Sign in to follow this  
planenut

No Joy with 3.1

Recommended Posts

I downloaded and installed the 3.1 update and all the required items to go with it. After I create my flight plan in FS9 and save it, I can't get RC to work. When I start RC and select the saved flight, the blue status line goes about 1/3 of the way then stops. Nothing happens after that. Can't figure this one out. Any ideas?Jim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

you create the flight plan in fs9, start up rc, and are you saying you can't read in the flight plan?send me the .pln fileare you sure you are running v3.1, build 2205? i'll look at your .pln, but most people having your problem, are running an old build of v3.1 or they are using a shortcut which they think is start v3.1, but really starting 3.01jd

Share this post


Link to post
Share on other sites

I am using 3.1 build 2205. Here is my .pln file.[flightplan]AppVersion=9.0.30612title=KORF to KROAdescription=KORF, KROAtype=IFRroutetype=1cruising_altitude=6000departure_id=KORF, N36* 53.26', W76* 12.20', +000025.99departure_position=PARKING 2destination_id=KROA, N37* 18.95', W79* 58.25', +001175.00departure_name=Norfolk Intldestination_name=Roanoke Regl/Woodrumwaypoint.0=, KORF, , KORF, A, N36* 53.26', W76* 12.20', +000025.99, waypoint.1=K6, ORF, , ORF, V, N36* 53.51', W76* 12.02', +000020.00, waypoint.2=K6, LYH, , LYH, V, N37* 15.28', W79* 14.19', +000880.00, waypoint.3=, KROA, , KROA, A, N37* 18.95', W79* 58.25', +001175.00, am using 3.1 build 2205.

Share this post


Link to post
Share on other sites

reads fine here.are you saying that when you click on the fs200x (.pln) button, the progress bar only makes it a little ways, and then dies?jd

Share this post


Link to post
Share on other sites

I'm thinking it's not reading the a2.txt or runways.csv or a replaced file. Possiblely rc3.dat. That's the only time I've had the bar stop and plan not load.Jim, did you replace all the files when the install asked? It's possible that one or more of the files wasn't overwritten properly.

Share this post


Link to post
Share on other sites

JDThat's exactly what happens. First of course my saved flight file opens listing my flights. (have only tried two). When I click on one of them then blue status bar moves quickly only part way then stops.The controller button stays grayed out, however, I can still select the options button. Wasn't too sure where to install the 11, 12, and RCWavupdate downloads. I put them in the winwood file. Is this correct?Jim

Share this post


Link to post
Share on other sites

yep, winwood11 and winwood12try download the rcv31.zip file again, and extract all files into your rcv3 directoryjd

Share this post


Link to post
Share on other sites

JD,Just re-downloaded and installed 3.1 and that seemed to do the trick.Working ok now. Don't know what happened the first time. Thanks for the help.Jim

Share this post


Link to post
Share on other sites

probably didn't extract all the files into the right directory

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this