Sign in to follow this  
Carlitos

From Taxi to Takeoff clearance tooooo fast!

Recommended Posts

Hello JD:Just to let you know I finally purchased Rc and it's great!!! Congrats to you and your team...I seem to be having a small problem. It's basically the same problem that Steve Lewis mentioned in this topic:http://forums.avsim.net/dcboard.php?az=sho...ing_type=search"I was pushing back from KMSY on my way back to KSTL in my Flight1 Iron Knuckles DC9 (Ozark) and after I got the engines started, flaps set, and completed my pre-taxi check list, I contacted ground. Ground told me to taxi to runway 10 and I auto responded. Ground then immediately told me to contact tower at 118.something. Huh? I'm just barely away from the gate! The auto respond feature contacted tower who told us to taxi into position and hold short. (I'm still taxiing up the taxiway, guys)." The only difference is that I am not pushing back and I am not using the copilot for comm. I am using a GA airport (Enrique Malek Int'l. in the city of David, Panama) and as soon as I get ground clearance to taxi and I acknowledge and contact the tower, I get "taxi to runway 22 and hold short". Right then, IMMEDIATELY, the pilot (supposed to be me) says "holding short of runway 22" and I haven't even started to taxi. I then get a message from the tower "get into position and contact tower". Since I am still begining my taxiing, this is wrong. Just to see what happens, I continue to taxi, hold short, nothing (only the abort T/O option on the menu). Then, I line up at RWY22 and nothing. I never get clearance to take off. I hand comm to the OTTO, put the parking brakes, nothing.What am I doing wrong? Thanks for your input...Carlos De Sedas

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

OK Ok. I figured out I was "replying to ground and automatically contacting tower" while still on the ramp. Sorry...Well, the thing now is that after I figured this out, and actually taxi to RWY22 and hold short, tower told me to line up with the runway and wait. I waited 9 minutes and nothing. I was perfectly aligned heading 220, with parking brakes set, just sitting there. I was with comm, I then, after 9 minutes, handed comm to OTTO, and nothing again.What am I doing wrong know? Thanks for your patience!Best regards,Carlos

Share this post


Link to post
Share on other sites

I forgot the ICAO code, but it's Enrique Malek Int'l., ind the city of David, Rep. of Panama.I hope this helps to figure out the problem...Thanks!!!Carlitos

Share this post


Link to post
Share on other sites

Hmm...When I get clearance from ground to taxi to whatever rwy and then contact tower, I do not change to tower freq until I'm at the hold short line of the appropriate runway. Then I contact the tower who tells me to stay put or taxi into position and hold.I do it that way in case ground needs to tell me about a taxi conflict or what have you. Haven't had a problem yet (knock on wood). Is this the proper way to do it?

Share this post


Link to post
Share on other sites

Ok. Sorry if I was misunderstood. In the Enrique Malek Int'l. Airport, I do exactly like you say. Then, as I am sitting on the runway and holding, I just hold, and hold, and hold.....I just finished my first complete flight in a major airport, doing exactly the same procedure, and everything worked great...Hope this helps to find the solution....Thanks,Carlos

Share this post


Link to post
Share on other sites

i just tried mpda-mmes, talked to ground for clearance, talked to ground for taxi instructions, went to rwy 22 hold short line, called tower, told to taxi into position and hold. i did. less than 30 seconds later i was cleared for takeoffwhat is you plane's heading, when lined up on rwy 22?jd

Share this post


Link to post
Share on other sites

Well...I have tried heading 220, and the heading in which the runway actually is, which is close to 220, but nothing. THe flight plan I file is mpda-mpmg.Thanks for your prompt responses. I will recommend this program and your support to all my fellow simmer friends!!!Bests,Carlos

Share this post


Link to post
Share on other sites

220 should work. are there any ai planes sitting around at the other end of the runway?i have ultimate traffic, and i didn't see any. what time are you trying to take off?jd

Share this post


Link to post
Share on other sites

".....and completed my pre-taxi check list, I contacted ground. Ground told me to taxi to runway 10 and I auto responded. Ground then immediately told me to contact tower at 118.something. Huh? I'm just barely away from the gate! The auto respond feature contacted tower who told us to taxi into position and hold short. (I'm still taxiing up the taxiway, guys)." After several weeks of not using it, I tried RC31 and, to my surprise, I also have the problem described above, but I don't seem to be able to resolve it. I changed the RC Key Definition but it didn't help.It was working fine before, and I can't figure out what could it be gone wrong.I am using Windows XP Pro and FS9 with CH yoke and pedals. Everything else works OK.Can someone please give a clue on how can I fix this problem?Thank youLitow

Share this post


Link to post
Share on other sites

Hi Litow,Are you hearing the following when you contact ground?Air 1 taxi to runway such and such and hold short. Contact tower on such and such. Then the pilot reads it back.What he wants you to do is taxi to your assigned runway. Then when you are holding short to contact tower.

Share this post


Link to post
Share on other sites

have you given the comms to the co-pilot? are the parking brakes set? if so, setting the parking brakes, with co-pilot running the comms, is the trigger to call towerbut i think what is happening is that ground tells you where to taxi, and to call tower when holding short. don't call tower until you are at the hold short linejd

Share this post


Link to post
Share on other sites

Rick & jd, thank you both for your quick reply.Giving the comms to co-pilot with parking brakes set was the reason for the problem. We need the parking brakes set before start engines, so I guess the solution is not to give the comms to co-pilot until after start taxiing.Thanks againLitow

Share this post


Link to post
Share on other sites

I did, but page 96 is missing somehow. That's why I had to use the great customer support that Mr. JD provides here.Thank you for your comment anyway.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this