Sign in to follow this  
Guest LarsKluver

Two questions...

Recommended Posts

Hi!I have two problems - the first is an old one. Had it in FS2K2 also, when one seemed to be forgotten on the runway for takeoff. You are told to drive in position, but never get clearance for take off with an eventual information of heading in a special course. After 5 min. waiting for nothing, one take off and then someone in an angry voice entertains one with an info that one was told to fly heading in a given direction. Well - i never got that information. I remember i send a file of the situation - i think even 2 times, but i don't think there ever came something out of it. And in a new installation with FS9 - the problem still happens - e.g. at rwy 22R in Copenhagen. Then i - as problem no. 2 - have difficulties landing in Athen Intl - LGAV. (Don't ask me to write the name.. hehe). I'm told that the rwy is no. 0 and told to head in a completely stupid course. Have tried this more than once - and it will be an everlasting journey out into the unknown, unless i take over and do the landing manually. Of course with the always nagging controller. Am i the only one having problems with LGAV. In old days i landed in LGAT - Hellenikon, i think the name is - but that's a regional airport. Never had problems there.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

number 2 first, there is no lgav in the database. if you search this forum for lgav, i'm sure you will find the entries that need to be made to the runways and airport filesyou sent the files, i tried to duplicate the problem, and was unsuccessful. do you have third party scenery by chance?send me the .pln files for both problems, and let me see what happensjd

Share this post


Link to post
Share on other sites

I'm not sure i understand what you mean with "there's no LGAV in the database". What database? The airport can be chosen in FS9 and due to FSnavigator - all runways do have both ILS - with frequences and glideslopes. The AI planes takes off and lands. Next time i encounter the "left alone on the runway for takeoff" - i'll create a new file and send to you! :-)CheersLars

Share this post


Link to post
Share on other sites

open a2.txt and search for lgav. is it there?open runways.csv and search for lgav. is it there?i'm afraid the creating a file after you are left hanging out on the runway, won't do me much good.you know what causes the problem on your machine, so save the files before you contact ground, and send them to me, with a description of what to do, to cause the problem to occur herejd

Share this post


Link to post
Share on other sites

I will, John. Now i just tried to make a short flight around the airport in question, using MS ATC - and definately, the ILS don't work, but MS ATC can see the runways - using the right rwy numbers.Don't know how much i will do about that. Though not having a glideslope, Hellenikon works and that was the one i used in the past. Now i just wonder why they have removed the glideslopes, but they probably don't know why themselves.. heheheSince it most often happens - hanging on the runway - on rwy 22 in Kastrup (Copenhagen), i'll try to remember to save the situation, when i'm told to drive in possition. CheersLars

Share this post


Link to post
Share on other sites

did you find lgav in any of the files i asked you to look in?and i'd like the file before you contact tower at kastrupjd

Share this post


Link to post
Share on other sites

It does, John:LGAV,Athens Eleftheros Venizelos,n37:56:12.000,e023:56:42.000,-2 , 308 , 13123 , 1860 RC call everyone rwy 0 (zero). Now there is something wrong with the ILS in that airport, however - it's not the only one having problems with the ILS and in the others (at least those i've visited) haven't had this sort of problem with runways being called zero. Further-more, the way RC wants one to line up during descend - well - it's completely "nutty" ... :-) OK - then i'll do the saving before i make the co-pilot contact tower. I will do it tomorrow or the day after, as i do have a lot to do tomorrow and don't know if i get the time to fly (hope so) ...Oh - there actually is one thing more. Don't know if i'm the only one having the problem with the sound (voices). It's not always, but suddenly the voices becomes scratchy - while the voices of MS ATC (you can often hear them in the background) have no problems. I also had the problem in FS2K2, but it appears in COF/new installation also. And when i fly around in the Cessna i use MS-ATC also as i want to fly VFR (hope you get that one day) and i have never experienced when i infact use that. Sometimes the problems solves itself. When this happens nothing else is wrong and there's FPS enough. I know you can't answer everything, but maybe some read this.. :-)CheersLars

Share this post


Link to post
Share on other sites

Lars,Open runways.csv in a text editor like notepad and see if there are entries for LGAV.

Share this post


Link to post
Share on other sites

Hi - no there are NO entries for LGAV in that file...

Share this post


Link to post
Share on other sites

Lars,Insert the following after the last LGAT line -LGAV,0031,37.923534,23.920794,308,35,13123,110.50LGAV,0032,37.925907,23.945471,308,35,13123,0LGAV,0211,37.950558,23.968727,308,215,13123,111.10LGAV,0212,37.946648,23.942726,308,215,13123,110.50

Share this post


Link to post
Share on other sites

Thank's! - it for sure helped!! :-) Athen have always been one of my stops when i fly south-eastwards, so it would have been a pity, if there wasn't this solution.CheersLars

Share this post


Link to post
Share on other sites

and that is why i asked you to check both files. that is why there is a runway 0. there are no runways definedjd

Share this post


Link to post
Share on other sites

Here i am again, John, as i took of from rwy 22R today. Remembered to do the saving - and "as usual" left waiting for ever. I was told to drive in position and hold - but never got the clearance. Hope the file attached can solve the mystery.. :-)CheersLars

Share this post


Link to post
Share on other sites

i'll need the .wx and .flt files associated with this file name.

Share this post


Link to post
Share on other sites

Oops - and of course they are to big to send this way. Let me see if i have/can find your e-mail and send them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this