Sign in to follow this  
Guest LarsKluver

A problem with the sound

Recommended Posts

HiI know i have mentioned it before, but i still struggle with this problem, also after a re-install, when i got FS9. Often - but not always, the sound becomes more than scratchy - and i mean the voices of controlers, co-pilot, pilot etc. - even then "bing" when i pass a waypoint. It only happens when i use Radar Contact. When i fly with MS atc i never face that problem - and also have no problems whatsoever with any other sounds on the computer.It destroys the fun for me to use Radar Contact, as it's awful to listen to. Restarting Radar Contact don't help - i have to restart the simulator and then start Radar Contact to make the sound normal again - though not a guarantee that it will stay normal. On a few occasions the problem suddenly solves itself.I have had the format of your .wav files suspected, so today i installed some chatter-files i had downloaded in another format (something called PCM - but in .wav format). However - 1 min. after having started it, it was wrong again.So the cause must be somewhere inside Radar Contact and how it play these files. Have anyone else experienced this - or have an idea.?CheersLars

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

i suspect that if it is radar contact, it would happen to every one.what sound card do you have? do you have the latest driver? what os?jd

Share this post


Link to post
Share on other sites

Well - i don't have problems with anything else, sound related - and the sound in MS ATC can't be more perfect. It's only Radar Contact, so that's why i wonder what's so special about your program and soundfiles.The name of the soundcard is NVIDIA nForce and the drivers are relatively new, not long ago i updated them. And i had the problem before. My OS is Windows XP home edition.Lars

Share this post


Link to post
Share on other sites

id didn't know nvidia made sound cards. the nforce (do you have nforce2, nforce3 or nforce4?) looks like a video card.are you sure the sound card is made by nvidia?jd

Share this post


Link to post
Share on other sites

It's a Shuttlebox that i have - the soundcard somehow is a part of the videocard. Integrated might be the right word. The video card is a NVIDIA GeForce 4 MX

Share this post


Link to post
Share on other sites

Lars,The geForce is a stand-alone graphics card and doesn't have sound on it. I suspect you have an on-board sound chip on the motherboard.In that case, what might be happening is that your sound chip isn't a multi-channel (multi-program) capable chip. Or, it is and you need to set the number of simultaneous wav play higher (6 is good). Consult your manual to see.What's your processor speed again?

Share this post


Link to post
Share on other sites

I don't know exactly where it's sitting and it sounds right what you say. However - both the sound driver and the software for the sound soundcard has nVidia written all over it. The software is called nVidia soundstorm.The processor speed is officially 2,4 ghz, but most likely 1,8 or 1,9 if one makes a test.. :-)I'm getting old. Somewhere in the back of my mind i know, but - gee, where is it that i make this increasement. The option is not in the boxes where i otherwise make adjustments.

Share this post


Link to post
Share on other sites

Buenas dias, Lars(saw your language post on FSVC):The nForce is a motherboard chipset for AMD processors made by NVidea and includes the video and audio processing using the host AMD processor and shared motherboard memory for both.Even with today's faster processors, it is always better to have a seperate video card and audio card disabling the on board video and sound functions. This avoids shared memory conflicts and reduces the load on the processor.Just for fun, with your current config, try in the advanced settings for DirectX performance audio tab, reduce the audio acceleration to basic or one step above. Set your video performance tab for performance, not quality. See even though your audio might be jerky if the "scratchiness" reduces.

Share this post


Link to post
Share on other sites

good point. any mother board sound card is going to suffer audio-wise, when the cpu is taxed. sound cards from creative, turtle beach etc had their own signal processor on them, so the cpu isn't generating tones, which is what your mother board is doing for you, while flying a plane, and running rc.rc would probably sound pretty good if you weren't running flight simulator :-)take ronzie's suggestion, turn down the directx audio setting, and see if it helpsjd

Share this post


Link to post
Share on other sites

Hehe - Buenos dias, Ronzie, so you are using Radar Contact too - or are you "just" surfing around Avsim? :-)Now, why i decided to buy one with an AMD processor, i don't know - but beside the mentioned issue, i have no problems whatsoever. It's fast and everything else are shown and played as good as one should expect.I did run dxdiag and changed the audio setting. Now - the display option you mention i don't have. So now one can just try and see if it has helped - thank's for the help :-)

Share this post


Link to post
Share on other sites

Lars,Your processor is just fine. The AMD is a good chipset. Your computer is fine, with the exception of having all functions being controller by the CPU.If you have a few bucks to spend, I would recommend at a minimum getting a Soundblaster Live! card. Having an external video card would also speed things up a lot and free up the CPU. You will have to decide if you want to use cards to replace your on-board chipset, but you will find that your system performance will be increased. Then you will probably go from 1.4 to 2.4 ghz. ;-)The directx control isn't in the dxdiag program. You need a control panel program to make these settings. Write to me and I'll send it to you. You can also check if you have it already in the control panel. It's called, simply, "DirectX".

Share this post


Link to post
Share on other sites

Buenos noches:I use the 3.1 latest build now. Very happy.DXDiag will not get you to the settings mentioned. Right click on your desktop wall paper, go to the settings tab (video), choose advanced, maybe advanced again, and this will get you to your driver specific settings for among other things additional DirectX settings beyond the basic DXDiag which is very, very, limited.

Share this post


Link to post
Share on other sites

Hola Ronzie .. :-)I answered you at FSVC, but i just want to add here, that i made two flights yesterday, with no problem. Could be the change i made, lowering the quality-setting for the sound - or a coinsidence. I'll give it a chance and see.. :-)CheersLars

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this