Sign in to follow this  
daan_vb

FSBuild problem

Recommended Posts

Hi there, i know this isn't a Radar Contact question but i like the helpful people on this board so i thought i'd post here. Also i know a lot people here use FSBuild and the main FSbuild forums are rubbish.Anyway, has anyone updated their fsbuild with the latest navdata(dated 14th feb). I downloaded it and the sid/star database is messed up. I have SID and STARS that double back on themselves, go miles from the airport and allsorts. I've also created the Navdata indexes in the options. Does anyone else have this problem. I was trying to plan a flight from Paris CDG to Manchester using 8L SID AMOG1L and 6R STAR DAYN1B. What a mess.Does anyone else get this. If possible can anyone be so kind as to upload the previous navdata for me (18th dec) as i overwrote the old zip file and i can't find the old navadata on the net. Thanks for your help and sorry again for posting this problem here.Thanks a lot.Daniel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It sounds like perhaps the old navdata was not deleted and there are multiple waypoints of different locations with the same name. I always look at the FSB map. In the route window try clicking (right?) on the waypoint name and see if it gives you a list. If so pick another one of the same name and rebuild. This is documented in the FSBuild manuals. I'm using 2.21 right now with the PMDG 737NG and others.In my case I had from Zurich to Olbia a waypoint in South America. I was not using the sids or stars but trying autoroute. I also had this happen with manually entered waypoints.In an older flight planner I used (NAV 3.1) when you entered a waypoint it would put up a list to choose from. It was frequent that waypoint names were duplicated and they had different locations so I had to look at the L&L to see if it fit. NDBs were prevalent with this problem.I'm using hard copy charts which give you the geographic location of each waypoint as well for sids and stars.Hope this helps.

Share this post


Link to post
Share on other sites

Hi thanks for your reply,I checked the SIDs in notepad and they were a bit messed up, repeating the same waypoint twice and such, so i fixed them. With the star i was just using the wrong one so the flight plan went crazy. I'm relieved though cos FSbuild is so useful.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this