Sign in to follow this  
simpilot22

Weird Problem

Recommended Posts

After starting FS9 and RC4.01, the FSUIPC window displays the opening two options as expected: 1-CLR byCD 2-Wx Brf. When entering the keystroke to access either one of these, the contents of FSUIPC Display blink, there is for a very short moment the "standby" message, and then it goes back to the original two choices, with no tuning or contact made.This problem is not aircraft specific. Everything is enabled appropriately, and until recently, the program has been working fine. I did install FSCommander. Has anyone experienced this, and found a solution? A reinstallation did not resolve the issue.ThanksChip B.@-@

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

since it worked before fscommander, and now it doesn't, that might be a cluebut i can't imagine why that would have anything to do with it.do you have autotune on contact checked?send me a .loglaunch rcv4click debugload the .plnclick start rcduplicate the problem, email me the .log with what the problem is, i'll take a lookjd

Share this post


Link to post
Share on other sites

Auto tune on contact...Man, just shoot me!Sorry for the brain freeze. What can I say, 50 is ####!Chip@-@

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this