Sign in to follow this  
Guest davaz

Some Questions

Recommended Posts

I am relatively new user of RCV4 and like it a lot. I use it every time I fly and have some questions as noted below:1. Dropped Voice Message -- most of the time voice messages come in fine but in every flight I have a few that don't happen ... the only way I know I have missed one is that I see the request for acknowledgement ... and usually do a CS/ to repeat. Why does this happen and how can I prevent it in the future?2. Holding -- in the last couple of days I have taken two flights from St Maarten (TNCM) to San Juan in two different aircraft (Caravan and 767). Both flights were late at night in good weather. On both flights I was held for about 20 min 50 miles from San Juan. I can see holding in heavy traffic or if the weather was bad ... neither of which was operative in this case. Why is this happening?RegardsDave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1) if you are using the 3808 build to fix the stutters, there seems to be a bug where i'm dropping some wavs. i haven't figured it out yet.if it isn't build 3808, i'm not sure why that is happening. maybe you are missing some wavs.launch rcv4click debugload the .plnclick start rcv4fly, and duplicate the problem.zip up the .log and send it to me with a description of the problem, what was not played, etc.2) same as above (launch, click, load, click, duplicate, zip, email).do you have holding to be always on on the options screen?jd

Share this post


Link to post
Share on other sites

JD -- I am using Build 3737 and will do the debug bit on the next flight to see if you can find the problem with the dropped wavs. As far as the holds were concerned ... I had holds always "on" ... I had meant to have it on only for weather or traffic so that becomes a non-problem.RegardsDave

Share this post


Link to post
Share on other sites

>1) if you are using the 3808 build to fix the stutters, there>seems to be a bug where i'm dropping some wavs. i haven't>figured it out yet.Roger that jd! I have build 3808 and glad to hear it's not me going senile. I've been asked to ack messages that I've not heard!;-)Iain

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this