Sign in to follow this  
Guest peterd

Tinmouse problem

Recommended Posts

Since installing and getting to know the Tinmouse 737 I have not used RC.But now when I load a flight using FSBuild and saving it to fs2004 flights file and select and load the file from FS2004 I get the advisp saying RC is ready and then Grd contact I am unable to get any further.I get no reply from the weather contact and RC seems to go no furthersame with the grd contact.If you have any suggestions I would be grateful. It wirks fine with Level D 767Peter;(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Peter,I'm not familiar with the Tinmouse 737. Can you try the default 737 and see if the problem persists. If it doesn't then it points to an issue with the Tinmouse.Cheers,

Share this post


Link to post
Share on other sites

Just a point- I'm using Tinmouse II with FDC and RC with no probs.

Share this post


Link to post
Share on other sites

Just flew a 2.4 hour flight from KSFO-KJAC in the TinMouse II with Radar Contact 4.2 and ActiveSky 6...worked flawlessly.Might be worth checking that you haven't assigned any of the number keys to other things.RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago de Chile

Share this post


Link to post
Share on other sites

Yes, it works just fine for me as well. But I had one problem a while when using a FFX (Erick Cantu) model as there was a kind of interference between the door-opening key (Enter and 2) and the RC key 2. So I changed the RC key 2 to Shift+2. Before this I could not get RC to accept 2 when I called for Wx before the clearance process. After the new key setting everything works fine.

Share this post


Link to post
Share on other sites

I realise from rereading my first post and having flown with RC alone, everything works fine.But I still get a problem when I load the INS in parallel with the previously loaded flightplan ( that is I use the same flight plan for RC and the INS )I did not mention that in my original post.Maybe that makes a difference somewhere ??Thanks for your assistancePeter:-(

Share this post


Link to post
Share on other sites

The CIVA INS has a keyboard capture mode, which is activated by clicking on the upper left screw on the CDU. When active, there's a green light above that upper left screw. If you're using the CIVA INS in that mode, you will have to redefine a number of the keys used by Radar Contact (like all the numbers for example) to something else, like SHIFT-1, SHIFT-2 etc.If the keyboard capture is active the CIVA INS is probably grabbing the keys before RC4 gets them, hence the apparent lack of response.FWIW, this is likely to be an issue with any panel that uses the CIVA INS, not just the mighty Tin Mouse.RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Santiago de Chile

Share this post


Link to post
Share on other sites

Thanks Bob once again.I appreciate your answer, at last now I have almost mastered the Tin mouse thanks to your helpPeter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this