Jump to content

Archived

This topic is now archived and is closed to further replies.

Ken Hall

Installation for FSX...

Recommended Posts

I have been using RC for some time now but only installed for FS9.From memory there was a selection to be made - amongst which was included FS2004-and-FSX (correct?).I now wish to use RC with FSX...............(but still retaining FS9).Do I need to uninstall RC and then re-install to include FSX or is there a shorter route to take???Oh! and what about updating the Database for both FS9 and FSX.....?Great programme - would not be without it and have made a number of converts for you who have subsequently given up on the "on-line" black arts in favour of guaranteed Control whenever, wherever.

Share this post


Link to post
Share on other sites

i would uninstall rcget version 4.3install it, and choose the install option of fs9/fsxthat will create two rc directories, one that you will use to run rc for fs 9, and one directory for running rc for fsxin each case, you will want to run the rebuild scenery database (once for the fs9/rc combo, and once for the fsx/rc combo)jd

Share this post


Link to post
Share on other sites

>i would uninstall rc>>get version 4.3>>install it, and choose the install option of fs9/fsx>>that will create two rc directories, one that you will use to>run rc for fs 9, and one directory for running rc for fsx>>in each case, you will want to run the rebuild scenery>database (once for the fs9/rc combo, and once for the fsx/rc>combo)>>jdJD,prompt as ever!!!As I suspected - an uninstall and re.........It is 4.3 that I have so it should be reasonably straight forward.Nearly forgot............Will I need a NEW authorisation code???Thanks again.

Share this post


Link to post
Share on other sites

>i would uninstall rc>>get version 4.3>>install it, and choose the install option of fs9/fsx>>that will create two rc directories, one that you will use to>run rc for fs 9, and one directory for running rc for fsx>>in each case, you will want to run the rebuild scenery>database (once for the fs9/rc combo, and once for the fsx/rc>combo)>>jdHave uninstalled and re-installed..............Request for authorisation code sent per instructions....On "completion" of installation had an error window come up..."FSX installation not suitable for this version FSUIPC...May need to install update from Microsoft.FSX.EXE v10.0.61472.0 (Need 10.0.60905.0)"My FSX installation includes FSUIPC.dll v4.4 (23.10.2007) in the Modules folder.I am using FSX + SP1 +SP2 with XP Home.Can you please advise re the above and will this require a further uninstall etc?I am also assuming that on completion of the FSX/FS9 unstallation that an "option" (for FSX or FS9) will appear at start-up of RC???Regards.

Share this post


Link to post
Share on other sites

get the new fsuipc from the linked pinned at the top of the forumjd

Share this post


Link to post
Share on other sites

>get the new fsuipc from the linked pinned at the top of the>forum>>jdJD,have uploaded the latest FSUIPC for FS9 and FSX - also MakeRunways file.Amended/corrected Key Code request direct to you.Thanks,

Share this post


Link to post
Share on other sites

Received authorisation code - thanks....Booting-up RC and doing the DB-rebuild - goes through the various phases then produces .....Error message...Run-Time Error '6'Overflow.........RC closes!While waiting for the access code I set up TWO desk-top shortcuts...exe from C:Program Files"rcv4" the second from "rcv4x" - was this correct?Also whilst waiting I ran the MakeRunways.exe as per Pete Dowsons readme.Copied the resulting files to rcv4 and rcv4xdata folders.Obviously something not quite right here!Your patience is appreciated.

Share this post


Link to post
Share on other sites

Sorted..............Uninstalled RC and re-installed just went through the basics to find no error messages this time.Just one question remains....When running the database update - does that update for BOTH FS9 and FSX?I have actually run RC with FSX and all appears to be performing per specs - just want to be sure about the DB-updates.

Share this post


Link to post
Share on other sites

you have to run rc for fs9, update the databaserun the rc for fsx, update the databasejd

Share this post


Link to post
Share on other sites

×
×
  • Create New...