Jump to content

robvanderwiele

Members
  • Content Count

    99
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by robvanderwiele

  1. Hello, Is it possible to download a complete new installer for the new version? Regards, Rob van der Wiele
  2. Hello Dave, Issue solved. I uninstalled all my Cereproc voices (5.0.1) then I cleaned the registry from all the entries that contained 'Cereproc'. Rebooted installed one Cereproc voice for testing. Went to the Windows Speech Recognition Text to Speech option dialog and tried the Cereproc voice: ERROR again. So I started checking all the options in the Speech Recognition screens. In the Speech Recognition option screen the language was on English US but there was also the option English UK, so I tried changing that and voila now it works in the voice selection screen! I can switch between Ivona and Cereproc voices again. Don't ask me why because my region setting is on English US. Then I tried it in P2A and there it also works. Maybe a Windows update changed the setting? I don't know, but such thing cost too much time. Best, Rob
  3. I only have 5.0.1 voices installed but the old tts engine 4.0.4 is still there. I can try to remove that one as well as all the entries in the registry. Rob
  4. Hello Dave, Thanks for your response, but they are working in windows speech recognition. I can switch between ivona and cereproc voices without a problem. In the past that wasn't possible either. I'll check the installation. Best, Rob
  5. Hello, I'm getting the error below when I try to play a Cereproc voice in P2A. In the past I could play them but I could not mix them with Ivona voices. I updated my Cereproc voices to version 5.01 and in the Speech Recognition Text to Speech dialog I can play Cereproc and Ivona just fine. Rob
  6. Never mind, found the files. Was looking on the old web site. Rob
  7. Hello, I can't find the updated AFD file for Corfu, I only see the GSX file for download. Regards, Rob
  8. Hello, I had pauses with v4.5 so I went back to v4.4 (Client). I just installed the v4.5 hotfix Client and the pauses are gone! I don't see any changes in FPS in my first test flight. Best, Rob
  9. For your information: I just downloaded the cereproc voices again from cereproc.com and now they work together with the Ivona voices I have.The cereproc voices I had were version 4.0.4. The new ones are version 5.0.1. Best, Rob
  10. Hello Gerard, Which preset should be used now? Since only march is up for p3d v4.4. Regards, Rob
  11. Hello, I got exactly the same problem. I used a number of IVONA voices next to the Microsoft ones without any problem. I bought a number of Cereproc voices recently and the problems started. I found out that when I start P2A or the Speech Properties dialog and play a Ivona voice first and then try to play a Cereproc voice, the error occurs. Ivona voices play ok then. This happens also the other way around, when playing a Cereproc voice first and then a Ivona voice. I haven't found a solutions yet. Now one of the sets is useless. Rob
  12. Hello Pawel, Look at this link http://www.leobodnar.com/shop/index.php?main_page=product_info&cPath=94&products_id=204 And select the product download tab. You can download software to rename the firmware, this way the devices have different names. Regards, Rob
  13. Hello Dave, Thanks for your reply, now I know how to handle such situations in the future. Rob
  14. Hello Dave, I would like to know what the best way would be to define the following approach into LOWI Innsbruck. I'm coming in IFR via the TULSI 3A (TULS3A) and want to make a visual approach (Special Circling Procedure) to runway 08. So you first descent along the OEV LOC then at D6.5 DME OEV turn left heading 230 degrees and follow the route as described in the chart above. How do I file this in P2A? I filed a RNAV - RW26 - R26-E approach and before I had to turn left to heading 230 I requested a visual approach rwy 08 but no reply. When I requested 'request landing rwy 08' I got clearance to land at runway 08. Is this the correct way to handle such an approach? Regards, Rob
  15. Hello Dave, Yesterday I encountered my first loop. I was making a short flight from EDDM to EDDN in Germany. I was instructed to contact radar control, which I did. Radar control then started telling me I should contact radar control and again and again...... I disconnected and reconnected again, filed the flight plan and made contact again. So far so good, I was cleared for the approach but never got the instruction to switch to the tower frequency. So I pronounced a established call to the current controller (I was established), then I got the instruction to contact tower. After landing I never got the instruction to contact ground. I'll send you the log file. Regards, Rob
  16. Hello Dave, I encounter a problem with the 'contact tower trigger point'. Again at EHAM but now at runwat 09. I had this problem some time ago but didn't had the time to report. The trigger point is to far away from the hold short point. I'm using Flytampa EHAM and imported the airport. I had to draw red runway line for 09/27 myself because it was not there. As you can see I added a hold short point at the correct position. But now I have to taxi onto the runway before the trigger to switch to the tower frequency becomes active. Assigned taxi route from atc Placed contact point, too far from hold short point. Taxi maintenance window with hold short point and route to runway active. I hope you can look into this issue, it really is very unrealistic that I must taxi onto the runway before I get clearance. Regards, Rob
  17. Thanks Dave, Great support as usual. Regards, Rob
  18. Hello Dave, I finally had time to check out version 2.5 x64 and I encountered the following issues: 1) When connecting to the sim and the battery switch and master avionics switch is off, the atis starts playing (the pwr indicator is red). When I turn the switches on and off the atis message stops. 2) I tried to make a short test flight from EHAM, created a flight plan with rwy24 as the takeof runway. and everything went ok until the taxi clearance. The taxi clearance itself was ok but when I looked on the map and selected the taxi button to show the taxi route it gave me a route to the middle of rwy 36L. I started taxi maintenance and I placed the aircraft at gate D52 and selected rwy24 as the active and selected RouteToRunway: exactly the same, it gave me rwy 36L again. I checked a number of other runways but they worked ok. This was working before the update to v2.5. Then I de-installed version 2.5 and installed it fresh. Still the same. 3) Importing taxiways from the scenery for a single airport takes ages, didn't have that with the previous release. But didn't make any difference for item 2. Regards, Rob
  19. Hello Dave, In the the last picture I was connected and got the taxi instructions from ATC. I will send you the requested information asap. Regards, Rob
  20. Hello Dave, I've a question about the trigger point which is used to switch to the tower frequency. I'm trying to change a taxi route, again at EHAM. But this time for runway 36C. I imported the taxiways for EHAM, I use the Flytampa airport. When I press the RouteToRunway button in the Gate and Taxiway Maintenance dialog, I get a route I don't want to take, I want to take the lowest entry point. There are no hold short points and there is a break in the route. So I added a hold short point and closed the taxi route, I also added a taxi point which is close to the runway start. Changing the taxi route gives me no problem. See the pictures below. And it also gives me the route I want when I press the RouteToRunway button again. When I request taxi clearance the route is also ok but the black triangle (trigger point) is still at the start of the runway. Whatever I try I just can't get it closer to the hold short point. Is there any way I can force this to happen? Would it be an idea to be able to place this trigger point manually. This way you would be very flexible in defining the taxi route. Regards, Rob
  21. Thanks Dave, I will stick to v2.4.0.3 until the next release. Happy new year, Rob
  22. I tried v2.4.0.4 this afternoon. I select EHAM as departure and EBBR as arrival. Then I wanted to select the SID but it is just showing the wait cursor and nothing happens. I restarted P2A and tried again. EHAM/EBBR and now I choose STAR, this dialog comes up ok. I also tried loading a flight plan created with PFPX but same result. It seems to be EHAM related because when I slect EHRD as my departure airport the SID selection dialog shows ok. I did change my taxi routes in EHAM. Update: I deinstalled the v2.4.0.4 completely and reinstalled, still no luck. So I deinstalled again and went back to v2.4.0.3 and it worked again! Regards, Rob
  23. Hello Dave, But the assigned joystick button/key for the PTT function does work in my situation. Wouldn't it be possible for the SayIt button/key as well? The reason I ask this is because I want to have P2A minimized. Because I'm flying a cockpit setup, so I don't want other windows on top. In regards to this issue I have an other request but I will make a different thread for that because it has nothing to do with SayIt. Regards, Rob
  24. Hello Dave, I setup the SayIt Joystick button, but when I minimize the application during flight the joystick button doesn't trigger SayIt. The PTT Joystick button works correct. P2A running in a networked configuration and the joystick is attached to the pc where P2A is running. I encounter this problem on the latest version 2.4.0.2 as well on version 2.3.1.2. Regards, Rob
×
×
  • Create New...