Jump to content

charliebravo

Members
  • Content Count

    33
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male
  • Location
    England

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. Hi, I did try taxing the CS727-200 after adding and using the aircraft.cfg kindly provided above. The sad news is that as with my own installed aircraft.cfg the bouncing and jumping around still happens whenever I try to taxi the aircraft or even pushback the aircraft using the FSX default pushback command. What happens when I slew the aircraft to several thousand feet and release the slew? The aircraft flies perfectly the whole time while off the ground. As soon as I touchdown on to any runway however, the control of the aircraft is lost completely to severe bouncing and twisting motions in all directions. Another thing that is very puzzling is that the CS727-100 variant performs very smoothly while on the ground and in the air. No other aircraft, both default and pay-ware that I have in my collection has this problem. I have been advised that reducing the Mesh complexity within FSX could possibly eliminate the problem, however after reducing the mesh settings to the lowest levels possible, the problem still occurs. This is the case at any airport within FSX, both default and add-on freeware and payware airports from many different software providers. Something is causing this issue, but I am at a loss as what it might be. Thanks all the same for any suggestions, it’s just a shame that the support team at captain sim have completely ignored my genuine request for help. Not to worry though, there are much worse things going on in life and in comparison, this is tiny. Regards
  2. Sure thing, I will be able to check tomorrow and I will let you know if this .cfg file worked. I was wondering, is the CS 727-200F aircraft.cfg the same as the passenger variant? If there were differences, it would be great to get a copy of that aircraft.cfg also just in case I do have success in finding out if the issue is corrected. Still no word from the CaptainSim forum. A bit sad that really. 😥 Kind Regards
  3. Thank you for providing a working aircraft.cfg file, this may prove most helpful. Many Thanks once again for all of your kind support, it is much appreciated. Regards
  4. Thank you to all 3 replies so far (non yet in the Captain Sim forum which is disappointing to say the least). I will investigate the possibilities mentioned above and hopefully resolve this issue with the kind suggestions that you provide. I am a little puzzled that others that have purchased and installed the captain sim 727 200 variants within their FSX simulator are not having the same problems as myself as their aircraft.cfg should be the same as mine. Maybe if someone on this forum who has a working aircraft.cfg for the 200 variant of the captain sim 727 200 expansion pack for FSX (latest version or even a previous versions), maybe they could post it so that I can compare it with mine, so long as this don’t infringe copywight. Many Thanks for your kind support so far, it is much appreciated. Regards
  5. Hello, I hope you don’t mind me asking about this issue here on this forum, my reason for doing so is that I have raised it on the Captainsim forum but I have not had any response. I have the full suite of 727 Captain variants (Base Pack and the 3 expansion packs that complement it), all with the latest version of the 727 Captain released which is 2.7. All are installed within FSX Accelerator. My problem, is only with all of the 200 variants (both passenger and Freighter, the 100 variants are working just fine). The issue I have is that as soon as I start to taxi on the ground or even use the FSX pushback option at any airport with any of the 200 variants, the aircraft starts to bounce and jump about quite dramatically, even turning vertical in the air and as a result the aircraft is totally unusable. I have worked with reducing the scenery mesh complexity, right down to the minimum, however the same thing happens, but as I say only with the 727-200 variant. Has anyone on this forum any suggestions as to why this may be happening and how I can fix this issue? Any help what so ever would be appreciated as the captain sim forum has not responded to my posts relating to this issue and I can’t understand why. Kind Regards
  6. Hi, after installing the flysimware Falcon 50 in to my FSX simulator I was getting some unusual flashing graphics, but only when in one of the inside views. spot views were fine. I found out that I had to turn off “Advanced Animation” in the Graphics Display settings to stop this problem from occurring. Has anyone else had this problem? I hope that any others that may be experiencing the same difficulties can benefit from my post. Kind Regards
  7. Thank you for your quick response. I have taken an image which shows the problem but as this image was a .jpg taken with my ipad of my computer screen, I am not sure if it can be uploaded to this support forum, as it seems to only provide the option to insert image from URL. Working from your picture above, the problem was with the main view as you look outside the cockpit, not the added view that you have in the top left of the screen. In. my case, the outside scenery doesn’t wrap around enough to cover the whole area required from the windows, it only goes from the top of the screen, down to about one third of the way, leaving a large horizontal black area below this. The outside view doesn’t seem to be resized (stretched downwards in my case) in the usual way. Being able to send you the picture that I have taken would help, however I hope my explanation helps in some way. Regards
  8. Hello, I recently purchased (only a few days ago) and installed the Flysimware Falcon 50 into FSX Accelerator running on my widows 7 operating system and when I view the outside world from the virtual cockpit the outside scenery only shows the top third of the available display area, the bottom two thirds of the outside scenery is black. The Outside scenery window can usually be clicked on, dragged and resized but not in this case, it seems fixed. Any thoughts on how to get the outside view showing correctly from the VC? Tou help with this problem is much appreciated. Regards
  9. Hi, I must admit at the outset that I do have quite a lot of FSX scenery add-ons, however, after recently accessing the scenery library to add a new scenery, the list of sceneries installed with FSX had all disappeared apart from the 2 most recent entries. Does anyone have any thoughts as to what might have caused this problem? Thank you for and help and support to help in fixing this issue. Kind Regards
  10. Hi, I am also seeing only a black background to my panel in the virtual cockpit, within my Wilco Airbus V2 A343 Aircraft. (Flightsim Version is FSX), what makes matters worse is that after I login to my online Wilco account, I can’t re-download my product from the Wilco web sight due to an error on the download page. If you would be so kind, could you provide an option for me to download this texture file that is missing from my Wilco A340-300 virtual cockpit panel. many thanks for any help that you are able to provide in this regard. Best Wishes
  11. Hello, I recently installed the Carenado S340 within FSX Accelerator and I am finding that my CH Products Throttle Quadrant is not responding in any way with this aircraft. (The Throttles do not initiate any engine response, and none of the assigned switches respond as they do with other aircraft. Does anyone know how to get this problem resolved? Many thanks for any help. Regards
  12. Sorry if this post is in the wrong place! It relates to the relatively new Carenado Saab 340 which I have installed in to FSX Accelerator. My problem is that after this installation my CH Products Throttle Quadrant does not seem to be responding either in the throttle use nor the switch use. Any thoughts as to how I can get the Carenado S340 to work with my CH Products Throttle Quadrant. Many Thanks for any help.
  13. Hi, Like my others I purchased a new airport (Doha’s OTHH) from a well known FSX scenery provider. I don’t seem to be able to add traffic to this airport using the My Traffic editor. I have created the notepad file with the required information for this new airport and made sure it is in the root My Traffic folder within FSX. Within the MyTraffic Editor, after opening the mytraffic database to edit, I then select the option from the top menu to “import airport.txt”, after this, when I check the list of airports, the number has not increased by 1 as I would have expected, and the airport ‘OTHH’ is not included in the airport list. Has anyone any ideas at to what I might be doing wrong? For your information, I have included the content of the airport.txt (which I pulled from the internet) for this new airport (OTHH) below: OTHH,25.274500139,51.608333141,4.0,G,0,0.70,Qatar { RUNWAY,15945,197,HARD RUNWAY,13976,197,HARD PARKING,23.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,23.0,GATE PARKING,36.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,23.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,50.0,CARGO PARKING,50.0,CARGO PARKING,50.0,CARGO PARKING,50.0,CARGO PARKING,50.0,CARGO PARKING,50.0,CARGO PARKING,50.0,CARGO PARKING,50.0,CARGO PARKING,50.0,CARGO PARKING,50.0,CARGO PARKING,50.0,CARGO PARKING,50.0,CARGO PARKING,50.0,CARGO PARKING,50.0,CARGO PARKING,50.0,CARGO PARKING,36.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,23.0,GATE PARKING,36.0,GATE PARKING,36.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE PARKING,23.0,GATE } (In the actual airport text file each of these entries are on separate lines).
  14. I am having exactly the same problem (only differece is it happens to both the 700's and 900's)!Did you resolve it and if so can you let me know how (as I am not very good at using forums could you send your reply to my e-mail address which is charliebravo@lineone.netMany thanks !
  15. Hi I have a similar problem, the only difference being that my simulator crashes afterwards.Did you find a solution to make the PSS A3xx work in FS2004.My previous attemp to find a solution brought up yhis e-mail in my in box :Please post this in the PSS Support forum. They will be able to help you.charliebravo wrote:I have the same problem with my installed PSS A3XX. When the PSS A3XX is selected in the aircraft menu I get an FS9 ERROR saying that the PSS-A320.gau can not be installed and my simulator locks up. Is there a fix for this ?? Many thanks for your help.-- Regards,Chase KreznorSr. Library ManagerAVSIM Onlinewww.avsim.comI have tried to do as the e-mail says but not being familiar with "Forums" After registering for us I havn't even beem able to work out how to post the question!! Frustrating !if you can help my e-mai address is charliebravo@lineone.net
×
×
  • Create New...