Jump to content

karim_

Members
  • Content Count

    43
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by karim_

  1. Dear Simmers, I know its a BIT far to go. But I have a request for a repaint livery for the PMDG NGX,, I tried it myself, but its really hard if you have ZERO experience in repainting like me.. I have a request for an B738 REGISTRATION: SU-GEN & SELCAL : HMBF The owner of the A/C is Egypt Air and was painted in the National Football Team colors.. I will add some pictures so you can see it.. Cheers!  https://www.jetphotos.com/photo/9205638 http://berlin-spotter.de/egyptair-boeing-737-800wl-su-gen/ https://www.jetphotos.com/photo/9235472 I have more pictures on request.. Cheers!!
  2. Dear Simmers, I know its a BIT far to go. But I have a request for a repaint livery for the PMDG NGX,, I tried it myself, but its really hard if you have ZERO experience in repainting like me.. I have a request for an B738 REGISTRATION: SU-GEN & SELCAL : HMBF The owner of the A/C is Egypt Air and was painted in the National Football Team colors.. I will add some pictures so you can see it.. Cheers!
  3. Okay I will try to delete shaders folder. Previously, I had a gtx 660ti graphics card, and I did have better performance. Maybe it has to do with combination of my processor which is a little bit older than the graphics card i have now. thank you your help is most welcome
  4. Hello guys, I am clueless of the following. I installed P3D on a new pc. I cant get above 19 FPS on average settings of p3d. I am using GTX 1060 6GB video card. My processor AMD FX -8320 eight core processor at 4.2 ghz. & 16GB RAM memory I have standard settings of p3d so nothing special. it looks like something is not correctly set on my pc or settings I hope you can help me out! t thanks
  5. In P3DV3 I had the friction file activated and I spent around 200 kgs taxi fuel from gate to runway ready to go. Now I am using around 350/400 kgs from gate to runway. That is not very realistic for a 737NG. However guess have to sit tight and wait for a any solution of this friction problem. I expected they solved the issue as per new version of p3d. anyone who can tell us more about this/help us out....
  6. Hello Simmers, Any new information on the ground friction problems that P3D V4 is causing us? The thrust needed to keep the NGX rolling is too high and also the take off distance required to get off the ground is too long... In V3 the LUA file was a fantastic solution! Now I cannot find a solution for the problem. THANK YOU!
  7. Could you be more specific please I do not have a main panel shortcut available in the cockpit to click on
  8. Hello everyone, Couple of days passed by, doing some changes from FSX to P3D sim. However cannot get P3D to work together with fs2crew.. And I absolutely have no clue what could it be. Its P3D V3 and FS2crew Reboot ngx. The problem is: I don't have a gauge in the center panel where I can click on. Also no 'C' helped, what should do the trick normally. I enabled the software in the external menu. and I can see it installed in the correct folder, with gauge entries from fs2crew on the panel.cfg And ideas? Thanks so much
  9. Thank you Adam for the info!
  10. Dear all, Does anyone know if there is an option to get the v/s indicator read 50s of feet instead of the 100s of feet indication? Thank you for your time Regards
  11. My frames are OK, I get a steady 30 frames (locked at 30). My problem is that the time is not right (52 seconds in fsx, when I clock 1 minute). The FSX is not too slow (due to low frames), but too fast and I really like to think its the overclocking that causes this. ( I overclocked the cpu from 3.7ghz to 4.0ghz.) Thanks for your help!
  12. Hello Robert, Thank you for the respond. Will try it ASAP. Take care!
  13. I think it has to do with overclocking the cpu.
  14. Hi, Oh well, that is disappointing. thanks for clarification
  15. Hello all, I am having big problems in relation to FSX time. When I clock 1 minute on my stopwatch, the FSX program gives me 52 seconds! Thats 8 seconds less than 1 minute as you noticed! This is very annoying because I have to use FSUIPC time sync, and it requires the ''load 100%'' popup to appear every time again. Anyone who had the same problem? Thank you! Best regards
×
×
  • Create New...