Jump to content

congstar

Members
  • Content Count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    IVAO
  • Virtual Airlines
    Yes
  1. I have the same Problem, with 2 different computer (but same addons) 1. Computer with P3D v4,1 CPU i7-7700k oc 4,6 (mult. 46,0 x 100MHz) Noctua NH-D14 cooler (tested with default CPU) GPU MSI GeForce GTX 1070 Gaming X 8G V330-001R MotherBoard: MSI H270 Gaming Pro Carbon Intel H270 So.1151 Dual Channel RAM 16GB Corsair Vengeance LPX schwarz DDR4-3000 DIMM CL15 Dual Kit PSU Corsair CX750M SSD 1000GB Samsung 850 Evo 2.5" 2 Computer P3D v4,2 Intel Core i5 8600K 6x 3.70GHz So.1151 TRAY (tested with dafault CPU and with OC 5,2Ghz) Gigabyte Z370 HD3P Intel Z370 So.1151 Dual Channel DDR4 ATX Retail 16GB G.Skill RipJaws V schwarz DDR4-3200 DIMM CL16 Dual Kit 4000GB WD Red WD40EFRX 64MB 3.5" (8.9cm) SATA 6Gb/s 500GB Samsung 850 Evo 2.5" (6.4cm) SATA 6Gb/s TLC Toggle (MZ-75E500B/EU) Noctua NH-D15 11GB ZOTAC GeForce GTX 1080 Ti Blower Aktiv PCIe 3.0 x16 (Retail) Addons: PMDG 777, 747, 737NGX, FTX Global, Vector, OpenLC Europa, North America, South America, Trees HD FSDT KLAX, KJFK, CYVR, KBOS FlyTampa, EGLL, EDDM, LFPG, EHAM.... GSX AS p3d v4 + ASCA FSUIPC Latest Version Today CTD 10 mn before LAKES But usually always over Nova Scotia, Newfoundland and Labrador, on westbound transatlantic flights, never on eastbound I try tomorrow to fly without coautl.exe
  2. I have the same problem, but only after installing the hotfix GPU (64° C 8xssaa) and CPU (~45°-50°temps are ok), not overclocking GPU and CPU i7-7700k and GTX1070, 16GB RAM DDR4-3000
  3. I have the same problem on my system CPU i7-7700k oc 4,6 (mult. 46,0 x 100MHz) Noctua NH-D14 cooler GPU MSI GeForce GTX 1070 Gaming X 8G V330-001R MotherBoard: MSI H270 Gaming Pro Carbon Intel H270 So.1151 Dual Channel RAM 16GB Corsair Vengeance LPX schwarz DDR4-3000 DIMM CL15 Dual Kit PSU Corsair CX750M SSD 1000GB Samsung 850 Evo 2.5" I have try to reinstall P3D v4, but it's the same P3D v3.4.22 works perfect on the same computer
  4. I have the same problem, 3.4.22 works fin without problems, with the same settings I have stutters and blur. with v4 @1920x1080 CPU i7-7700k oc 4,6 (mult. 46,0 x 100MHz) Noctua NH-D14 cooler GPU MSI GeForce GTX 1070 Gaming X 8G V330-001R MotherBoard: MSI H270 Gaming Pro Carbon Intel H270 So.1151 Dual Channel RAM 16GB Corsair Vengeance LPX schwarz DDR4-3000 DIMM CL15 Dual Kit PSU Corsair CX750M SSD 1000GB Samsung 850 Evo 2.5"
×
×
  • Create New...