Jump to content

vhrob

Members
  • Content Count

    53
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

2 Neutral

About vhrob

  • Birthday 02/21/1948

Profile Information

  • Gender
    Male
  • Location
    Perth, Western Australia

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    IVAO
  • Virtual Airlines
    No

Recent Profile Visitors

647 profile views
  1. I have the -8 extension but I can't find how to activate it either. Probably somewhere blindingly obvious. 😀
  2. My browser won't allow pasting of screenshots! 😠😠😠 I will start the whole thing over again and see what happens.
  3. I have just entered the runway on the Dep/Arr page so my CDU looks exactly the same as p 37 of the tutorial, but V speeds still not there.
  4. Tony, Yes the ZFW and the CI have been entered. Departure runway has not been entered because the tutorial specifically says not to enter this until later.
  5. I am trying to fly the 1.5 tutorial in FSX SE. I have followed pages 32 and 37, requesting and accepting the Perf Init data, inserting flaps and confirming CG. However, the V speeds are blank and do not appear when clicking the LSKs. Also, it will not allow me to manually insert the V speeds. "Invalid Entry" is the message. Is there any possible thing I have overlooked? Rob
  6. FSX SE I got to the stage whare I am at the gate and refuelling during the turn. I entered PFO103 in the Flight number field as specified and pushed >Request, but the response was "No route available". Rob
  7. Thanks Chris. The liveries concerned do not show up in the Livery Manager, even though they are shown as "Installed!" in the Livery Downloader so I cannot remove them. I will do a support ticket. Rob
  8. Following a problem with the registry caused by a "PC Optimiser", I reinstalled my NGX, then re-downloaded the liveries from the Ops Center. During this process there were a couple of warnings that previous files would be overwritten, but this did not worry me and I selected the "Yes" option. On starting FSX for the first time since then I received a number of consecutive messages along the lines that there were 2 items with the same name which corresponded to the liveries I had installed previously. Is there a way in Ops Center to fix this? Rob
  9. Overnight I was trying to think what I could have done that might have impacted the registry. Ok, so no more Dell optimisation!
  10. Yes I do. Is their PC Optimiser the culprit?
  11. Ok, thanks Chris. I have never used a registry cleaner, but whatever the cause I now know the solution.
  12. Chris, In FSX I can see all my liveries previously installed, load them and fly them without any problem. The Ops Centre does not show the Livery Manager, and now that I look again, nor does it show the Documentation even though the documentation is still in the Aircraft folders under PMDG within Steam. If as you say I must reinstall the three aircraft, can I just do that over the top of everything that is there? Rob
  13. Ok, I have done that, but no change. Submit a ticket? Rob
  14. I opened the Ops Centre this morning to download a new livery for my 737 NGX and found the Livery Manager has gone! Same for QOTS and 777. Rob
  15. I don't think I have ever done that Kyle. Not smart enough to muck about with that 🙂. I have sent it off to Support who are currently looking at it for me. Rob
×
×
  • Create New...