Jump to content

sgerfen

Members
  • Content Count

    18
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by sgerfen

  1. I got it working correctly now. Thanks.
  2. After installing, everything went OK. However, after selecting FSReborn optimized for 4K on configuration page, I get "Source Lockheed Martin Shaders for 5 cannot be found." Thanks. Scott
  3. Hi, When I close program or change settings I get this message: FATAL ERROR Could not find a part of the path \AI Lights Effects V5\texture\T10.bmp. Thanks. Scott Gerfen
  4. I've been having this issue (and it continues) at dusk and dawn. FPS go down to 10-15. I've also tried it with evnshade. Same results. No FPS impact with p3d shaders.
  5. I did run the fix. I’m trying to run the yoke as direct input and not raw. See how it works
  6. So, I tried with a powered usb hub and disabled power management as suggest. Still have the issue. It's strange because the sound briefly cuts out and comes back and then the yoke has no control and the time freezes. Even updated Realtek sound drivers. Didn't help. The only thing that's different was the installation of a new video card. Drivers updated.
  7. Thanks for replying. I will give this a shot. And, Merry Christmas to you too
  8. Hi everyone, Installed the Logitech drivers for the yoke. During flight, at various times, the yoke freezes and won’t respond. I did recently install a new 1080ti. I am wondering if this is creating a power issue. I have a 750w power source. I have the yoke plugged directly into the pc. Maybe i need to try a powered usb hub. However, I’ve never had any problems before. Any ideas would be appreciated. Thanks
  9. Thx. Hope it gets fixed.
  10. Will try without dynamic lighting. Running 4msaa. Have a 4k Monitor. Will try 2msaa
  11. Hello, Recently tried some night flying. Noticed that when I load sim (no matter what aircraft, third party or P3d planes) that my frames start around 2-3 fps. Then after I switch views, they come up to 30-40. I have dynamic lighting on. Use orbx global and vector. Anyone have an idea what might be causing the frames to be so low to start? system 6700k 1070 gtx 16 gb ram thanks Scott Gerfen
  12. Hi, Having a strange issue. I use pfpx as a flight planner and export to the p3D V3 folder in documents. The file is there. However, after I finish a flight or try to go back and use the pln file again it's no longer there. Anybody know what might be causing it? Thanks Scott Gerfen
×
×
  • Create New...