seedosip

Members
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About seedosip

  • Birthday 10/14/1982

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Profile Information

  • Gender
    Male
  • Location
    Between LEZL and LPFR
  • Interests
    Zenair 601XL

Recent Profile Visitors

96 profile views
  1. seedosip

    Home cockpit instrument screens performance

    Hello, Just a small update, I have re-installed P3dV4.2 yesterday, absolutely clean install with PMDG and FSUIPC, nothing more and the results are exactly the same. VC performance is perfect, CPU and GPU loads are as described in previous post, with default scenery CPU does not get to even 40%. As soon as I switch to cockpit view from VC, I get stutters. I have found a topic in Prepar forum about massive stuttering in P3DV4.2, and it looks that is exactly my case as I have not had this in earlier versions. One thing on the list to do that remains is windows update that I had switched off. Fingers crossed it will work! Cheers, Sergej
  2. seedosip

    Home cockpit instrument screens performance

    Hello, Thank you for the reply. Indeed CPU load changes a lot, for the latest tests I have been using same saved situation, same weather, daytime, etc. In this case CPU load was around 60-70%. In terms of GPU, I do not have triple SLI as all the cards I am using are different. GTX1080 - runs the projector screen with outside view (average load 45-60%) GT550Ti – runs PFD/ND and Upper EICAS (average load 20%) GT710 – runs 1st Officers PFD/ND and Lower EICAS with CDU (average load 20%) I have tried different combinations GTX1080 + GTX680 to run all the screens, thinking that other card was too weak but the result was exactly the same. Micro stutters while taxing with absolutely stable FPS above 30. If I just load a flight with PMDG in VC without any additional screens, I get perfectly smooth taxiing from VC, FPS if unlimited in VC is around 50-60. I have read on other thread that in could be certain version of FSUIPC, updated the version and it is the same, so I have decided to do a clean new install and start from scratch. I will install only FSUIPC and PMDG and see if the microstutters could be cured 🙂 Cheers, Sergej
  3. Dear members, I am using 1PC with 3 video cards to run P3Dv4.2 with PMDG 737 for my home cockpit setup. I have main outside view running from gtx1080 on the projector screen and use other 2 cards for PFD/ND/EICAS views, 4 monitors in total. I am getting very good FPS (around 50-60) but I do get some stuttering, especially while taxing. Have tried many solutions, NI, vsync, locking fps in sim and in NI, 30hz screen, etc and no solution so far. I have tried running the same system but without using the monitors for instruments views and all is very smooth! As soon as I get PFD/ND/EICAS on separate monitors I don’t get FPS drop but I lose the smoothness. Anybody has any experience with this kind of setup? Processor is i7 7700 running normally at 60%, GPU is neither loaded, any suggestions what could be the cause or possible fixes? Many thanks for your help! Kind regards, Sergej
  4. seedosip

    No Vectors On Approach

    Dave, When you get assigned the STAR and receive vectors, affirm the instructions and press 0 for Voxatc menu and choose Full ILS approach. You will get instructions to proceed and advise when established on procedure and report 4dme. I am not sure why it is 4... If you do contact at 4nm, by the time you communicate and tune tower and readback you will be on very short final at least in a jet. Hope this help. Regards Sergej
  5. seedosip

    VoxAtc 7.41 - Initial FL missing

    Hi all, I am/was experinecing the same problem. Apart from not getting the initial altitude during the climb in some cases you would be asked to descent although there are no altitude constaints. This normally would happen when in SID you would have points to be passed at or above. VoxATC in most of my cases would not clear higher after passing the whole SID or the last point with contsraint at or above. If the route is short you basically would not have time to finally reach the cruise level. I did a test and edited level-d xml file to remove the altitude constraints for SID in a specific case 7000 or above (during the whole SID I was cleared to 8000 before editing). This worked like a charm and I could directly get higher altitudes by VOX when climibing through SID. I suspect that somehow VOX reads this constraint from level-d SID, and although it is a constraint at or above, there is no clearance for higher altitude. Any thoughts? I will keep testing and post any new observations. Regards, Sergej
  6. seedosip

    VoxAtc and airport Afcad conflict

    Exactly Jay! Eventually we will get all the 3rd party scenery to get working perfectly with VoxATC. I cant really fly without it in the sim anymore :) Most of the sceneries I have, do work quite well. I did mention in a parallel topic that I have AI problems to depart and arrive to Madeira. Just run ADE Fault Finder and got a bunch of opened links for path and taxiways, though visually they seem connected, I assume when VoxATC reads it, it does find a fault and does not get traffic to get in/out. Just by chance you would not have Madeira installed? After previous experience I could suspect that those opened link could be the cause for the traffic under VoxATC not to move in/out. Just wanted to double check that any other users experience the same in Madeira+VoxATC. Cheers, Sergej
  7. seedosip

    VoxAtc and airport Afcad conflict

    Hello, Finally I have made some progress son the issue. I did fix the opened linked in ADE, though visually the nods looked connected, I did delete the problematic ones pointed out by ADE and re-draw the path lines. After compiling and replacing the BGL, AI finally started to move from terminal building to taxiways and not into the building. Unfortunately when reaching hold short the traffic just went to straight to the runway (without tower contact) and just stayed there till disappearing. The same happened with incoming traffic, after landing just stayed on the runway… After a through comparison of different AFCADs I have notices that all the paths in LEAS scenery had a defined width of 0, so I did a test by defining the width in ADE for a few taxiways, fortunately LEAS is small :) And it did work! Traffic started to contact tower close to hold short line, started to take off without problems. As you have mentioned, default ATC did not care about opened link or path width so it was working, while VoxATC looks at every details of AFCAD. I did spent a fair amount of time looking for this problem but on a bright side, I am getting a good experience with ADE. Kind regards, Sergej
  8. seedosip

    VoxAtc and airport Afcad conflict

    Hello Jay, Thanks again for your help. No I do not use fsaerodata, just Navigraph. Leveld767 for VoxATC to be exact. I have just checked for ADE Fault Finder and got a bunch of Open Link Faults... I am quite new on ADE will try to go through the manual to see how to fix it, another thing I have noticed is ILS Hold Short is absolutely in a wrong place (which could explain why I dont get VOXATC to ¨get¨ me to the runways by marking the pathway... May be this could be enough to get to the developer to ask for a fix.. I have a freeware Asturias scenery which works just fine as does the default so I would assume it is something wrong with the ¨Afcad¨. Will keep investigating.. Kind regards, Sergej
  9. seedosip

    MADEIRA EVOLUTION FIX

    Hi John, I do not get a fatal error in this scenery (have on a few other ones) but what I dont get is the AI traffic working. My problem actually is that AI traffic is asking and getting its clearance but does not start to move (you actually cannot even see a beacon light as in other airport when about to start). For the incoming traffic, they report final and then just disappear... And actually you can see them way off the approach path and too low. BTW, looking at the charts I cant see any ground frequency for Madeira, so I assume it is really the same than the tower? Tower:118.35 Approach:119.2 ATIS:124.4 Regards, Sergej
  10. seedosip

    VoxAtc and airport Afcad conflict

    Thank you very much for a reply. To be honest it has been ages, since FS2004 I have not touched ¨Afcads¨, going through the ADE manual little by little, it is a bit frustrating though to spend more time fixing things than actual flying :) I did run the simple airport scanner and found no problems. While checking the ADE of addon scenery (I believe it is called ADE_LEAS.bgl) I just did a zoomed in visual check, I will run the Fault Finder and check the Taxi designator list as you have suggested. Indeed I had ALT BGL file in scenery/world/scenery but this was one of the first thing I checked and this did not resolve the problem. As for the ORBX I have also tried both with the airport correction and without it, does not seem to make any difference in this case. One thing that I have not mentioned is that when initiating VOXATC in this scenery FATAL ERROR appears sometimes for a second but then disappears instantly. I have noticed another thing yesterday, incoming AI traffic was doing a downwind at 200ft AGL no idea if this could be related to the issue… It is very interesting that default ATC with the same scenery works fine, AI traffic moves well following the taxiway lines. I will do all the checks you have suggested and come back with the results, again thank you for your help. Cheers, Sergej
  11. Hi, It’s been half a year now that I am using VoxATC (7.41) and I am very happy with it, definitely it gives another dimension to ATC in the Sim. I am using P3dV4 at this stage with 737 home cockpit. I have encountered the following problem with a scenery, I assume it is related to AFCAD (ADE) somehow. LEAS Asturias airport: default was checked with VoxATC and works absolutely fine. The addon scenery was checked with default ATC and works absolutely fine. All the AI traffic is custom built. Now the addon LEAS scenery has the following problem with VOXATC: - the AI traffic is parked correctly but as soon as it is cleared to taxi it starts to move very very slowly just into the terminal building and then stays there. - With proper aircraft you get the clearance and it’s the only scenery where the light to hold short do not appear, the red hold short line is at actual runway threshold. - When cleared takeoff (Circuit flight) when reporting downwind VOXATC stops replying anything. In the communication window you can see blue text that you have reported downwind or full stop landing, but no reply what so ever. This is the only scenery where I have noticed such a behavior. Already checked for double AFCADS, checked AFCAD in ADE and all looks correct, default ATC works absolutely fine. Have re-installed the whole sim, installed only ORBX and the scenery and same problem. Anybody had anything similar? Any help would be appreciated. Many thanks in advance, Sergej