Mamas Antoniou

Members
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mamas Antoniou

  • Rank
    Member

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Profile Information

  • Gender
    Male
  1. NEW FSUIPC

    I tried my old Logitech Freedom 2.4 and it was the same issue. I set throttle 1 from settings-controls in p3d for the slider on my old joystick and it asked me if i wanted to re-assign and i choose yes. Then i tried again my Saitek quadrant and for some weird reason it was back to normal, i checked again the old joystick slider and that was perfect as well. So 1 problem down, 1 to go. In the FSUIPC i try to assign the throttles of the saitek and it won't do anything for any plane, i tried with the PMDG T7 to calibrate my spoiler or any of the other levers but they do not communicate with FSUIPC. I am looking as we speak on your FAQ subforum and in LM support forum. But i never had any problems in the past with fsuipc not communicating with the throttles. I will keep you posted Mamas
  2. NEW FSUIPC

    Hi Pete, i installed FSUIPC 4.946 into P3D V3, the problem is that my Saitek 2x quadrants won't work inside fsuipc Joystick Calibration, i move all of them but nothing seems to be happening. I reinstalled FSUIPC and still nothing. Also the throttle 1 on every airplane has a different idle zone, number 2,3,4 have a 16383 both in and out but number 1 has in 6890 and out 1647. There is no way to change anything, is like they do not communicate somehow. Any feedback would be appreciated thank you in advance. B) Edited: i disconnected one of the 2 quadrants and tested it with the other one and is the same problem I tried to change the values for the Yoke and rudder pedals but fsuipc looks like it doesn't recognize anything. All Saitek drivers and windows are up to date. All Simconnects are installed especially this one C:\Prepar3D v3\redist\Interface\FSX-SP2-XPACK\retail\lib. My OS is Win 7 64bit pro I tried to change my Saitek USB from 2.0 port to 3.0 port, same issue. Calibration from windows is no longer possible with new drivers, don't know why. It was working fine until i installed FSUIPC 4.946, thats why i ask here.