Jump to content

swaor

Members
  • Content Count

    25
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

5 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    Yes

Recent Profile Visitors

212 profile views
  1. The link seems to be dead (expired). Can you upload it to mediafire/dropbox/google drive etc.? (Something permanent)
  2. Messaged me too, I think that´s kind of cheating, asking for upvotes, isn´t it? At least it´s a bad move...
  3. Flying the beauty in PBR to Bristol
  4. Yes, I got everything working again 🙂
  5. Figured it out, after uninstalling there were for some reason still 2 Milviz .dll´s inside the FLYSIM Falcon50\panel folder It works again now, thank you for your help @ark 😊
  6. Unfortunately not the solution, unistalled the Milviz radar, then F1 GTN, then The Falcon. Then installed the Falcon again (without any modifictaions) but it´s still not working...
  7. Hey, my P3D v4.4 always crashes when I try to start a scenario with the Falcon 50. Windows event viewer gives me a crash with KERNALBASE.dll : Name der fehlerhaften Anwendung: Prepar3D.exe, Version: 4.4.16.27077, Zeitstempel: 0x5bfdbb35 Name des fehlerhaften Moduls: KERNELBASE.dll, Version: 10.0.17134.556, Zeitstempel: 0xb9f4a0f1 Ausnahmecode: 0xc0020001 Fehleroffset: 0x000000000003a388 ID des fehlerhaften Prozesses: 0x1634 Startzeit der fehlerhaften Anwendung: 0x01d4dc353d457482 Pfad der fehlerhaften Anwendung: D:\Program Files\Lockheed Martin\Prepar3D v4\Prepar3D.exe Pfad des fehlerhaften Moduls: C:\Windows\System32\KERNELBASE.dll Berichtskennung: c943d60c-1258-4f25-a67b-7ed0f14baa6a Vollständiger Name des fehlerhaften Pakets: Anwendungs-ID, die relativ zum fehlerhaften Paket ist: P3D version is: 4.4.16.27077 Falcon50 ver: v1.8C (latest version via simmarket) I only have that problem with the Falcon, every other aircraft works fine. Hope you guys can help me 😊
  8. Found it, thank you everyone
  9. So I dont have to flick a switch in order for the GPU to be fully connected to the power circut?
  10. I´m sorry I assumed it might have something to do with the actual plane itself, my bad.
  11. Thank you guys for the help, I got it back to normal now after reinstalling the aircraft, like Ausflight said
  12. I´m having a issue where my yokes are glowing in the night: https://prnt.sc/lzyt1m and also the outside of the aircraft is glowing: https://prnt.sc/lzytcg First I thought Tomatoshade´s Reflectionmaker was the issue so I disabled the reflections, but still no luck unfortunately... (http://prntscr.com/lzyvmx) Hopefully someone here can help me sven sappa
  13. Got it, my bad. I overread that I have to tie the BUS A&B. Thank you However I still don´t know where I can connect the GPU...
  14. First of all, thank you Flysimware for this wonderful bird. However I´m having some difficulties trying to figure out how to start/use the APU, since it won´t start when I do what is described in the "OPERATION" text just above the buttons in the VC (see here: http://sendvid.com/9odhegxq ), so I´d be very glad if someone would tell me what I´m doing wrong. And also if someone could tell me where I can connect the GPU into the power circuit, that would be great, because up until now I´ve used Engine 2 as a "replacement" for the APU like it´s described in a checklist I found online. Thanks sven sappa
×
×
  • Create New...