Jump to content

iMoveQuick

Members
  • Content Count

    56
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

2 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Recent Profile Visitors

883 profile views
  1. After very extensive testing the conclusion is that FreeMeshX was the addon that was causing the unknown CTD. I've adjusted with a random video on YouTube the order of my scenery library and now my last test flight made it succesfully to TOD. To be clear, this was actually what was instructed in the Readme file, but never understood it. I was intially very skeptical that this was the problem, but I'm happy that I've found the issue. Back to flying again!
  2. Thank you for your feedback, it’s much appreciated! I’m still holding back on re-installing my sim just yet. I will implement the affinitymask settings that you’ve mentioned. Other than that I’ll straft to make a plan to test each addon to see who could be causing the problems.
  3. Hi everyone! As the title already states I've honestly been grasping in the dark in regards to finding a solution to the CTD's I'm having that are leaving no trace anywhere. Therefore I would like to reach out to the this forum to see if anyone has any tips or things I could try. Below I've noted down my PC specification and also the list of addons I'm using. Generally my short haul flights are fine, but when crossing the atlantic towards the west I usually get a crash when closing in on land again. As I said I don't have any logs as the sim just closes and no crash dump is provided. PC Specs: Windows 11 i5 13600KF (Base speed) AMD RX6800 (Base speed) 32GB RAM (XMP enabled, no overclock) Addons: Active Sky (Latest Version) AIGTech - AI Manager AIGTech - AI Traffic Controller AviaServer (To control FMC's) Chaseplane Navigraph (Charts & Simlink) PACX PRO-ATC REX Sky Force All general ORBX sceneries. (No airports, just defaults) FreeMeshX Any help would be greatly appreciated! Cheers!
  4. Hi everyone, Since today I've been getting a "0xc0000005" error on startup. Yesterday I actually did a succesful flight and didn't run into any problems. However, after booting today the sim won't boot anymore. I've been diving onto google to find any solutions, but not luck yet. Event Viewer doesn't give me any information and just shows the error. I do have to mention that on first boot the drive where P3D is installed somehow failed and Windows had to correct it. Now it's running normally, but the sim won't boot anymore. What I've tried to do: - Re-install P3D v5 client. - System Restore Point to yesterdays working state. - DDU GPU drivers & re-install. I'm honestly out of my debt now especially when the sim worked fine yesterday without any issues. Any feedback or help would be greatly appreciated!
  5. i5 8600K GTX 1070ti 16GB Ram Running p3d from an SSD Windows 10 (1903)
  6. Also posted it on their forum, but it seems to be down or something. I also submitted a ticket.
  7. Hi there, So recently I’ve been having problems with the 747 and can’t figure out what is causing the problem... And there seems to be no trace of the crash anywhere, like in the event viewer. Part 1 (No crash):Starting p3d with 747 at the default airport. Part 2 (With crash):Starting p3d with 747 at EHAM. UPDATE: I tried to re-install the 747, and the first verdion works (3.00.9008), but when updating the plane it doesn't work anymore (3.00.9431). Thanks!
  8. I also tried to go manual en disable that option. Didn’t work 😞
  9. Yes I am, but on the pmdg forum they said there was a hotfix, which I installed. Still nothing. Might delete the shaders first though.
  10. Problem got worse again...The sim won't even boot with any PMDG product...
  11. UPDATE; I just re-installed all my PMDG products and the 747 seems to load up fine, only the plane is not "Starting", but that will be a problem for another day.... Let you know if anything changes
  12. Yes I did and that worked fine. Only loading up at airports causes the sim to crash. At every aiport. I have no addon scenery installed, I just fly on default. And yeah, I also posted it on the PMDG forums and created a support ticket.
  13. Already that...Still nothing. I've also submitted a ticket.
  14. I did try to run p3d as default and that works fine, just the 747 is crashing.. All other PMDG planes load up fine. This post seems to sum up my problem:
×
×
  • Create New...