Jump to content

Search the Community

Showing results for tags 'q400 freezing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
    • The PILOT'S Support Forum
    • Stick and Rudder Studios
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 1 result

  1. Hi all, I apologise in advance if I have been unsuccessful in searching this forum properly for any similar topics. After two days solid searching forums for a solutions, I'm not even sure what my problem is any more. If there is anything that's been posted previously that is relevant to my problem, I would be extremely grateful if you would point me towards it! I have recently bought this excellent plane however shortly after installation and a few uses I'm having a major problem with the simulation freezing around 80% of the times it's minimised. What seems to happen is that once the sim is reduced to icon, with or without use of the control panel, I'm unable to re-open FSX which will instead continue running in the background and continue playing the aircraft sound. This only happens with the Q400 and it's proving to be a make-or-break deal as I need the reduce to icon functionality to operate the control panel, use my VA ACARS system, consult charts etc. FSX becomes completely unresponsive and the only way out appear to kill the process in the task manager. I am a fairly experienced simmer and have never come across an error I couldn't fix so far (I'm quite comfortable editing files etc.) however it seems I am badly stuck! So far this are the results of my failed troubleshooting: - Q400 version: happens both with PRO 1.018 and PRO 1.018c (after patching) - FSX: deluxe+accelleration pack: tried with both MODDED FSX config (Word Not Allowed's) and vanilla FSX.config - syst: Win7, quad-core, 12gb RAM, NVIDIA GeForce GTX 960, everything is run with Admin rights fixes unsuccessfully tried so far: - using ASN or not: doesn't seem to make a difference, tried re-installing ASN too but no change - tried re-installing and updating FSUIPC: no change - tried setting affinity mask on FSX config to various settings (14, 84, 6) with no change (I have hyperthreading enabled and see 8 cores) - tried updating UIAutomationCore to a different version: no change, still happens with both - tried running in windowed mode: no change, still freezes when passing from running to background after a few switches from foreground/background, using the control panel seems to make it worse as does starting ASN. As a result of this I suspected a SimConnect issue however I cannot resolve this - tried running appcrash view and reading through the simconnect log but FOUND nothing (there's about a gazillion identical lines in the log report and could well have missed something) - tried re-installing the Q400: no change - tried every fix I could find on both the Majestic and Avsim forum: no change I am at my wits end, I cannot wait to be able to fly this gorgeous sim however at present state it's simply unusable. Has anybody experienced anything similar and is able to offer some help? I would be unbelievably grateful as my frustration level is somewhat off the charts at the minute! Thank you all for the time! Matteo Capocefalo
×
×
  • Create New...