Sign in to follow this  
Guest radarbeam

What do you guys think about this tweak

Recommended Posts

I found this on another website, and I would like to know what you guys think about it. Do you think that could give a FPS boost or just help FS load up faster? I've got 1 Gig of RAM would that pose a problem?Thanks a lot!Nick------------Tweak #3

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This tweak has a tendancy to be the cause of a failure with Microsoft Flight Simulator 2004 to display all aircraft textures properly. It is for that reason that I wouldn't recommend it. (of course, this is an easy tweak to switch back and forth with and experiment)VinPMDG

Share this post


Link to post
Share on other sites

Not only that, but on certain systems it will hose your Windows system so bad that you need to reinstall. Tried it some time ago and had to find out the hard way. :(Mikkel

Share this post


Link to post
Share on other sites

G'dayGo to this page and do as instructed if you are running XP.http://www.blackviper.com/WinXP/servicecfg.htmIt is easily the best system tweak(more like hand grenade)i have seen.It gave me an enormous boost in FS9 and LOMAC.In the order of 20% to 35% increase in frames depending on what else was going on.I now run a sim config on my PC and it rocks big time.Give it a tryAll the bestDarren

Share this post


Link to post
Share on other sites

I can confirm the issue with aircraft textures when using this setting. At least on my machine some aircraft textures disappear when changing from/to external view. Therefor I have disabled the caching....My machine: Asus A7N8X Deluxe, AMD 2600XP+, Radeon 9500 Pro, 1GB RAM, all patches etc. installed incl. latest DirectX.Regards,Henk-Jan

Share this post


Link to post
Share on other sites

...if you are using WinXP and ATI drivers. There are well-documented issues with this "tweak". By doing this, you will run a very high risk of getting delayed HDD write errors which usually result in having to reformat the HDD and reinstall the OS.Doug

Share this post


Link to post
Share on other sites

Thanks for your input guys! I don't think I'll run this tweak then!Nick

Share this post


Link to post
Share on other sites

DO NOT USE THIS TWEAK IF USING ATI CARD. I did yesterday and as stated you get a bunch of write errors on boot up and you don't get into the desktop. It took me a couple hours to get my system goin again. Fortunately I did not have to reformat. For anyone that has an ATI card and having problems, boot under SAFE MODE (F5) and change this setting back to PROGRAMS instead of system cache.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this