Sign in to follow this  
NWATech

Auto-Pilot & Stab-Trim

Recommended Posts

Great update to what was a already great product. :-)Ok, so last night I am cruising along at 310 and wanted to get a exterior look. Looked around and popped back in the 2D pit and the A/P had disconnected. Tried it numerous times and still doing it.My stab trim indication on the ped. jumps between the lines, and upon the exterior view the stab itself is jumping. The indication is not moving, but the trim physically does.Is this a know issue or what are my problems?Thanks,Jay

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jay,Could be a joystick calibration issue. If while looking around your joystick is throwing other values at the NG, you could get a disconnect. To check, recalibrate your joystick and in FSUIPC make sure you turn on all of the appropriate axis smoothing and filtering options turned on (choices depend on FSUIPC version).

Share this post


Link to post
Share on other sites

I flew 3 legs last evening and did not have the A/P disconnect problem, this was before I checked the joystaick.I check my joystick, recalibrated it, check the button assignments, and still doing it. I removed and reinstalled the joystick and I still have this problem. This is the only a/c, pay or free, in my hanger that does this.I have a full registered copy of FSUIPC, can you be specific when you say filtering and smoothing? Thanks,Jay

Share this post


Link to post
Share on other sites

......puntAnyone else have this happening? Seeing the stab jumping visually is not the most important, but the ped. stab trim indication is. Hard to set the TO trim units first time with it jumping all over.Maybe a PMDG team member cares to add something to this?-Jay

Share this post


Link to post
Share on other sites

Jay,I think what you are seeing is the result of the PMDG stab trim modification. Due to the extremely hight rate of trim on FS9, we had to change the trim rate to make it more like the real 737, The result however is a disply issue on the indicator and on the External view as the FS stab trim and the PMDG stab trim Sync. This is known and will hopefully be corrected on the 800-900 if MS gives us enough info to fix the stab trim rates. RegardsPaul Gollnick :-cool Technical Operations/Customer Operational SupportPrecision Manuals Development Groupwww.precisionmanuals.comhttp://www.precisionmanuals.com/images/forum/devteam.jpg

Share this post


Link to post
Share on other sites

ok yep i was curious--I was getting the same thing on the STAB trim--love the plane tho!

Share this post


Link to post
Share on other sites

You simply cannot touch the controls with the AFDS in CMD. If ones tries to trim in CMD the AP will disconnect, if one applies pressure on the controls for a few seconds the AFDS reverts to CWS pitch or roll depending on the pressure direction. Not sure if this is your reason but is important enough to bring up ;)[h4]Best Wishes,Randy J. Smithhttp://www.precisionmanuals.com/images/betaimg.jpg

Share this post


Link to post
Share on other sites

Paul, ok that's good to know you at PMDG know of this, so I am ok now. I thought I might have something else happening. Randy, not the reason. I fully understand the A/P.I jumped outside and looked around and went into some unstable air and bounced a bit and like I said upon the return to the 2D I found the A/P disconnected. AS2004 is most likely the problem with the smoothing issue. See my other thread on AS2004 and PMDG.Thanks,-Jay

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this