Sign in to follow this  
Bert Pieke

B1900 + JL2 Too small and no pop up

Recommended Posts

Check the documentation and verify that you have the RXPJetline2.ini file in the correct directory (different for FS2002 and FS2004) and that you are using the corresponding panel.cfg file (again different for FS2002 and FS2004). Then the pop-up should work!Re the default setup.. there is not much room to make them bigger, but you can edit the panel.cfg file and see if it looks better to you..

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

OK I had acheck around and everything seems to be where it should be. On the default B350 By pressing Shift 5 and 6 and can them both to pop up and move them around but I cant on the B1900 - is it something to do with the panel.cfg file for the RealityXP from PMDG?Scott

Share this post


Link to post
Share on other sites

Scott, just click on the gauge itself and it pops up!Let me know if this does not work!Can you get the Radio unit (RTU) to pop up?

Share this post


Link to post
Share on other sites

I can confirm that I have the same problem. Everything seems to be there in the panel.cfg, and when the cursor is placed over the gauge, the cursor turns into a hand - but when I click the gauges, no pop-up appears.Anybody have a view of their .cfg, to compare? Must be doing something wrong here....Mike F.

Share this post


Link to post
Share on other sites

Are you using FS2002, or FS9?If FS2002, you have to modify your RXPJETLINE2.ini file in the FS2002 directory and you have to modify the B1900 panel.cfg so it's more than a matter of directories. I have another post about this topic that a search on this forum should find.If FS9, the PMDG-supplied RXPJETLINE2.INI file has to be in the PMDG EXPRESS B1900D folder.Are the RXP gauges functioning? Do they show only a test pattern?Dick Bixler

Share this post


Link to post
Share on other sites

Thank you all and NetBoyz that was it the Jetline.ini file was the trickProblem solved.Scott

Share this post


Link to post
Share on other sites

I see that the JL2 instruments are supposed to "pop up" or be able to be enlarged for some reason I cant get mine to do that. Do I have to edit something or change a setting? Also does anybody else think the default setup for the JL2 is way too small? an we make them bigger by default.RgdsScott

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this