Sign in to follow this  
batchelork

B1900D Nav/GPS switch

Recommended Posts

This is my second attempt to get an answer to what should be a simple question - by a very simple person. In a lot of a/c switching the Nav/GPS switch to GPS and selecting Nav on the A/P will enable the a/c to fly the route loaded in the GPS. How do you this in the B1900D when using the Jet Line 2 gauges?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Keith, This is fully covered in the documents that came with the RealityXP gauges. In short, you'll have to select your Nav Source on the RTU.

Share this post


Link to post

Hi Keith,I'm new to PMDG,B1900 and Reality XP but I hope this answers your question. To switch between NAV and GPS on the Jet Line 2 just right click on the lower right corner of the EFIS where the GSPD readout is.If the right click dosn't work ask in the Realty XP forums make sure you have the latest update to the Jet Line 2 (I think it's v2.1) as this corrects earlier version right click problems.By the way I've also installed the Reality XP 530XP GPS, which I'm still getting to grips with but if your interested PM me and I'll let you know how it's going with the PMDG1900.

Share this post


Link to post

Thanks for the replies. I re-read the Jetline 2 manual and there was an instruction to select the nav source in FS9 as well JL2. I tried this and although it alway shows FS9 navdata selected (ticked) this did the trick and the a/c started to track the flight plan.Vin - following my earlier question about this I tried the Reality XP forum. Lots of reads but no replies hence my second post here.

Share this post


Link to post

Keith B or anyone, I cannot get the 1900 to track the course. I have the blue GPS light on the EFIS, the AP on and NAV on. The CRS is auto set correctly and the Gamin 500 looks fine. In FS9, the Navigation Device in the options menu reads 'Flight Simulator 2004 GPS, and is ticked.Keith, I don't know what you did but I can't get it to work.Any help would be appreciated.RegardsJock McIntyreYMML

Share this post


Link to post

All I did was click on the FS 2004 GPS in the in the FS navigation device drop down menu and although it stayed ticked the a/c followed the course OK. Don't know why but htere you go.Keith B

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this