Jump to content

Sign in to follow this  
Wnuk

1900D & VC gauges

Recommended Posts

Having just purchased this aircraft I am very happy with it. Though I am having a problem with it in the VC & dont know if it's on my end or because it's an "express" series.The gauges in VC view are very "jerky" and not smooth at all. As nice as it looks, I can't fly it this way. It's like the refresh rate of the gauges is very slow. I do have the SP 1 udated for it. Is this something on my end maybe? System specs: P4 2.4 GHZ, Intel 845GEBV2 mobo, GF 3 Ti 200 VC running 56.56 drivers, SB Live! 5.1 sound card.I have all the latest drivers for my mob, bios, & sound card.Any ideas?ThanksJim

Share this post


Link to post

Jim, from your specs I can conclude that your VC gauges are slow due to relatively slow system. GF3 is pretty old card, and I don't believe you will ever get smooth gauges with your current system. Getting GF4 might help! You didn't mention how much RAM you have?

Share this post


Link to post

I'm running 768M of PC2700 RAM. OS is WIN XP with SP2.Default aircraft VC gauges work fine, just not these. I suspect my video card also but wasn't sure. Jim

Share this post


Link to post

HelloI have the same annoying problem and i'm running a P4 2.81024m rams ATI 9800 pro XP SP2..so id like to know what can be done to get smooth gauges reaction...Thanks

Share this post


Link to post
Guest freff

>Hello>>I have the same annoying problem and i'm running a P4 2.8>1024m rams ATI 9800 pro XP SP2..so id like to know what >can be done to get smooth gauges reaction...>>>ThanksI was searching for a solution for this problem as well. The VC gauges are extremely slow. I read somewhere in another forum that some VC's are slow like this depending on the number of groupings that are set up in the config file (I think). I'm not a panel designer so I don't know what that means or how to fix it. I hope there is a way to fix this though because the 1900D is a great plane otherwise.Flying with VC is now a requirement for me given other hardware that I am using. Unless PMDG steps up and offers a solution to this horrible VC problem, it is extremely unlikely that I would buy another product from them. The refresh of these VC gauges makes the plane basically unflyable using the VC.The problem is not hardware related. Some planes have smooth VC gauges others do not. For reference, my system is a Athlon 64 3500+, ATI 9800Pro, 1 gig ram DDR dual channel, XP sp2, FS9.1Someone from PMDG please comment.Regards

Share this post


Link to post

You have a lot more "horsepower" than I do & still experienec it, so it's good to know it's not just on my end.Like you, reading the forms it does appear that there are too many (9 I think) panels loaded when in VC and that is the cause of the refresh rate problem with the gauges.You can edit the .cfg but I'm not comfortable with. Oh well... at least I can enjoy it when at cruise altitude.Any chance this can be looked at PMDG?ThanksJim

Share this post


Link to post

Most of the gauges on the 1900D are the FS2004 defaults from the King Air, which means there isn't a whole lot PMDG can do. Wait till you see the 1900C's though - the difference is absolutely astounding.

Share this post


Link to post

TabsI guess I don't understand. For me at least, I can fly the default King Air in VC and do not have the fluidity problem of the gauges that I do when I fly the 1900D. So if the 1900D uses the same gauges as the default King Air, shouldn't I then be seeing the same fluidity when flying the 1900D?Also, if the new 1900C uses many of these same deafult gauges (as pointed out in another thread) then I will likely see the same problem if I purchase this one, or am I incorrect?This post is not intended to be argumentative(sometimes when I read my own posts I can see how the wording can be taken the wrong way), I'm just trying to understand what you are telling us.ThanksJim

Share this post


Link to post

Hi Jim,I haven't had this problem with the 1900D.I have a P4 3.4GHZ, 800FSB, 2GB DDR2 at 533 MHz, nVidia GeForce 6800GTO(256 M), if that helps.Although I do have a problem with no lites in the VC panel at dusk, dawn, wrong sun angle, but I'll post that again seperately.Bill

Share this post


Link to post

Thanks for the reply Bill. I really wish there ws something that could help the VC gauges but I can live with it I suppose.I have the same problem with panel lights in VC, the switch just doesn't work. The only thing that works is to turn them on in 2D mode & then switch to VC, at least that works for me.Jim

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...