Jump to content

Calypso50

Members
  • Content Count

    319
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Calypso50

  1. Ah ha! I think I get it.Thanks to all. As soon as I have time I'll install them..
  2. All this is really very helpful. I have the 3 RWY 12 files downloaded-- #1 is installed as directed-in the Add On Scenery folder.But- I am not 100% sure where the other 2 sets of scenery and texture files go,The Installation instructions for downloads #2 & #3 say to-"copy only the Scenery files and Texture files (not the folders) into the """NEWLY CREATED""" Microsoft GamesFlight Simulator 9Addon SceneryScenery (and into FilesMicrosoft GamesFlight Simulator 9Addon SceneryTexture)."What does "NEWLY CREATED" mean? The Addon Scenery folder has been there all along.Does it really mean to copy the indicated files into -- "------FS 9Addon SceneryScenery" ( or texure)or should it be into "---- Flight Simulator 9Addon SceneryStatic Objects LibraryScenery(orTexture)" ?
  3. But are these really all the files? Or have there been additions that would be missing and found elsewhere?
  4. Hi again Joe,Well I just took a first few flights with World Buffer and North America 1 installed--juneau, Banff, etc... WOW! What a difference. There are a few places where lake edges have become a little 'squared off' but-- no big deal for me.it's a whole new ball game, which I know all other previous FSG users discovered before.So, a a great big thank you for all your time. I followed your easy instructions and the installation was a breeze.
  5. Hi Joe, Thanks for all the FSG help. I have installed to a temp folder and when I have a bit more time I will put it in FS9.Tiger---I think so, that Ford V8-- goes like a bat out of ####-- :>))) got it in--- umm 1964ish, i think...
  6. Hi Joe, OK thanks. I'll give it a go.1-Before I "next" on the installer. :>)what will happen "next?" Will I be able to select where to install the North America 1? I plan to put it in "addon scenery/fsgenesis/na1"2- Should the World Buffer Terrain be above or below North America !, and the rest of the CD's.Thanks again
  7. I also just got the FG Genesis package. Haven't installed yet.What resolution of mesh(s) are on each disc- say North America 1 and 2?And What exactly is "World Buffer Terrain."
  8. Hey Rob,Well, you just saved my butt again. I downloaded a Brittian Islander. tried to install according to the instructions which included one of your dreaded 'self-installers.' And sure enough, the same problem happened again.So i searched the threads here for this one, got your file and put the FSsound.dll in the modules folder and voila..back in business (so far).So, thanks again
  9. Thanks again Rob,I'll install it and try it out in the Fokkers as soon as I can.
  10. Hi Rob, That did it. Thank you..In fact there was NO FSsound.dll in the Modules folder at all-just a 'read me". I don't kno where it went. How in the world did all my other aircraft work? Beyond me.On another matter- I downloaded your rcbpf-30.zip for the Fokkers a little while ago but was not 100% sure about installing, even after reading your clear instructions. So I chickened out.Just to be sure-- After downloading the zip file, I should just extract THAT entire file to the FS9 folder and everything will go to it's proper place? -using folder names, overwrite, etc..(I do know how to make the Aircraft cfg changes)Thanks again for checking in here and your generous help.
  11. Hi all,I've just recently encountered an ERROR problem with some gauges, making it not possible to load a number of aircraft, and wonder if someone could offer a suggestion...I've had most of these planes quite a while and there were no problems until a few days ago when I downloaded a few aircraft-- a POSKY CRJ and-- a couple VISTALINERS repaints..that seems to be when the problems started..The ERROR reads-- "Unable to load some aircraft or software. You may continue using FS but this aircraft or software will be disabled." Then the gauge is listed-- Occasionally if I kept clicking "OK OK OK OK " or "X"X"X"X" it seemed to force FS to load the aircraft and everything is fine.. but recently that no longer works and I must ctrl/alt/dlt FS and load FS from scratch. I've spent several hours going through many aircraft, experimenting etc.taking many notes...and I think I have it narrowed down to the FFX/SGA/Vista Liners- 737s, 727,s and one of the DC-10's. I have a bunch of 727's and 737's --probably 30 in all w/paints.. and just a few DC-10s.1----For the 737s I have 2 panels that I've used-- the Richard Probst on some, and one called "FAB-something" - i forget.. on others. I'm sure you know whose it is :>)It's the Probst panel that causes the problem here. And the gauge in question is-- 'aircraft/"name of aircraft 737-xxx"/Panel/b732.gau'. If I take that out of the panel folder the aircraft loads but of course there are no gauges. Wherever this gauge is in the panel, that plane will not load.2-- On all the 727-200 aircraft the panel is "alias=Panels/727-200" which is in Aircraft/Panels/727-200. The panel is by Steve Southey. The gauge that so far causes the problem is " RP727.gau." I took this gauge out of--somewhere, I guess the gauges folder, maybe FSFSCONV-- and now all the 727's seem to load fine. I also got an ERROR for "RP727_2" so I removed that from FSFSCONV.Are you still with me? :>) We're nearing the end...3-- I have 5 DC-10s.. 4 are fine and all use the same panel- ALIAS-Panel/DC-10 which is in Aircraft/Sga/panels/DC-10.The 5th gets the ERROR message for the gauge--"Gauges/DC10_ACC.gau".So far I can;t even find that aircraft in the AIRCRAFT folder. Yikes-too many planes. :>))I also removed, sometime yesterday-- "Rp733.gau" and dfd_gpws.gau"That's about the best I can describe the situation..Thanks you to anyone who takes the time to help out. There's a blizzard hitting tonight/tomorrow so I have plenty of time to work this out. :>)Cheers,.
  12. I have the Aerosim 340 which I still fly occasionally..although not recently..You may want to check it out... see if it fits your needs.
  13. Thanks Reggie,I sure wouldn't want to run into a hospital. ;(
  14. Is it just me or has anyone noticed that the localizer to RWY 19 at Teterboro is off? If I followed the localizer I would end up about 20-30 feet right of the rwy.
  15. The Avanti was one of my first FS9 aircraft several years ago, I've probably added 50 others since then. from 'low-end' freeware to 'high end' free ware to low-end pay-ware to high end pay-ware. YIKES, too many-time to clean house.. But I still really enjoy going back to it. It IS fast and you have to plan ahead and stay out front of it but in my opinion it is great fun to hand fly and it looks so cool! No FPS issues, for me anyway...
  16. well, just tried to look at the new files, BUT it's sunday afternoon and the site is JAM PACKED.. :-) can't look at anything. (I could barely get the smiley to load....) glad so many people are are having a great time.. what a super site..ok, guess I'll just have to go fly somewhere, now won't i.later,,,,:(
  17. Well, Well,I'm flying again. I think it was Rob's file that did it.. Never had to rebuild the cfg.I lucked out- :>)Many thanks from Rob and Nes..
  18. Rob, I already installed your file as you said- in the main FS folder- overwriting the previous file. And I removed(and saved) the gaugesound.dll file that WAS in the Modules folder. FS still stops at 55% and won't go any farther.. humm?
  19. Hi Rob, I did as you said. No luck yet.There WAS a gaugesound.dll in the Modules folder, which I removed. It says created oct 22, 2007. Modified april 2004.When I copied your file to the main FS folder it asked if I wanted to replace another file same name that was created in 2006 with yours created in 2004. ??
  20. Hi Rob,Can you suggest what I can do to correct the problem?
  21. I'm sure this has come up before but I don't know how to solve it.When loading FS2004 I am suddenly getting the splash screen with the statement--"Microsoft has detected potentially incompatible aircraft or software - gaugesound.dll Do you want to continue? This has been appearing for a couple weeks now and I just clicked "YES" and FS loaded fine.But now it will not load. Once or twice last night it started loading 1%, 2%, very slow and never got past 55%.It Now it goes almost immediately to 55% and says "completing set-up, generating scenery file indexes." Then it will not load any farther....thinking of what new aircraft I have in the last couple weeks-- the PZL-104 WILGA by Joe Binka and Bruce Thorson,..... MAAM DC-3....AFG's Namc YS-11 V2.7 Commemorative Edition (ys-11jac.zip)..there were a few weird things going on with the YS-11 trying to install repaints as I remember, but the aircraft seems to work fine.Any suggestions greatly appreciated..
  22. The download e-mail just arrived. so --almost ready to fly.
  23. I just purchased the DC-3 at the MAAM site. I thought I was purchasing the DOWNLOAD version but after completing registration and purchase, it looks like it will be shipped.IS there anyway I can get the download version- before my girlfriend comes home. :>)))
  24. Got it.There were 3 panel cfg's in the Panel folder. "panel-737", "Panel-737 backup", and "Panel-embraer" (something like that) Once I changed the name of the Embraer panel cfg to "Panel" it worked.Thanks for all the suggestions and help.
  25. this is what is in the section you mention..[VCockpit01]size_mm=512,512pixel_size=512,512texture=$737_1background_color=0,0,0gauge00=737-400!OMI Lights, 121, 294, 17, 56gauge01=737-400!Airspeed, 250, 379, 129, 129gauge02=737-400!RMI, 384, 362, 124, 149gauge03=737-400!Altimeter, 144, 409, 102, 102gauge04=737-400!Vertical Speed, 41, 410, 99, 101gauge05=737-400!Clock, 140, 303, 99, 99gauge06=737-400!ADI, 320, 0, 192, 166gauge07=737-400!HSI, 322, 166, 186, 193gauge08=737-400!Fuel Quantity, 2, 338, 115, 55gauge09=737-400!Main Set, 0, 0, 172, 293gauge10=737-400!Oil, 171, 0, 142, 291gauge11=737-400!Flaps, 261, 291, 58, 58gauge12=737-400!Nose Gear Light, 79, 295, 38, 19gauge13=737-400!Left Gear Light, 1, 417, 35, 17gauge14=737-400!Right Gear Light, 1, 474, 35, 17gauge15=737-400!Flaps Ext, 42, 295, 34, 18gauge16=737-400!Flaps Transit, 244, 354, 36, 18gauge17=737-400!Reverser Unlocked Left, 82, 316, 34, 17gauge18=737-400!Reverser Unlocked Right, 283, 354, 36, 18gauge19=737-400!AT Lim, 44, 316, 34, 17gauge20=737-400!Start Valve Left, 1, 455, 35, 16gauge21=737-400!Low Oil Left, 1, 437, 35, 16gauge22=737-400!Low Oil Right, 1, 398, 35, 16gauge23=737-400!Start Valve Right, 1, 494, 35, 16gauge24=Magnetic_Compass!Magnetic-Compass, 1, 294, 39, 39 [VCockpit02]file=737_Panel_Decals_2.bmpsize_mm=512,512pixel_size=512,512texture=$737_2background_color=0,0,0gauge00=737-400!Comm 1, 1, 1, 169, 71gauge01=737-400!Comm 2, 1, 73, 169, 71gauge02=737-400!Nav 1, 171, 1, 169, 71gauge03=737-400!Nav 2, 171, 73, 169, 71gauge04=737-400!Transponder, 341, 1, 169, 64gauge05=737-400!ADF, 341, 67, 169, 70gauge06=737-400!Audio, 1, 146, 167, 35gauge07=737-400!Autopilot, 0, 183, 466, 71gauge08=737-400!Rudder Trim Indicator, 443, 140, 67, 21gauge09=737-400!Aileron Trim Indicator, 374, 140, 67, 21gauge10=737-400!Pitch Trim, 475, 170, 36, 81gauge11=737-400!Throttle Quadrant, 0, 260, 234, 252
×
×
  • Create New...