Sign in to follow this  
Guest tomahawk_pa38

Lower EICAS

Recommended Posts

Guys,I've tried a search for this but couldn't find an answer. I flew my first VC flight last night and couldn't get anything to appear on the lower EICAS panel. Someone suggested clicking on the ENG/SYS switch but I can't find this switch. I did try in 2D mode (having tried VC I think I'd rather stick to 2D - found it too difficult to see some of the panels at the right angle !) but it was blank there as well - anyone help please ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I believe the Lower EICAS on the 737NG is not functional. It will be so on the 744...

Share this post


Link to post
Share on other sites

Hi,When using the VC you can move your position to get the desiredview angle. This is done by :1. Move right with ctrl+shift+enter2. Move left with ctrl+shift+backspaceThis enables you to look at the Overhead panel at a verynice angle etc.I have a spare pov hat on my Saitek set to the above.David

Share this post


Link to post
Share on other sites

>Hi,>When using the VC you can move your position to get the>desired>view angle. This is done by :>1. Move right with ctrl+shift+enter>2. Move left with ctrl+shift+backspace>This enables you to look at the Overhead panel at a very>nice angle etc.>I have a spare pov hat on my Saitek set to the above.>DavidEDIT: Nevermind, read it again...

Share this post


Link to post
Share on other sites

Robin,the other posts seem to indicate that it is functional but my ENG/SYS switch (which I've now found onlys says 'Inop')

Share this post


Link to post
Share on other sites

>the other posts seem to indicate that it is functional but my>ENG/SYS switch (which I've now found onlys says 'Inop')Dave,you need the -800/-900 upgrade to be able to use the lower display unit. With the initial version that switch is indeed inop.Regards,Markus

Share this post


Link to post
Share on other sites

Markus,Thanks - I have got the upgrade and I installed the 600/700 upgrade that was on the disk so any idea what's up. I also installed the patch because all of my 600/700 gauges disappeared when I installed the 800/900

Share this post


Link to post
Share on other sites

You need to make sure you have the right options selected in PMDG settings. Its in the carrier options screen. Cant remember exactly what. Just make sure its not side by side, as this will place the instruments you want both crammed in on the upper EICAS. Doing this should make the ENG/SYS button operative. Ross

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this