Jump to content

Sign in to follow this  
Guest Miyr

737 and Keyboard Problems

Recommended Posts

Guest Miyr

For some reason, whenever I load the 737 (either directly from the Fly Now screen or after loading the default 172 first), my keyboard doesn't work anymore, apart from the Windows key, the Alt+Enter command (but not the Alt or Enter keys when used seperately), and the F9 key (to open FSNavigator). When FSNavigator is running, I have no problems typing airport codes and such into its search function, but as soon as I go back to looking at FS, the keyboard commands become useless again. I've reinstalled the 737, to no avail, and am quite puzzled by this problem, as none of my other planes are affected by it.Any suggestions on how to solve this?Thanks,David N.

Share this post


Link to post
Guest forever_49ers

David,I experience the same problem with my bird. I havent figured out what causes this problem yet, but I assume some other add-on overwrites one or more files that make this phenomenon happen. Steve

Share this post


Link to post

Hi all,Has anyone figured this out yet? I'm currently experiencing the same problem, and it's a royal pain.Best,Matt Smith


-----------------------------------------------------------------------------------------------

Matthew Smith, PPL-ASEL

matt@fsrtwrace.com

Chair | Executive Committee

Microsoft Flight Simulator Around-the-World Race | www.fsrtwrace.com

Share this post


Link to post

Gents,Never heard about anything like that. Have you emailed support@precisionmanuals.com to see if they have some ideas? It seems unlikely that the loading the 737 would block the complete keyboard. You don't have the Keyboard mode running on the CDU do you?Cheers,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post

I'm suddenly having the same problem. The keyboard stops working when loading the PMDG 737 but as soon as I load a different aircraft it works normally. Will let you know if I figure it out.One thing I should add is if you turn on keyboard mode (for the FMC) they keyboard works again. But as soon as you close the FMC or turn of keyboard mode the keyboard stops working again.Regards,Mike

Share this post


Link to post
Guest tomahawk_pa38

I've found that if I use the keyboard for FMC entry (by clicking on the side black panel) my keyboard won't work unless I cancel the FMC keyboard command. Works fine then.

Share this post


Link to post

>I've found that if I use the keyboard for FMC entry (by>clicking on the side black panel) my keyboard won't work>unless I cancel the FMC keyboard command. Works fine then.You misunderstand the issue we are having. As soon as the PMDG 737 is loaded, before doing anything, the keyboard is unresponsive. For example pressing ALT will not pull up the FS menu at the top of the screen or pressing S will not switch views. For myself this is a recent problem.I mentioned the FMC because I found it interesting that the keyboard works when in FMC mode. Meaning if I click the side black panel to turn on keyboard mode I can then use the keyboard to enter text into the FMC and the ALT key allows me access to the FS menus. However as soon as I turn off keyboard mode the keyboard stops working again. The only thing I can do with the keyboard is alt+tab out of FS to the desktop.

Share this post


Link to post

>David,>>I experience the same problem with my bird. >>I havent figured out what causes this problem yet, but I>assume some other add-on overwrites one or more files that>make this phenomenon happen. >>Steve Do you own the Super 80 from Flight 1? I think my keyboard problem started after installing it.Mike

Share this post


Link to post

Are you loading simultaneously any other programs like FS2Crew or similar? I do not have those but maybe a module or perhaps a gauge you added is grabbing the keystrokes.I'm using the 600/700/800/900 (Aerosoft CD distribution) NGs with no problems including running Active Sky 6, FSUIPC latest version, AISmooth 1.12, and Radar Contact 4.01.


Ron Ginsberg
KMSP Minnesota, Land of 10,000 Puddles
rcv4bannersupporter.jpg

Support Team

 

Share this post


Link to post
Guest brand_da_man

I had the same problem. It was because i installed the 737 after the 747. You have to do a complete re-intall of both of them in the correct order.Brandon

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...