Jump to content

Sign in to follow this  
Guest BAW1085

Ground Speed/True Air Speed indication problems

Recommended Posts

Guest BAW1085

Whilst I realise that both GS and TAS are functions of the prevailing winds and Altitude respectively. I have noticed that neither seem to indicate unless or until a prevailing wind is sensed.So in still air conditions when airborne I get no GS or TAS indication. Is this me ? Does the real aircraft function like this, or is it a bug ?Answers on a postcard.David Miles PS...Latest paid version of FSUIPC installed.PPS Now using SB3 instead of FSINN and VOR needle problems are now solved.PPPS The rate the pinned topics are going the first page of the forum will be all pinned topics and nothing else.

Share this post


Link to post

I think you might want to read this regarding FSUIPC tests 3.511 and 3.512 downloadable from here:http://forums.simflight.com/viewtopic.php?...6f3147bb8df96d4It basicly states that wind smoothing techniques in 3.51 upset the wind components as some noted in the deviation from the CDU/FMC progress report field on the headwind reading not follow what seemed to be the headwind component affecting grouns speed. In other words with a 91 degree wind vector the headwind component might display way too high.At least that is my interpretation.I recall another thread on this but could not find it. One user went back to 3.50 which Pete states did not contain the "fix that broke it" as applied in 3.51.


Ron Ginsberg
KMSP Minnesota, Land of 10,000 Puddles
rcv4bannersupporter.jpg

Support Team

 

Share this post


Link to post
Guest Fred Nikles

I confirm this small problem:I almost arrived at my destination with the last drop of fuel because heavy sidewinds resulted in a far too high TAILWIND component which - against all rules of vector geometry - resultet in the GS being far LOWER than the TAS.Solution: Deactivate all "Smooth wind changes" in FSUIPC (I use Ver. 3.51). No problems thereafter.GreezFred Nikles

Share this post


Link to post

Version 3.51 is known to have an issue with wind components. The result of a bunch of testing and working with Peter Dowson resulted in several interim releases after 3.51 and a new release of 3.52 which complete corrects the problem and you can turn wind smoothing back on if you like. There is an interim version after 3.52, 3.521 which corrects a completely unrelated bug. Check the forum on Petes Dowson's web site for that version.


Dave Paige

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...