Sign in to follow this  
darian

problems w/ PMDG 744 FMC & IRS

Recommended Posts

ok my pmdg 744 CD finally came and now when i load the cold dark flight the frames are messed up. Dont give me the same replies you tell everyone else because my PMDG 737s work awesome. When i start the flight after i input route in FMC it ask to enter IRS posistion again when i enter it the course comes up fine in IRS screen but then the frames drop from 19.8 to 11.3 this is weird. Its unflyable at 11 then it drops to 8fps and below.I need a reply quick because im thinking about returning it.I have the pmdg b744 normal procedures tutorial and after following step bu step the plane still doesnt work right. system specs:512 MN ram 2800+ athlon XP processorNVIDIA 6800 graphics card w/128MB ram80GB hard drivewindows XP

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What version of the aircraft have you got there? If it's not 1.1 you need to update it and that should most likely alleviate your FPS problems.What about the flightplan you're using. Any other add-ons running like weather etc?If you are already running 1.1 then another thing to check is the refresh rate of your gauges via the PMDG options menu in FS. Don't run them at the max refresh rate as this will slow your overall FPS down a bit. I doubt this is your particular problem though as what you describe was a common issue experienced with the aircraft prior to the 1.1 update.Once you've covered off both these possibilities if there is still a problem come back to us and we'll see what else we can do.

Share this post


Link to post
Share on other sites

YES I have the latest version 1.1, and i have the guage refresh rates set to normal frames, didnt bother with them. And all i run with my FS is active sky 5 and fs timekeeper those programs arent causing the frames to mess up because the frames work perfect like i said before with pmdg 737s and LDS767 any many other payware a/c with VC. All i fly is VC a/c anyway. So again i need some more input.

Share this post


Link to post
Share on other sites

Well FS is CPU dependant and that AMD 2800 XP is over 3 years old. The problem lies with your system not being able to handle the product not the other way around. Perhaps it alone with your system tweaked and resources freed up a bit it might do better but you are losing the performance battle. I'm also sure that you don't want to hear this and cannot blame you yet modelling should not be limited by the lower end of user's system specs. [h4]Randy J. Smith[/h4]AMD 64 4000+|ASUS K8V DELUXE|SAPPHIRE ATI X800XT PE|MUNCHKIN 3200|80 gig SATA|DELL 1905FP 19" LCD|TRACKir PRO|PFC JEPPESEN MOONEY YOKE|CH PRO PEDALS|

Share this post


Link to post
Share on other sites

I have that same processor, the same amount of ram, and a VERY crappy FX5500 video card and I get usable frames with the 747.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this