Jump to content

Sign in to follow this  
CapnOz

Support question.Eicas: Yellow Autobrake light on.

Recommended Posts

I have searched the forum. Could some explain to me why the Autobrake light stays on? I have made sure that there are no failures set. Also the autobrakes dont deploy upon landing. What could it be?thanks


Peter Osborn

 

CRJ Captain

Total FS hours Logged:18,000+

Share this post


Link to post

Peter,Do you have pedals or some other game control assigned for the brake axises? If so it is probably a poorly calibrated game control. Autobrake will disarm whenever brake pedals are used.Hope it helps,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post

Thanks. I thought that might be it too...I did CTRL+K ( diable joystick) and the autobrake message is still there.What do you think?thanks


Peter Osborn

 

CRJ Captain

Total FS hours Logged:18,000+

Share this post


Link to post

Peter,I think you need to reset the Autobrake after disabling the game controller. Did you do that?Another possibility might be a corrupt panel save file if you are starting the 744 from a saved state.Hope it helps,


Mats Johansson
PMDG Flight Test Dept
Boeing777_Banner_BetaTeam.jpg

| Asus Z270-A | Intel i5-7600K @ 4.8 GHz OC/H2O | nVidia Geforce GTX 1070 8GB OC/O2|

Share this post


Link to post

Assuming you have hydraulics (#4), IRS in NAV, and electrics...Any of the following will trip off the autobrakes:Any throttle not at idleManual braking appliedAnti-skid/Autobrake faultsSpeedbrake lever manually stowed after being deployedCheers.Q>

Share this post


Link to post

Thank you.Ok... none of this is working. Should i do a fresh reinstall?My auto brakes ONLY work in RTO. Even with my Pedals diabled, no autobrakes except RTO.Im thinking maybe its a corrupt file. Auto Brakes seem to work fine in other add ons.. and I had them working fine BEFORE I upgraded my hardware, reinstalled FS9 and all my PMDG products.


Peter Osborn

 

CRJ Captain

Total FS hours Logged:18,000+

Share this post


Link to post

Peter-A re-install is a waste of your time, unless you enjoy that sort of thing!If you are receiving an amber message- then it indicates that something is wrong.You didn't answer whether or not you were getting this only in a saved flight- or if you get it no matter whether you start with a new "Creat a Flight" etc...If it happens all the time- I'm betting you have something amiss in your hardware setup and/or key combinations that is causing it to disengage.The most common cause is having your throttle incorrectly calibrated. If your throttle is mechanically at the idle stop- but windows thinks it is further forward- then the autobrake will trip constantly.


Robert S. Randazzo coolcap.gif

PLEASE NOTE THAT PMDG HAS DEPARTED AVSIM

You can find us at:  http://forum.pmdg.com

Share this post


Link to post
Guest s_L_Y_F_a

I think it might be helpful to explain your exact operations and when you get the autobrake warning and/or a cockpit screenshot with the respective subpanels shownEdit: only a guess but could it be that you move the autobrake switch only one click to the right? This would mean you disarm them and that would explain the warning and no deployment at TD. Make sure the switch is in 1,2,3,4 or max position

Share this post


Link to post

Thank you.Robert, I may not have mentioned, but it does this rather saved flight or newly created. Also, Even if i disable the joysticks , i still get the message. So it CANT be the throttles, or any hardware.I am aware of how to properly operate the Autobrake switch etc. The key combination maybe the problem. Can you think of any combinations that may cause this?


Peter Osborn

 

CRJ Captain

Total FS hours Logged:18,000+

Share this post


Link to post

Ok,More info. I loaded from a new created flight at KSEA. I set RTO for takeoff. I tried to set AUTOBRAKE 2 for landing in KPAE.I had the usual amber message and No Autobrakes.After I landed ...I turned around on the active, and before takeoff I was able to set AUTOBRAKE 2 ( yes i know, not RTO). I set 2 instead of RTO to see if the autobrakes would work. Now here is the problem. The auto brakes only engage, be it ANY postion, ONLY while on the ground. Once airborne....the amber message appeared and I was unable to use the autobrakes. It appears the autobrakes only work on the ground.Any ideas?


Peter Osborn

 

CRJ Captain

Total FS hours Logged:18,000+

Share this post


Link to post

Problem fixed, There is a problem with my keyboard, and the period. I reassigned the Apply/release brakes to the comma, restarted fs9. works fine now.. thank you all..


Peter Osborn

 

CRJ Captain

Total FS hours Logged:18,000+

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...