Jump to content

Sign in to follow this  
Guest wayne459

Pushback

Recommended Posts

Guest wayne459

Hi Everyone,can anyone tell me of a good gauge that I can instal to give me a better pushback than the one that is in FS itself (ShiftP + 1 or 2)ThanksWayne

Share this post


Link to post
Guest wayne459

Sorry bout that I meant to say for the 737 series

Share this post


Link to post

I would recommend Etienne's pushback gauge. I use it in a number of aircraft mostly because you don't have to calculate distance or angles. You just steer the plane where you want it to go. Charlie - KSBP


Charlie Felix
Intel Core i7 7700k @ 4.8 GHZ OC, Gigabyte Z270x G7 mother board, 32GB DDR4/2666, 1000 Watt power supply,  GTX 1080i-11GB, 512GB & 1TB SSDs, 2TB HDD, Windows 10 Pro (64-bit)

Share this post


Link to post
Guest wayne459

Hi Charlie and Thomas,thanks for your help on this one. I'll download both and see which one is best for me.One other thing not related to this. I've just got the 747, I'm no where near ready to step up to this one just yet. I want to get my head around the 737 first. But I would like to see it all lit up, but can't find where to turn the avionics on. I can get the power on and even start the engines, but for the life of me can't get the avionics. Would just like to see what's what while I read the tutorial and manual.Wayne

Share this post


Link to post
Guest wayne459

Hey Thomas,I have tried and tried to get the atn gauge to work in the panel. I am doing something wrong, but can't for the life of me see what it is.If I put the panel.cfg here could you run your eye over it and see if there is something missing or put down incorrectly?ThanksWayne

Share this post


Link to post

BTW - I just found out the hard way that if you have loaded version 3.6.0 of FSUIPC, using Etienne's gauge may cause a system lock-up. There is a new interim version posted on Dowson's forum that fixes the problem.Charlie


Charlie Felix
Intel Core i7 7700k @ 4.8 GHZ OC, Gigabyte Z270x G7 mother board, 32GB DDR4/2666, 1000 Watt power supply,  GTX 1080i-11GB, 512GB & 1TB SSDs, 2TB HDD, Windows 10 Pro (64-bit)

Share this post


Link to post
Guest wayne459

Hi Charlie,I've downloaded the latest FSUIPC v3.60 dated the 29th April. Is that the one that casued your probblem? Becasue I can't locate a copy any later than that, not 3.6.0.Wayne

Share this post


Link to post
Guest wayne459

Hi Everyone,downloaded and installed FSUIPC 3.6.0.1 as per instructions. But I still can't get the gauge to show up and for the life of me can't figure out what's going wrong.Wayne

Share this post


Link to post
Guest thscholz

Wayne,maybe you could tell us step by step what you did to add the gauge to the panel.But please, don't post your panel.cfg here as some folks don't like that.;-) But you can post the single line that you added to the panel.cfg and then we'll se what we can do to get you pushing back.CheersThomas

Share this post


Link to post
Guest wayne459

Hi Thomas,I am trying to use the gauge by Etienne Martin.I did the installation as per his instructions in the pdf file, step by step guide. The only thing I changed was the "window number" to the next vacant one which was 17window17=PushbackThen added the gauge at gauge number 26gauge26=Atn!Toggle,247,457,12,12,15123Then added the following after the last "window" format and before the side windows definitions[Window17]BACKGROUND_COLOUR=0,0,0size_mm=300,410position=8visible=0ident=15123gauge00=Atn!pushback,0,0,300,80,15123gauge01=Atn!Scale,0,80,300,80gauge02=Atn!Electric,0,160,300,170gauge03=Atn!Ambient,0,330,300,80I hope that I have given you all the info you need.Wayne

Share this post


Link to post
Guest thscholz

Hi Wayne,sorry for not responding, but I was in bed. It's early in the morning now here in Austria.O.K., now to your problem.The first thing I notice, is the following line:gauge26=Atn!Toggle,247,457,12,12,15123This line will place the icon at the position of the master caution light which is a gauge itself.Try changing the values 247,457 to 608,608. That should place the icon above the PFD.And did you copy the ATN.GAU to the gauges folder?CheersThomas

Share this post


Link to post
Guest wayne459

Hi Thomas,have done what you've suggested. But I still can't see the icon.And yes, the gauge is in the gauges folder, I double checked this before I posted.Wayne

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $680.00 of $25,000.00 Donate Now
×
×
  • Create New...