Sign in to follow this  
Guest Roger Eve

B747-400 Ground Power

Recommended Posts

Hi,My apologies if this question has been asked before. I don't seem now to automatically get the option for connecting to ground power after turning off the engines at the gate. I have the box checked in the options menu.I think this happened after the update or possibly after installing the 400F.If I return to the options menu and remove then replace the check I then have power available.Am I missing out on some procedure after arriving at the gate?Thanks for your help.Roger

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Roger. Yes. I get the same thing as well. Just for good measure, make sure the GP box is ticked in the PMDG options menu. Also, I've found a interim solution for this: go to the fuel loading tool on the PMDG menu, and just hit "APPLY" to the current fuel you already have, and voila, you should have GP available to you.

Share this post


Link to post
Share on other sites

Thanks,That works OK as does unchecking and rechecking the Ground Power option. It still doesn't seem right to have to do that. Perhaps someone else will comment and tell us what we are doing wrong. I always have GP on start-up, it is just when I return to a gate and shut down.Best wishesRoger

Share this post


Link to post
Share on other sites

Roger,I don't believe the ground power is available unless you have the parking brakes set.RegardsED

Share this post


Link to post
Share on other sites

Hi Ed,I do have the parking breaks set, also tried just shutting down the inner engines rather than both.I still have to open the PMDG/Options/Various menu to make the ground power available. I don't even have to change anything as the Ground Power option is already checked. I'm sure this worked perfectly at one time.It is a small point but annoys me x(I would appreciate any advice from the developers.Thanks,Roger

Share this post


Link to post
Share on other sites

It may take upto 2 minutes for ground power to be connected.

Share this post


Link to post
Share on other sites

Thanks Ryan, Neil,I usually do run off the APU while waiting, like you I start it during the approach and switch to the APU power during the taxi to the gate. Unfortunately I have waited >10 minutes on the APU, parking brakes on and still no ground power option.Is there something else I should turn on/off to get the power?CheersRoger

Share this post


Link to post
Share on other sites

Hi Guys,This thread seems to have stalled. Is there anyone from the development team who can help? GP is checked, works OK on start-up. When I taxi back to the gate with APU running apply parking brakes and shut down engines I do NOT get Ground Power even after waiting and waiting.....I can get the power back by opening the PMDG menu and options and closing it again without making any alterations. I cannot believe this is correct.Any help would be appreciated.Roger

Share this post


Link to post
Share on other sites

If I recall correctly, ground power is not available at all airports. And you may have to be within a certain distance of the gate. I know I've been to airports and never received GP, but at other places it shows up a minute or so after parking at the gates.

Share this post


Link to post
Share on other sites

Hi Paul,I haven't tried 3/4 shutdown, I have tried 2/3 and all four. I will give 3/4 a go.CheersRoger

Share this post


Link to post
Share on other sites

Hi Paul,No luck, just the same. Very bizarre, I only have to open the PMDG/Options menu and close it - no changes - and the ground power becomes available! This is a work around but cannot be right.Roger

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this