Sign in to follow this  
pkofman

tell me im crazy 747

Recommended Posts

Why cant i fly the 747 in a basic config.for exampleno fms! ( even if i program it and dont engage it)basic takeoff configsimply use a/t f/d, and heading Sometimes when things get complicated I want to go back to basics to get everything under control. so I engage the a/p and use the heading bug and alt.speed bug . But what happens is that the a/p just does what ever it wishes, never flys the selected heading , or it over flys the command. if i hit the alt button and select v/s it never follows the command.I use the vnav function and fl change, it never follows the command, even thought the fms is fully programmed, this is getting really frustrating, time to trash this plane, even though everyone seems to like it.Does this all sound like the program is corrupt. i tried to reload it but the same thing heppened.Either it is something basic or my program is trash.note all of this works on the pmdg 737 perfectly.Help Thoughtspeter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Peter,>basic takeoff config>simply use a/t f/d, and heading >>Sometimes when things get complicated I want to go back to>basics to get everything under control. so I engage the a/p>and use the heading bug and alt.speed bug . But what happens>is that the a/p just does what ever it wishes, never flys the>selected heading , or it over flys the command. if i hit the>alt button and select v/s it never follows the command.There's no reason why basic AP modes like HDG SEL and V/S shouldn't work with no FMC initialization. Are you pressing one of the CMD buttons to actually couple the AP to the flight director?>I use the vnav function and fl change, it never follows the>command, even thought the fms is fully programmed, this is>getting really frustrating, time to trash this plane, even>though everyone seems to like it.No idea what could cause those to not work with everything properly programmed. Are you positive that you do in fact have it properly programmed? Did you go through the Type Rating Course lessons?

Share this post


Link to post
Share on other sites

>Peter,>>>basic takeoff config>>simply use a/t f/d, and heading >>>>Sometimes when things get complicated I want to go back to>>basics to get everything under control. so I engage the a/p>>and use the heading bug and alt.speed bug . But what happens>>is that the a/p just does what ever it wishes, never flys>the>>selected heading , or it over flys the command. if i hit the>>alt button and select v/s it never follows the command.>" its really odd, it just wont follow simple commands, and yes I have cmd engaged, does the f/d on the f/o panel also have to be engaged?I just dont understand why those simple commands wont work. >There's no reason why basic AP modes like HDG SEL and V/S>shouldn't work with no FMC initialization. Are you pressing>one of the CMD buttons to actually couple the AP to the flight>director?>>>I use the vnav function and fl change, it never follows the>>command, even thought the fms is fully programmed, this is>>getting really frustrating, time to trash this plane, even>>though everyone seems to like it.>>No idea what could cause those to not work with everything>properly programmed. Are you positive that you do in fact>have it properly programmed? Did you go through the Type>Rating Course lessons?Yes been through many tutorials and the courses.. it just wont follow the commands. one simple thing, then i select a hdg or alt, do i push the button to engage. becuase either way it does not workOne more interesting thing. the little white line that shows the trend in the turn on the pfd seeks a hdg or vor but usually the aircraft just goes in circles

Share this post


Link to post
Share on other sites

>Peter,>>>basic takeoff config>>simply use a/t f/d, and heading >>>>Sometimes when things get complicated I want to go back to>>basics to get everything under control. so I engage the a/p>>and use the heading bug and alt.speed bug . But what happens>>is that the a/p just does what ever it wishes, never flys>the>>selected heading , or it over flys the command. if i hit the>>alt button and select v/s it never follows the command.>>There's no reason why basic AP modes like HDG SEL and V/S>shouldn't work with no FMC initialization. Are you pressing>one of the CMD buttons to actually couple the AP to the flight>director?>>>I use the vnav function and fl change, it never follows the>>command, even thought the fms is fully programmed, this is>>getting really frustrating, time to trash this plane, even>>though everyone seems to like it.>>No idea what could cause those to not work with everything>properly programmed. Are you positive that you do in fact>have it properly programmed? Did you go through the Type>Rating Course lessons?

Share this post


Link to post
Share on other sites

>do lnav and vnav work?>>>>paulthe lights come on but they do not follow the fms course , when engaged they just light up a/p engaged and the 747 does whatver it chooses.. generally the aircraft will begin a bank turn and continue in a circle.it is all so strange because when i fly the pmdg 737 , not of these things are an issue. I think i am just going to install the pmdg 747 on my client computer and see if it s all an issue.thxs Peter

Share this post


Link to post
Share on other sites

>>do lnav and vnav work?>>>>>>>>paul>>>the lights come on but they do not follow the fms course ,>when engaged they just light up a/p engaged and the 747 does>whatver it chooses.. generally the aircraft will begin a bank>turn and continue in a circle.>>it is all so strange because when i fly the pmdg 737 , not of>these things are an issue. I think i am just going to install>the pmdg 747 on my client computer and see if it s all an>issue.>>thxs PeterIT WORKS!!!!!!So after all of this frustration I solved the problem, It was simple. remove the pmdg 747, restart the computer, reinstall it clean. a few livery's and a redownload of the airac. Something must have corrupted the fms and a/p..now it works like a charm,Thank you to everyone who provided some input. I would have saved myself allot of trouble and everyones time if i had simply started over earlier..regards, ... off to some long haul flight! See you on vatsim, !Peter cfmmz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this