Jump to content

Sign in to follow this  
flyingspark

747-400 Auto pilot.

Recommended Posts

Hi there,This isn`t another one of those how do I fly the plane questions. I have been flying this bird now for about a year or so and have a problem. yesterday I took off and the auto pilot would not engage, no matter what I tried. It had been a while since my last flight in the 747 so went back to basics and followed Jared "smitty" Smiths getting started guide, which includes a cold and dark scenario complete with start up proceedures etc. I have uninstalled the plane and re-installed, no luck. I can hand fly the plane with no alarm bells etc but the a/p just will not engage. All necessary info is programmed into the fmc but I guess I am missing something.....HELP! (Both the sound and the version updates are installed).

Share this post


Link to post

OK.. well I guess we can start with the obvious stuff.. if you follow the cold start you have a flight plan engaged and I assume you have engaged LNAV and VNAV.. they should be lit.. I usually do that at the gate though.. but the A/P will need these to have something to go on..Does the light for the L C R autopilot light when you press the button? Does CMD appear in green on the PFD? Are any roll pitch or throttle modes active on the PFD at any time?I can't really think of a reason why it wouldn't engage to be honest.. it's rare for it not to.. it's certainly never happened to me! Try flying a heading mode and engaging the autopilot then.. not using LNAV or VNAV.. get into the air.. get level.. set HDG SEL for a new heading and see if it will engage then?Does the A/T engage on the PFD during take off? THR mode? Do you get TO/GA at the gate for the the take off?I'm clutching at straws really.. I'm a bit a miss to be honest as to why it's not working...Not sure that will help.. but it's a start..Craig


Craig Read, EGLL

Share this post


Link to post

Hi Craig.I have no lights on the L C R, no cmd. A/T engages fine and TOGA works like a dream. Lnav and Vnav are both illuminated at the gate. Have tried flying straight and level, then getting the AP to engage, nothing, no lights, no CMD no auto anything.It can only be something I am doing, or not doing, but for the life of me I cannot think of it.I have followed all the setup proceedures from a cold and dark state but have this feeling that I am just being stupid and the more I look, the less chance there is of seeing it.Thanks for your help.Clive.

Share this post


Link to post

Clive,some screenshot of the panel might help. Take some at the exact moment when you try to engage the autopilot. Main- and overhead-panel would be fine.Regards,Markus


Markus Burkhard

 

Share this post


Link to post

Clive,thanks. I think we can rule out any system- or handling issues related to the aeroplane itself. I don't see anything on those screenshots that would prevent you from engaging the autopilot...Maybe it's a FSUIPC problem? Did you install a new version recently? Or did you change something with your flight controls device? Maybe they interfere and therefore kick out the AP as soon as you engage it?Other than that I can't think of anything... Then again I'm not really the best B744 expert ;)Regards,Markus


Markus Burkhard

 

Share this post


Link to post

Hi Clive,two thoughts on your problem:1)Are you trying to activate the AP by clicking on the MCP button, or do you use a keyboard binding for that? If so, have you double-checked the binding? In the FS9 keyboard settings AND the PMDG keyboard settings?2)Your cockpit screenshot looks like you might be getting a "Not on intercept course" message from your FMC in that particular situation. Did anything like that happen? I am aware that you also tried simple heading hold situations without success, where this wouldn't be an issue. Simply trying to rule things out...Greets,Bernhard


Bernhard v. Meding

Share this post


Link to post

Ok this is from left field but I wonder if your joystick calibration is jumping around and not allowing you to engage the autopilot. Check to ensure the following options are uncheched from the PMDG Options menu. If things work then it is probably your controls.http://forums.avsim.net/user_files/164087.jpg


George Morris

 

Boeing777_Banner_BetaTeam.jpg

Share this post


Link to post

Cracked it!I installed Radar contact two weeks ago and that installed another version of fsuipc. I reinstalled the origional version, which is recent anyway and hey presto.Thank you Marcus for throwing that suggestion into the pot while I still had some hair left to pull out.Thanks also to everyone else who responded. Where would we be without these forums??Clive.

Share this post


Link to post

Clive,I'm glad it works for you now.Remember for the future, whenever something happens "suddenly" from one day to another you have to start thinking what you changed since it had worked the last time. Computers never do something themselves, except hardware failures I guess, but those have other symptoms normally...Regards,Markus


Markus Burkhard

 

Share this post


Link to post

Interesting.... the Autobrakes are still in RTO. Some of the aircraft systems still think you are on the ground. Perhaps part of the A/P is still in Ground Mode also... so won't engage.Anyway, I see your problem has been solved, so I won't look any deeper ;)Cheers.Q>

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...