Sign in to follow this  
DF9AA

Need help . . .

Recommended Posts

After a break of about 10 days with no flights and no changes on the computerI started today a flight JFK - TXL ...Now my question : after t/o the heading to PUT is 062mag/047tru but the FMC on LNAV modus always tries to fly about 25 degrees to the left which means 037mag/022tru - same from PUT to TOPPS, then I finished the flight.After about 1500 hrs on the QUEEN with no such things this is very astonishing . . . Any explanations or suggestions - other than re-install ??ThanksKarl-Heinz - EDDI/THF " Tempelhof "" The mother of all airports " - Sir Norman Foster

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I'm not sure what the problem is... did the aircraft fly direct to PUT then TOPPS? You use "heading" but the course displayed are "tracks".... confusing when these terms get mixed up. Also confusing is the departure... are you direct PUT or are you using the MERIT departure PUT transition?I wouldn't think you need to reinstall... did you get to Berlin?

Share this post


Link to post

Hi Dan,first thanks for your reply - no I did not make to Berlin, I interrupted the flight.Now lets start all over again and I try to explain the problem :I think I found the problem - right now I am doing the same flight again : JFK-TXL I think it has something to do with the mag variation and it is a indication problem . . .After T/O ( normal dep route to the northeast ) the AC flew ( all mag )061 BUT on the PFD the ac did NOT follow the magenta route to PUTand the VOR needle had a direction of 064 for PUT and on the PFD the sign for the waypoint and VOR was in the direction of 050 !!Same after PUT to ENE AC dir 043 - VOR dir 051 - and sign at 032After ENE to BGR - AC dir 047 - VOR dir 062 - and sign 040All these figures are estimates but in general you can notice that the difference is roughly the mag var for the area !After all the AC always hit the waypoint exactly !!Another hint : Normally ( in the past ) the wind direction indication on the PFD was magnetic and the FMC showed the wind TRUE - now they are indentical !!I hope you have an idea to solve the problem - I have no problem to re-install - I did it already 3 times . . .EDIT : After TOPPS the AC is left of magenta line and flying 043 but YAY is at heading 030 - which is NOT the mag var of the area !! But accdg flight plan the mag heading should be 070 and with wind corr it should be 062 - rather strong x-wind from 355 degrees. And this diff from 043 to 062 is nearly the mag var again . . .Karl-Heinz - EDDI/THF " Tempelhof "" The mother of all airports " - Sir Norman Foster

Share this post


Link to post

Hi,another EDIT :Its deftly an indication problem :the magenta route line is offset by the mag var of the area - checked all settings but cannot find any switch to influence this !Perhaps you have an idea . . .Karl-Heinz - EDDI/THF " Tempelhof "" The mother of all airports " - Sir Norman Foster

Share this post


Link to post

I've not experience this; however, there have been several threads in this forum on similar problems in the past six months. I don't recall how it was resolved, I think it had to do with either scenery add-on or the mag dev file used by fs9 changing the "world." Wish I could be of better help.

Share this post


Link to post

Any suggestions from official PMDG side ?Karl-Heinz - EDDI/THF " Tempelhof "" The mother of all airports " - Sir Norman Foster

Share this post


Link to post

Hi, I still need help . . .I am still checking all possibilities - activated after 3 months the PMDG 737NG - andALSO the same offset !!I had some problems with my network, after installing a second computer - on the first FS 9 is running and on the second one FSX ( with Vista ). . .I had a so called " computer expert " to help and he did some thing on first one ( XP ) and after this I have the above mentionned problems !What did he do with the XP-computer to influence the indication of FS9 and PMDG products ?Any suggestions appreciated ! Thanks !Karl-Heinz - EDDI/THF " Tempelhof "" The mother of all airports " - Sir Norman Foster

Share this post


Link to post

Hi,after re-installment after formatting the partition everything is back to normal . . . I have not the slightest idea what went wrong !Karl-Heinz - EDDI/THF " Tempelhof "" The mother of all airports " - Sir Norman Foster

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this