Archived

This topic is now archived and is closed to further replies.

xender

About the font problem in the VC [MD-11]

Recommended Posts

Hi!Just want to know how i can apply antialiasing to the fonts in the VC. I need to zoom to read the buttons and the display, because the "dents" makes the text unreadable. or if this is a bug.These are my specs: q6600 3.8ghz, 4gb ram, vista 64 ultimate, 8800gt, newest driver from nvidia, creative sound blaster xtremegamer x-fi.My antialiasing setting is set to 8xQ. I have the aircraft settings all to the right. The plane has antialiasing ald looks great, but the fonts in the VC don't.By the way... The 2d panel has widescreen support?? and if it does, it comes activated by default, or i need to do something? My resolution is 1440x900.Sorry for my bad english.Juan.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I can answer the widescreen question: Yes, it does have a Widescreen version - open the load editor for both the cargo and pax version, there you'll be able to select it.Cheers,Niklas

Share this post


Link to post
Share on other sites

By the way, I have the same problem - running my FS on Vista with an 8800GTX with the newest beta drivers...Niklas

Share this post


Link to post
Share on other sites

We're looking at fixes for this for the first Service Update. It has to do with the mipmaps, it's not a video card thing...You can try turning on Nvidia's Transparency Antialiasing or ATI's Adaptive Antialiasing though, those put AA on textures and may help somewhat. (Nvidia's may not work in FSX though, I remember it didn't when I had an 8800GT - try the 8XS combined AA mode in nHancer - it uses supersampling, which AA's textures always)

Share this post


Link to post
Share on other sites

Ah yea. I saw something get a little better with nHancer. Must have been that 8XS. Give it a try. Every little bit . . .

Share this post


Link to post
Share on other sites

Glad to hear that PMDG aknowledges the quality problem with the fonts in the VC :)I'v been trying to enhance it for 2 days now with little succes.By the way: you guys made an amazing add-on! Never thought you would be able to produce this so frame-rate friendly!!! Excellent job.Best Regards,Bert Van Bulck

Share this post


Link to post
Share on other sites