Jump to content

Archived

This topic is now archived and is closed to further replies.

lensman

Main Panel Missing MD-11

Recommended Posts

Hi all,On loading an MD-11 from the "Free Flight" page, or from saved flights, the main panel will be gone (this is 2D mode). There is a gray outline where the panel and compass would be. If I click on known click spots, the popups appear, but they are gray also. Going to the menu bar to restore the main panel has no effect. Attempting to select individual items will have them pop up, but they are gray. In 3D mode, none of the controls work, but the main panel and all subpanels are there. The sole exception is that the DUs & MCDUs are gray - not blank, as in a validation problem, but gray.A simple way to reproduce this (for me) is to load up an MD-11 (say a GE) then on the menu bar go to "select aircraft" and select any other MD -11(regardless of engine type or livery). When the new a/c loads, it's got the gray panels. The only way to fix this is to do a "repair install". I could live with that if I did not have to do it every other time I loaded an MD-11. Loading a different panel state has no effect, deleting FSX.CFG has no effect, I've tried the Flight1 path fix and the .dll fix as described on the PMDG web site, set FSX so that the default flight is a "warm" Cessna, deleted saved MD-11 flights (both FMS and .pln), tried flying the a/c with and without liveries installed (i.e. just PMDG house colors), and probably other things I've forgotten. I checked the PMDG web site, couldn't figure out the wiki, and searched the AVSIM forums for clues. So far, no luck. Any suggestions would be very welcome.Thanks in advance,dan davisonFSX + Acceleration, VisionTek 3870 Radeon 512 MB gently overclocked to 800/1287, Intel quad Q9450 also gently overclocked to 3.21GHz, 2 GB RAM, 1.5 TB disk, Saitek X52 throttle & stick, Win XP Pro SP3.


--
Dan "lensman" Davison
PMDG_T7_sig.jpgrs

Share this post


Link to post
Share on other sites

It almost sounds like that you didn't click accept when you got all those messages the first time that you loaded the aircraft in FSX to allow the texture files to run? That is the only thing that even sounds similar that I have experienced to what you describe.. I would uninstall the aircraft, go into the FSX main folder and delete the MD-11 files, then re-install the aircraft and when you open FSX for the first time click accept on all the windows that pop up and see if that doesn't help? It doesn't look like this is your first aircraft though so I am sure you clicked accept on them all, but this is the only advice that I have to offer. Hopefully it will be of some help.


Steve Jordan

Aviation Structural Mechanic SH-60B/HH-60H/MH-60R/MH-60S USN

FSX Hours: 3000 and counting

Share this post


Link to post
Share on other sites

Hi,Thanks for the interesting idea. I'll check dll.xml and see if PMDG MD-11 textures are trusted. However, before I go re-installing, why does the main panel show up if it wasn't trusted in the first place? That's what makes this so weird - it's almost as if it was alternating trusted-not trusted. When I did delete the MD-11 and all liveries before, I did not get a question about trusting PMDG software. I assumed this was because I had already "trusted everything by this publisher" when I bought and installed the 747X.Good things to check - thanks!dan davison


--
Dan "lensman" Davison
PMDG_T7_sig.jpgrs

Share this post


Link to post
Share on other sites

I have experienced this same behaviour with a small difference:I always load default FSX aircraft at the airport then I load MD-11. After a flight, I return to free flight page and then I load default FSX aircraft on another airport. When I change it to MD-11 I get the grey panel on 2D view (which is my default view).The only way to correct it is to restart FSX. No need to repair MD-11 install.Schmid


Flavio Schmid

Win 7 Pro 64

MoBo Intel DP35DP

CPU Intel Quad Core Q9550

RAM 8GB Kingston KVR800D2

GPU NVidia GTX275 - 968MB

Share this post


Link to post
Share on other sites

BTWFSX-SP2WinXP SP3Schmid


Flavio Schmid

Win 7 Pro 64

MoBo Intel DP35DP

CPU Intel Quad Core Q9550

RAM 8GB Kingston KVR800D2

GPU NVidia GTX275 - 968MB

Share this post


Link to post
Share on other sites

Hi Steve, Schmid, Pete,I will try (1) Pete's second suggestion (don't load default a/c),then (2) Pete's first suggestion. I am extemely embarrassed to say that Schmid's suggestion didn't occur to me. I think there was a reason - perhaps re-loaded flights started with blank panels? Steve - the dll.xml file passed the "load into Internet Explorer" test and also a XML-file checker/converter I found somewhere long ago.I'll report again soon. Thanks all,dan davison


--
Dan "lensman" Davison
PMDG_T7_sig.jpgrs

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $705.00 of $25,000.00 Donate Now
×
×
  • Create New...