Jump to content

Sign in to follow this  
bojote

Spoliers Auto Deployment on landing

Recommended Posts

When Applying reverse trust or manually moving the lever spoliers DO work. But there's no way to make them autodeploy on landing. I tried all the suggestions in the forum (or at least that's what I think)Disabled the Throttle lever in my Joystick (to make sure they were really at idle)Disabled ECCPressed F1 several times to make sure throttles were at idleTried slamming the plane onto the runwayNo matter how I try it It does NOT work... But if I try the default 737 it works PERFECTLY fine.Autobrakes are SET and the spoliers were ARMED in all tries.What can it be?

Share this post


Link to post
Share on other sites

It never worked for me either. No auto-deploy.Michael J.


Michael J.

Share this post


Link to post
Share on other sites

*bump*Hoping someone will figure this out... Lee, you are this thread only hope now :) You ALWAYS have the answer for everything... try and help us with this one.

Share this post


Link to post
Share on other sites
Guest ilh

Sorry, it doesn't work for me and there isn't anything I can do about it.Lee Hetherington (KBOS)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...