Sign in to follow this  
Guest Rizzibird

WhazzUp and VATSIM

Recommended Posts

Hello,For last some days I am having a problem with WhazzUp and VATSIM. Always when I wan't to see VATSIM network in WhazzUp the server doesn't respond.Has been anybody else experiencing problems like that?Nejc

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Go to your main WhazzUp folder and find the file >servers.ini. In that file you will see a VATSIM section. >Change it to read: >>Name:VATSIM >HTTP://USA-S1.VATSIM.NET/DATA >Contact:news >>>That should do it for you. >>Mike Hi MikeCurrently my servers.ini file shows this Name:VATSIM HTTP://EUROPE-S.AREACOM.IT/DATAContact:newsI live in Australia - and last night I connected for the first time and basically all I could see were controllers in Europe. This may have been co-incidental depending on the time I logged in - but I did notice that there seemed to be a disparity between the number of controllers being reported by Wazzup and those by the VATSIM website ATC applet.Barry

Share this post


Link to post
Share on other sites

EUROPE-S.AREACOM.IT no longer exists. There is an an automated way to change where an application like Whazzup or Servinfo looks but if you installed either after EUROPE-S went down, that'd be your problem.cz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this