Jump to content

Sign in to follow this  

Recommended Posts

Hi DamianI just ended a flight where I had some trouble when landing. I noticed that the wind speeds didn't decrease with altitude as they should. And when I was 8NM from touch down I took some screen shots. The first one shows my "reality". It's a shot from the flight deck. I have 35knot winds almost headwind:http://forums.avsim.net/user_files/33475.jpgAccording to the METAR and the status window I should have winds 330@13:http://forums.avsim.net/user_files/33479.jpg http://forums.avsim.net/user_files/33480.jpgI think I've set everything right. FS2004. No dynamic update. Clouds to 100%. FSUIPC as per the FSUIPC text file in your installation package. And here's the AS options:http://forums.avsim.net/user_files/33481.jpgAnother thing I noticed was that is was clear until 3NM to THR, where the METAR above kicked in.Anyone got any bright ideas? ;-)Cheers,

Share this post


Link to post
Share on other sites

Hi, please try beta 3, the "stuck" detector and reset should solve these occasional FS weather locks.. FWIW, the winds shouldn't go to METAR reported until you are inside 2,500ft (and it may take a few seconds to get there).. if you continue to have the problem please post a shot once you are on the ground showing the wind inside FS at that point. Thanks!-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites

Thanks Damian -Wilco and report back if problem persists!Regards,

Share this post


Link to post
Share on other sites

How about the FSUIPC version? I believe v3.05 also fixes some weather locks? I see AS reports v3.04 in your screenshot. Can't check right now what mine says, but I guess FSUIPC v3.05 also reports itself as being v3.05 ;-)Hakkie

Share this post


Link to post
Share on other sites

Thanks Hakkie,Thought I just replaced the ol' 04 before I departed! Done now though. ;-)Regards,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...