Sign in to follow this  
Guest B52Drivr

Noticed RC 3.0 thread removed??? - Staff Please Read

Recommended Posts

Dear Avsim Staff:It would seem that I have violated the forum rules in some way warranting the removal of my RC 3.0 thread. Please rest assured that this was not my intention and I thought the thread was rather innocent enough and verified to be free of any slander, foul language, spam, trolling, etc. Obviously, I was not as dilegent in the review of my own material as I belived and, as such, missed something that the Avsim staff did, in fact, deem warranted a removal.I wrote to the forum admin asking to explain my mistake to me so that I could effect a correction on my part, but I have yet to receive a reply on the matter.At your convenience, would someone please advise me (on or off line) as to my lack of "forum decorum" that warrented such a come-uppance so that I may modify my behaviour in the future to negate the need for such future editing?Any help would be appreciated.Warm regards,Mike T. :-beerchug

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Mike, I was dissapointed I couldn't read your post yesterday as I generally enjoy reading everything you post.I thought there was something wrong on my side when the header was there but no posts would display.Hopefully it can be straightened out whatever is the problem as I'd very much would like to read your comments on RC.Regards.Ernie.

Share this post


Link to post
Share on other sites

Mike,I don't think it was removed. It must be some sort of a pesky forum bug. I also posted a few days ago a thread fluid, smooth instruments - just a dream ? check it out nad noticed it gone eventually. But before it went away there were some bizarre things regarding the number of viewers of the thread (numbers did not add up), the actual post being empty, etc. I could not imagine my post was removed - there was nothing offensive, controversial, or in violation of the forum rules. So dear Avsim staff - there are some serious operational problems with this forum software !! :-wink2Michael J.http://hifi.avsim.net/activesky/images/wxrebeta.jpg

Share this post


Link to post
Share on other sites

Mike, recieved your email earlier and was going to respond this evening from home... but you beat me to it here. I don't think your message was removed (at least I didn't remove it, and Scott has been tied up at work for the last couple of days). So, I suspect that we have a database issue. I did a quick rebuild earlier this morning upon reciept of your email, but that didn't bring it back. I will now try a total DB rebuild and see if that doesn't revive it.

Share this post


Link to post
Share on other sites

Hey Tom!Phewwwwwwwwwwwww! I thought I stepped on someone's toes inadvertantly and got the iron glove :-lol :-lolOkay, I feel better now :-coolRegards,Mike T.PS. YEAAAAA the snow is finally melting here in Northern Virginia, now I can get outside and do something else besides pestering everyone here on this forum :-lolMT.

Share this post


Link to post
Share on other sites

That was a great post, and helped in my decision whether to go with RC3, or not. I hope that you have it saved for a repost.

Share this post


Link to post
Share on other sites

Well Mike, enjoy your romp, cause down here in Charlottesville, the ice is coming down and moving your way! :)As for the message; I hope you saved a copy 'cause it appears the dog ate the other one. I did a full DB rebuild and nada... There is one mysterious message that has its title and author missing, along with all responses... Which you will see on page three or so. I suspect that might be it. Time to move up to a more capable forum format I am afraid.Sorry about that Mike. If you do have a copy of it, do repost it, as there was absolutely nothing wrong with it, and I enjoyed the read. :)

Share this post


Link to post
Share on other sites

PS. YEAAAAA the snow is finally melting here in Northern Virginia, now I can get outside and do something else besides pestering everyone here on this forum LOL, that little bit of dirty snow on the ground has kept you inside, LOL ;-)I have to say though, it sure is nice when it snows around here (DC) because it's about the only time, I have a relaxing drive.;-)lando (x-Minnesota boy) ;-)

Share this post


Link to post
Share on other sites

I tried to respond to your post, and noticed it was removed, and now totally forgot what I was going to say, lol.Lobaeux

Share this post


Link to post
Share on other sites

I certainly saw nothing wrong with it and assumed it was a forum gremlin. I figured it was that or some moron managed to strike up a flame war over a well written review that resulted in the censure of the entire thread (usually such threads are simply locked, however).

Share this post


Link to post
Share on other sites

>(usually such >threads are simply locked, however). Indeed. Strangely, this particular thread disappeared completely. I await it's repost.

Share this post


Link to post
Share on other sites

I'm not sure that you can get forum software that doesn't have the odd glitch from time to time. I have seen the odd disappearing thread a couple of times here, but believe me other forums I visited have been far worse - and that's just the people!

Share this post


Link to post
Share on other sites

Hey Mike,I feel slighted . . . I haven't heard from you lately . . .typed to the tune " . .You don't send me flowers anymore . .."LOL.......hope everything is well with you and yours, and still waiting for that second set of pics of . . .LOL. Sorry, I'm jealous, and couldn't resist. Send me your e mail addy, I've lost it.Best.Clay

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this