Jump to content

Sign in to follow this  
Guest jerel2k4

FS9 Shutsdown Unexpectedly

Recommended Posts

Guest jerel2k4

Flight simulator shuts down unexpectedly when flying. I receive the error messages below from the event log.Any ideas?Has the issue with using Wide FS and ActiveSky been fixed in build 163? I notice Pete Dowson and Activesky are working very closely now.The description for Event ID ( 0 ) in Source ( ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: 7.The description for Event ID ( 0 ) in Source ( ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: 6.Thanks!

Share this post


Link to post
Share on other sites
Guest jerel2k4

The remote computer is running Windows 98SE. I am running Windows XP Professional on the local machine. No EVENT LOG in Windows 98 SE unfortunately.I turned my sound acceleration to "standard" in DirectX settings to eliminate that widely known CTD cause.Thanks!

Share this post


Link to post
Share on other sites
Guest jerel2k4

I had two of these today. I am currently sitting at an airport. I leave the computer on all the time. I have AS running now. I am at MMOX. Last night at about 2:25am according to the event log I received the same two messages. I was asleep at the time. AS was the only program running through WideFS at the time. When I fly Radar Contact uses Wide FS connection with AS. I flew today at about 5:15 pm and received the second FS shutdown ... no error messages. Same error messages in event log at 2:25am when not flying (sitting on the tarmac) and 5:55pm in flight. In flight this has happened before but in different places. I checked to make sure I do not have duplicate AFCAD's, and the usual problems where these CTD's occur per other threads in forum.I hope I am giving you enough information to help me.Thanks!Jerel

Share this post


Link to post
Share on other sites
Guest Edwin

Hi,I'm experiencing a similar problem although I am not sure if they are related. My FS9.1 crashes to the desktop unexpectedly with no error message whatsoever. It doesn't happen too frequently but enough to be quite troublesome when I'm halfway through a flight. I actually have no idea what would cause the problem but I noticed the following in the WideClient log. I have posted this on Pete's FSUIPC forum as well as here. I hope we can work something out.********* WideClient.DLL Log [version 6.41] Class=FS98MAIN *********Date (dmy): 13/12/04, Time 09:42:17.828: Client name is SHUTTLE 94 Attempting to connect now 750 New Client Application: "AS2004" (Id=3180) 1062 Connection made okay! 30703 New Client Application: "FSRealTime" (Id=3020) 3334375 Error on client post-Connection Select() [Error=10053] Software caused connection abort 3334453 Ready to try connection again 3334453 Attempting to connect now 3335391 Error on client pre-Connection Select() [Error=10061] Connection refused 3335391 Ready to try connection again 3335406 Attempting to connect now 3364922 Reception maximum achieved: 22 frames/sec, 1111 bytes/sec 3364922 Reception average achieved whilst connected: 7 frames/sec, 297 bytes/sec 3364922 Max receive buffer = 711, Max send depth = 2 3364922 ********* Log file closed (Buffers: MaxUsed 4, Alloc 41350 Freed 41350 Refused 0) *********Could these errors be the reason for the crash? I am already using the latest video drivers. My setup is as follows:Pentium 4 3.4GHzATI Radeon 9800 Pro (Catalyst 4.12 beta)Corsair TwinX1024-4000PRO2x WD Raptor 360GD (RAID 0) - about 12GB free disk spaceCreative Labs Sound Blaster Audigy 2 ZSFS9.1ActiveSky 2004.5 build 163 on WideClient (below) - it has happened before on build 147 as well so I doubt it has anything to do with the newer buildFSUIPC 3.411 registeredWideFS 6.41 registeredFSNavigator 4.6PSS Airbus A319/20/21/330/340/ConcordeWideClient installed on a Shuttle SN41G2 with AMD Athlon XP 2500+ and 512MB RAMThanks in advance for any insights!Edwin

Share this post


Link to post
Share on other sites
Guest Edwin

Hi Jim,Thanks for the reply. Hopefully, Pete will reply soon then. Occasionally, an error message does show up (the generic Windows "closed unexpectedly" error message with an option of whether to send an error report to Microsoft) but in most cases, nothing shows up whatsoever.Just to be clear, I have found no correlation with scenery (it usually happens in the air and can happen anywhere in the world but has happened on the ground as well). Render to texture is turned off. Resolution is at 1600x1200 with no AA. I'm not using FSSKyWorld but am using Chris Willis' HiFPSv2 cloud set.Good job with the latest build 163! Flown with it twice now (from VTBD to VHHH and from VHHH to RJAA) and encountered no problems.Thanks,Edwin

Share this post


Link to post
Share on other sites
Guest jerel2k4

Pete Dowson is unaware of any problem with AS and Wide FS. Per his reply to my post on his forum.See below:Posted: Mon Dec 13, 2004 11:34 am Post subject: Re: "FS9 Shutsdown Unexpectedly" -------------------------------------------------------------------------------- Jerel wrote: Flight simulator shuts down unexpectedly when flying. I receive the error messages below from the event log. Any ideas? No, sorry. There's no useful information in those in any case. If you are still using FS2004 original release, try updating with the FS9.1 update. It fixes a lot of possible "crash to desktop" problems. Quote: Has the issue with using Wide FS and ActiveSky been fixed in build 163? I notice Pete Dowson and Activesky are working very closely now. What issue with WideFS and ActiveSky? None has been notified to me. What a strange thing to say. As for "working closely", I've always supported programmers in interfacing to FSUIPC. Damian in not the only application prtogrammer to receive answers to questions and advice from time to time. Please explain yourself a little more clearly if you want proper answers, eh? Regards, Pete

Share this post


Link to post
Share on other sites

With the FSW HiFPSv2 cloud set and render to texture off, be sure you have only installed the 32 bit texture set, not DXT.

Share this post


Link to post
Share on other sites
Guest rcworks

How can I find which {32 bit or DXT} I installed as I don't remember being given a choice and what I understand on the FS Clouds site is we have a option on downloading a fix but nothing about a choice when we orginally download the program. I think I am missing something but don't know what. I can't find anything in properities or anywhere else.ThanksRon

Share this post


Link to post
Share on other sites
Guest cf_sas

I am experiencing exactly the same problem from time to time. Not using Wide FS and I haven't been able to reproduce the problem when running FS without AS2004.5. My computer is the only machine on the network.I have tried different combinations of cloud textures/settings. Currently I am using FSW 2004 with HiFPS/32bit/256x256 textures and RenderToTexture=off.

Share this post


Link to post
Share on other sites
Guest fs3tofs9

I had this shutdown as well with the exact same event log messages.That "remote computer" bit is strange, what does it mean? Not using Wide FS.I'm using AS2004 4.5 b163 and FSUIPC 3.411 (unregistered).I have render to texture on and I was using the FSW 128 bit DXT3 (culmulus cloud set E, variation 3 and cirrus 1).I had FS 9.1 minimized at the time during the routine cruise portion of the night flight in a PMDG 737-800.

Share this post


Link to post
Share on other sites
Guest fs3tofs9

Whoops, replied to the wrong person so perhaps it was unclear what I was referring to. I was referencing the event log described by jerel2k4 in the original message for this thread. I'll copy it below:The description for Event ID ( 0 ) in Source ( ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: 7.The description for Event ID ( 0 ) in Source ( ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: 6.Regards!

Share this post


Link to post
Share on other sites
Guest jerel2k4

I am running FS 9.1, FSUIPC 3.411 and Activesky B147. I do not like to install Beta versions.Thanks!

Share this post


Link to post
Share on other sites

Hi,This needs to be solved. I don't think it is FSUIPC or AS related, but maybe we can get to the bottom of it...Observations:1) This started happening about 2 weeks ago2) It is effecting users with many different versions of AS and FSUIPC3) All users reporting problems have FS9.1 and FSW cloudsPlease advise if these observations are incorrect in your experiences...Some things to try:1) Since everyone here having the problem is using FSW clouds, it may not be related, but might be worth trying the default FS clouds to see if it has an effect.2) Anyone using the NOCD patch? We've had all kinds of problems reported with this with FS9.1. If you have it, we highly recommend going back to the normal FS9.1 exe as provided by MS. 3) It is reported that the crashes only happen with AS running, but has anyone tried using FS default wx? Remember AS only sets the wx via FSUIPC, and has no direct influence on FS. The problem may indeed be isolated to WEATHER representation not just standard FS use.Any more details / reports would be much appreciated. Thank you!

Share this post


Link to post
Share on other sites
Guest fs3tofs9

Sure,I'm using FS 9.1, AS2004 4.5 b163, and FSUIPC 3.411 (unregistered).Regards.

Share this post


Link to post
Share on other sites
Guest Edwin

Hi Damian,Thanks for your offer to help with this. I have been working with Pete Dowson to try to get to the bottom of this but it seems from him that some CTDs are (very unfortunately) unavoidable as they are caused by FS9.1 itself and not other add-ons. To add to the trouble, the CTDs are not consistent - I can't just fly to somewhere and check if it crashes. Sometimes it does and sometimes it doesn't. I flew twice with B163 (each about 3-hour flights) and those went without a hitch and then three times in a row, I got CTDs. Then I installed a newer beta of FSUIPC and WideFS (that Pete sent me) and flew once, which was fine again.I'm saying all this to tell you that I still have no idea what is causing those CTDs. I am not blaming AS (or FSUIPC for that matter) as I have no basis for saying what is causing the CTD. It could also be the PSS aircraft that I fly (I have the PSS Airbus PRO series and the PSS 330/340 as well as the PSS Concorde). So, what I'll do is I'll keep flying until I hit a CTD and then I'll report here (and on the FSUIPC support forum) until we can come to a resolution. Is that okay with you?To answer your questions:1) No, it's been happening for quite a few months now. FS9.1 did seem to make things better but I'm still getting some. Maybe once every 2-3 flights.2) I was using B147, FSUIPC 3.411 and WideFS 6.41 for some time and definitely got some CTDs with that combination.3) Yes, I use the FSW clouds.As for things to try, Pete advised me to change one variable at a time. I'll try changing the clouds to the default the next time I hit a CTD. Similarly with my water textures. Pete also asked that I try removing ActiveRadar.dll from the Modules folder as that caused my CTD last time. As for the no CD patch, I'm using the one that's modified from the original 9.1 exe. I have tried reverting to the original one (from Microsoft) but no help.Anyhow, will report back the next time I hit a CTD.Thanks so much.Edwin

Share this post


Link to post
Share on other sites

Hi Edwin, Which clouds you are using? The external zip files of fs sky world 2004? Because in both case I never get any issue reports with CTD from any fsw clouds unless ctd at 77% loading with dxt clouds (render-to-texture not enabled) non from fs sky world 2004 approx: 21000 download The only way to get a ctd from a texture, fs9.0 will not load at all at the start and never during a flight. ThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFs

Share this post


Link to post
Share on other sites
Guest jerel2k4

Hello everyone,It seems like this problem we are seeing is not only with MS Flight Simulator 2004. Read this post which I found on http://www.pcguide.com/vb/archive/index.php/t-30199.htmlyowler06-08-2004, 09:22 AMGday EveryoneFirstly I will give you my computer specs:P4 2.8ghzGeforce 4MX440 64mb AGP8X512mb DDR Sound Blaster Audigy120gb Western Digital HDDWin XP Pro SP1 (5.1) Build 2600 Directx 9.0bIntel D865GBFBios date 09/24/03 11:07:51 Ver 08:00:09I have just recently upgraded my computer to the following specs and you would think that I should be able to run Age of Mythology (AOM) on my computer (when I had WIN98 on a smaller system it worked perfectly).Everytime I start playing the game, it crashes and returns to the desktop. Sometimes when I try and start the program it doesnt even load up at all. I have downloaded all the latest drivers for the hardware in my computer and tried an XP patch from the microsoft website that they had in their troubleshooting page but to no avail, it still doesnt work.I am able to play a lot more graphic intense games like Hitman 3, GTAIII, Battlefied 1942, Black Hawk Down, as well as other Mircrosoft games but for some reason, this one game will not work. I have tried this game on my mates PC which has lower specs than mine and has a Geforce 2 card and it works perfectly on his, i tried his Graphics card in my machine and it didnt work, same problem again. Major difference between his computer and mine is the operating system. He still runs WIN98 and im on XP (Acccck I hate XP)I have checked eventvwr when this problem occurs and this is what it comes up with:"The description for Event ID ( 0 ) in Source ( ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: 7."I have no idea what this means. The Event Id and the source are blank so I am unable to check the microsoft site to match it to the error code. Would this have something to do with user permissions on XP?Please Helllpppp...Cheers Guys n GalsYowler

Share this post


Link to post
Share on other sites
Guest merlin2

The first major problem that i have seen many people posting about is the shut down of msfs 2004 with no what so ever error message pertaining to anything. This factor has several side affects. Firstly spyware is a key factor of this occuring. Secondly It has been a long time since you defraged so since the processes are not being run at a correct order, msfs 2004 tends to fail on a process and just shuts down. Thirdly you are infected with virus which is removable.Spyware: This is a collection of beast like registries that come into your computer through open ports or files that you may get transfered through. Sometimes a registry or file affected by spyware tends to get in the way of msfs 2004 or other applications, and there causes it to shut down. People tend to use Ad ware to remove this, now let me tell you this, addware is a program too be used with extreme caution and if you are not aware of what files are neccesary to keep on your computer too keep it running then adaware is a computer killer. So i suggest since this post is all about new people or unknown computer people, I suggest with you guys downloading spybot which finds all (most) spyware and adaware and removes it from your computer without damaging any system files. This extract is from a post on my VA,s Forum. I hope it helps. Howard

Share this post


Link to post
Share on other sites
Guest tower

HiGuys,I just completed my tenth flight, some of the flights are as long as5 hours. I am proud to say that I haven't had one problem. The following is the method I used, hope it works. The message is ready to be sent with the following file or link attachments: Shortcut to: http://support.microsoft.com/?scid=kb;en-us;83719 Method 5: Disable NVIDIA Driver Helper ServiceTo disable the NVIDIA Driver Help Service, follow these steps: 1. Click Start, and then click Run. 2. In the Open box, type services.msc, and then click OK. 3. Right-click Nvidia Driver Helper Service, and then click Properties. 4. In the Startup Type box, select Disabled. 5. Click OK, and then quit the Services program. Method 3: Verify that DirectX is installed correctlyTo verify that DirectX has been installed correctly and that all DirectX files are the correct version, follow these steps: 1. Click Start, and then click Run. 2. In the Open box, type dxdiag, and then click OK. 3. In the DirectX Diagnostic Tool, on the System tab, verify that the DirectX version is version 9.0a or later. If you have an earlier version than 9.0a, go to Method 6 later in this article. 4. On the DirectX Files tab, in the Notes box, verify that the text No problems found appears.Note If problems are found, install the latest version of DirectX. To obtain the latest version of DirectX, visit the following Microsoft Web site: http://www.microsoft.com/windows/directx/default.aspx On the Network tab, verify that the symptoms of a corrupted DirectPlay installation are not present. These symptoms include:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...