Jump to content

Recommended Posts

Greetings to all.....I am a fairly new user of AS2004.5 and I have to say I am disappointed with the terrible performance hit I get on my PC. I never had any issues with performance with AS WRXE but I sure get clobbered with AS2004.5. I have an Athlon 3200 64, 1G DDR RAM and an ATI 9800 Pro, so performance should not really be an issue. But it is.......I have my frame rates locked at 35 and with WRXE I could achieve this rate most of the time. Upon purchasing AS2004.5, I noticed a real hit, often down to 9-12 FPS in the air, and about 15 on the ground. What I really noticed was that when the program was UPDATING itself, that was when things went down. If the program updated itself while near clouds...well lets say it wasn't pretty. I do not have the sim or AS2004.5 set to maximums. I use FSW clouds, and have tried some tweeks to AS like setting 3 or 4 layers of clouds, not using TAF, eliminating FS9 haze, and still no luck. The only thing that helped was not having an enhanced overcast. But what struck me odd was that the updating really affected the frame rate, and I had never heard of that on this forum. Any ideas how to get past this?Thanks.......Pipper

Share this post


Link to post
Share on other sites

I, too have had exactly the same problem after going to the latest AS2004.5 version/latest FSUIP.It's gotten so, that I spend much of my time flying with ActiveSky off.It was great in "earlier" versions, and now it puts me in the weeds with a 2.8Ghz PIV with 1Gig RAM.When weather is updating, it just gets worse. I'm even using Chris Willis's most framerate friendly clouds, but still getting the 9-15 fps rate with ActiveSky "active". I've done all the suggestions regarding visibility limits, cloud layer limits, no haze, no TAF just like you, but I'm still not getting what I got using the earlier version before the "upgrade".Glenn D. Willmot

Share this post


Link to post
Share on other sites

Hi All,A few things:1. We wish to know about these things as they happen. Glenn, if this is with B163 I'll ask you to go back to B147, which is the official release. To safely roll back, uninstall, re-install your purchased version and then update to B147. If you need anything, please let me know through an e-mail. Or are you having issues with B147?2. Beta releases are made public in order to work out as many issues as possible. They are not perfect and we know this.3. I will point Damian to this thread so that he can be aware and make suggestions to everyone.Hope this helps,JimActiveSky Supporthttp://www.hifisim.com/images/as2004proudsupporter.jpg

Share this post


Link to post
Share on other sites

Hi All,These are the first reports of FS performance hits during updates that we've heard in quite a while. Please do try an earlier version of AS... nothing should have changed in this department but it is worth checking to see if it is isolated to a particular update in your case.As for AS2004 taking a bigger performance hit than wxRE, this is normal, as AS2004 sets station-based wx, not GLOBAL wx which is very easy for FS to display (no variations in clouds, it is all the same in every direction). But the performance hit should not be severe if you have limited max cloud layers and such. Something indeed is wrong.It could also be FSUIPC related, so I would suggest that when trying an earlier version of AS you use the included version of FSUIPC with that AS version (located in the ActiveSky2004 folder).If anyone else is having similar experiences please let us know. We'll try to get to the bottom of this! Thanks all...

Share this post


Link to post
Share on other sites

Thank you Damian and Jim.......I have been juggling a few things to do some testing so sorry I didn't respond to you as fast as you to me!I un installed AS2004.5 and then reinstalled it, making sure I selected Normal defaults. That seemed to help alot but I have done only minimal testing with the "new" setup. I have also just updated to FSUIPC version 3.44 so that will be a new variable. I have a very fast cable connection to answer your question. But I do have a further question. I always fly VATSIM and I had selected the VATSIM weather updates option. I wonder-is the VATSIM weather server slower than the Active Sky weather server? Maybe that was an issue. I have to check to see if that was an issue too.I will let you know in a few days what my results are. BTW....there simply is no comparision between AS2004.5 and any other version of Active Sky. Now I can use my RealityXP500 weather radar and not have the rain suddenly disappear! And the visuals and continuity of weather is simply amazing. I just have to fix the frame rate probs. Cheers........Pipper

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...