Jump to content

Sign in to follow this  
Guest robpol

Purple water!

Recommended Posts

Guest robpol

Hi All, I have had the ActiveSkyX and X-Graphics package for a week or two and can quite safely say that its the best yet. The difference that it makes to FSX is such that I never fly without it! The only fly in the ointment as it were, is that every now and then I get purple water by the coastlines. This effect only seems to happen by coastlines and only during quite cloudy days. My system is an Intel Conroe 6400, 2Gb RAM running on XP. Graphics card is an nVidia 7900GS running the 93.71 standars drivers. Below are three links to screenshots that show this effect:http://www.astroccd.pwp.blueyonder.co.uk/i...1-55-50-203.jpghttp://www.astroccd.pwp.blueyonder.co.uk/i...1-52-50-843.jpghttp://www.astroccd.pwp.blueyonder.co.uk/i...19-41-36-78.jpgThanksRobP

Share this post


Link to post
Share on other sites
Guest robpol

Whoops! I also forgot to mention that as one flys along the purple colouration seems to follow the aircraft. The affect of this is that I have never seen the purple colouration in the distance, it always happens close up and seems to follow the aircraft.ThanksRobP

Share this post


Link to post
Share on other sites

HI, These happend only with all gforce 7 series, all others cards works fine from ATI and all others Gforce series, to solve this for, uncheck land details texture in fsx display option.There is also this effect at night with the default fsx installation with no addons, there was a message in the shader code, gforce 7 series will have this issue.ThanksChris Willishttp://www.hifisim.comhttp://www.hifisim.com/banners/hifi-dev-sigbanner.jpg


Kind Regards
Chris Willis

Share this post


Link to post
Share on other sites
Guest robpol

>HI,> These happend only with all gforce 7 series, all others>cards works fine from ATI and all others Gforce series, to>solve this for, uncheck land details texture in fsx display>option.>>There is also this effect at night with the default fsx>installation with no addons, there was a message in the shader>code, gforce 7 series will have this issue.>>>Thanks>Chris Willis>http://www.hifisim.com>http://www.hifisim.com/banners/hifi-dev-sigbanner.jpgThanks very much Chris. I will disable land details texture.

Share this post


Link to post
Share on other sites

>>Thanks very much Chris. I will disable land details texture.RobP there was recently a thread about this exact issue in the AVSIM FSX Forum.Phil Taylor of MS asked if anyone had contacted nvidia about it, because it is a specific 7xxx series problem. I think I replied that I didn't know how to contact nvidia about it. :) You may want to search for that thread using the term 'shader' and 'water' but what Chris said above was the general gist of it.RhettAMD 3700+ (@2585 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2gb Corsair XMS 3-3-3-8 (1T), WD 150 gig 10000rpm Raptor, WD 250gig 7200rpm SATA2, Seagate 120gb 5400 rpm external HD, CoolerMaster Praetorian


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 1080Ti, 32" BenQ, 4K res

Share this post


Link to post
Share on other sites
Guest gabe007

>HI,> These happend only with all gforce 7 series, all others>cards works fine from ATI and all others Gforce series, to>solve this for, uncheck land details texture in fsx display>option.>>There is also this effect at night with the default fsx>installation with no addons, there was a message in the shader>code, gforce 7 series will have this issue.>>>Thanks>Chris Willis>http://www.hifisim.com>http://www.hifisim.com/banners/hifi-dev-sigbanner.jpgThat's ridiculous - you will lose half your detail on land if you do this.....may as well go back to FS9 ! I had the same problem with a 7600GT....I found that sometimes it would go as quickly as it came...also...loading a different theme will often do the trick. But I suppose there's not a lot you can do if you are "cursed" with a 7 Series !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...