Sign in to follow this  
Guest

ILS Capture

Recommended Posts

I'm getting very near giving up with trying to capture the ILS!!! I'm using a Dreamfleet 737-400 and although it gives all the right cockpit indications, as soon as I turn onto finals the aircraft dives at the ground. I'm not stalling or hunting the glidepath from above. Any help out there?Thanks,KD

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

What is the zero fuel weight of the plane and how much fuel do you have remaining? I am just guessing but maybe you are way too heavy at landing? The Df737 is really smooth on landings if you have the speeds and weights correct.

Share this post


Link to post
Share on other sites

Craig,I took all the fuel out and just left 20% in each wing and zero in the central tank. Flew the ILS and the aircraft went below the GP again and just went down in a steep descent. I'm obviously doing something wrong - theres nothing worse than completing a flight only to crash on final approach!KD

Share this post


Link to post
Share on other sites

Are you using the autopilot to land, or flying by hand? Either way, make sure your speed is right at Vref + 5 according to your load weight and fuel remaining. Check in the loadout manager what your zero fuel weight is and add the weight of the fuel to it. Get the Vref from the charts in the manual and hold the speed at Vref +5. It should stay on the glideslope steady at that speed. Make sure you don't get too fast or too slow (especially the later ;) I often set the autothrottle right at the landing speed when practicing landings to give myself one less thing to concentrate on.

Share this post


Link to post
Share on other sites

As mentioned, the speed and how fuel heavy you are make a difference. This is the same with all the FS airplanes using the built-in FS autopilot.Dave Vega

Share this post


Link to post
Share on other sites

Here's the thing:Open the FMC (outside of FS). Right click anywhere on the face, goto `Settings`. Set GS ACQ to `SOFT`.That should do it until you have read the manuals properly.Chas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this