Sign in to follow this  
Guest jaapverduijn

EDimensional Wireless Glasses - Best Flight Yet!

Recommended Posts

After numerous tests of drivers and settings, I have finally hit the magic combo that made my efforts totally worth it.First, I have had the best success with the 30.82 drivers (Detonator and Stereo). Plus, make your monitor refresh rate as close to 100 Mhz as you can.2nd, if your glasses tend to flash a lot, make sure to put a fresh set of CR1620 batteries in the glasses. I started to get a lot of flashing, and I noticed that when I moved closer to the transmitter, the flashing would slow down. Insert new batteries - flashing was totally gone. I really had not used this glasses more than 2 hours since I received them at Christmas, so perhaps my original batteries were not that powerful. Before you get frustrated with the flashing and ship those glasses back to Edimensional, try NEW batteries first.3rd, I bought Captain Sim's 727, and all I can say is MY, OH MY! The Virtual Cockpit in 3D is something to behold, complete with announcements from the flight attendants. Just when I thought this hobby couldn't get more addictive, I had to get the glasses. Hi, I'm Keith, I am a Simaholic!4th, I set the resolution in FS2K2 to 1024X768X32. My glasses worked with Antialiasing and Anistrophy both working. Antialiasing is 4XS and Anistrophy set to 4X. Everything looks beautiful!My system: Windows 2000 PRO, Soyo Motherboard with 512 DDR Memory, GeForce 4 Ti4600, Viewsonic 19" monitor, virus checkers turned off, no other applications running. FS2K2 fps locked at 18. So far the 3D works great in the VCs of the DC-9, T-38, SF260, Bonanza V-tail, Cessna 210, PSS's Airbus, and several others. If you own CFS3 and you don't have the glasses, you are missing out on a 50% increase in the experience. Wow, does 3D do wonders in that game!If you already have the wireless version and the new batteries don't correct the flashing, I'll be happy to try and answer any questions you have about the setup. Hope my info helps you out. Cheers!Keith

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Keith, Ed"FOX" with you again. Loaded up the 30.82 drivers + 30.82 stereo. Got the glasses to work. Thought I was home free.. Turned off the T/L and the tower and ils lights worked fine. I still got a little gost image on the center line rwy 36 Miegs. Everything was working fine. Shut down the computer. Next time I trieds to run FS2K2 when the 2nd screen came up. The one that asked you what you want to do...Fly now. The area where the plane pic is suppose to be is black. No Pic. If you go ahead and load fs2k2 the screen comes up black. Shut down and retry. same thing. Had to restore computer to old drivers. Thank goodness for XP restore. Will try again later when my nerves settle down....

Share this post


Link to post
Share on other sites

Hello Ed,I doubt that your black screen is a 3082 driver problem. I have used the 3082 pair since they were first available, and they have worked nearly flawlessly.I am now however using the 3087 pair, as nVidia has the 3087 Stero Driver for download at their website. The 3087 reference drivers are not yet WHQL certified, however they work as well as the 3082 do, I have used both of these sets for quite a while now, and cannot detect any real difference in them. They both work very well. I have tried the 40xx Stero drivers, but on my system they work terribly. Both the 40xx and the newer 4109 Stero Drivers from Russia. Niether one of these drivers work well for me. The Russian Stero Drivers, (a 20 Megabyte download), do come with some really nice real world aircraft pictures, in jps format, which when viewed with the stero imager are quite nice. Some people say they have gotten good results with these newer drivers and the 40 series reference drivers, but unfortunately that has not been my experience. I cannot reccomend the 40whatever Stero Drivers.Keith brings up a good point about the batteries. I have had my wireless glasses since Sept 11, 2001 and have not changed the batteries yet. Perhaps I should get fresher batteries, but so far I have not had any trouble with them. I do get an occassional flashing if I am on the ground, but once I am in the air, I never get flashing. It seems to me the flashing I get on the ground is due to the concrete turning to grass. The flashing is at the same frequencdy as the above mentioned phenomena.Glad to hear you all are having good luck with the glasses. If we all keep working and talking, we should get even better results in the future.Good Luck to all,

Share this post


Link to post
Share on other sites

Hi there, Keith.I am glad that you had better luck with your eDiminsional glasses than I did. I had the wireless version.The main problem I had was with the drivers. I, too, finally did get the right combination that would work with FS2002. However, MS Train, Links 2001 Golf, JetFighter IV (among others) did not work; always one or conflicts. I had to update Midtown Madness II (with patch); it worked; but Links 2001 & MS Train would keep crashing... or not even load, and freeze my computer.I am not knocking the glasses... they did look pretty nice for FS2002, but -- like with certain other programs -- I had problems with Combat Flight Sim II. It was nice to see things in "True" 3d, but the trade-off between "sacrificing" my other programs and always re-installing software was not worth the "hassle" -- lol.Perhaps, you can help me with my problem. I posted a message..."FS 2002 Pro - Display Problems" ** the problems occurred, after installing / un-installing the eDiminsional 3d software & the required software & driver updates.Happy Flying!Stanley

Share this post


Link to post
Share on other sites

Ed,I was getting the same thing on the second screen, plus when I went into the LAGO Honolulu scenery, I was getting weird solid gray looking prop action with the DAsh 7, AND, black boxes where showing up behing several of the red flashing lights (e.g. radio towers, etc.). This is when I had Anistrophic setting at 4XS and AF set to 8X. I found I got rid of the boxes by switching back and forth to full-screen mode, like you do to kick in the 3D with the glasses.If I used lower settings for Anistrophic or AF, that problem did not occur.By the way, I just downloaded EMMA FIELD last night. I landed my Challenger Ultralight (with pontoons) at Chapmans Landing, and pulled up to the dock (all in 3D mind you). HOLY COW!!! The dock looked so real, the waves were rocking, horses whining, dogs barking, etc. I thought I was actually there. I think I am going to the poor house buying all the virtual cockpit stuff and stupendous scenery. I think Edimensional should be arrested for being a pusher. I am really addicted now.Keith

Share this post


Link to post
Share on other sites

Keith: I have the Nvidia GF Ti4200. Where do you set Anistrophic 4xs and what is AF 8x.......ED"FOX"

Share this post


Link to post
Share on other sites

Donald: When I restore to the old drivers everything works fine. I think my next step is to install 3082 drive only and leave the stero off and see what happens. If that works I will then install 3082 stero drivers and try the glasses once again...I have my monitor set at 1024x768x32 and also Fs2k2. When I get the black screen fs2k2 appears to be loading in lower setting...800x600 etc. and if I go ahead and load fs2k2, go to display it says that I am in 1024x768??? but still have only a black screen..Restore and things are fine. Ed"FOX"

Share this post


Link to post
Share on other sites

I set it with nice little program called "Atuner" available at [www.Guru3D.com]. It also has settings for Vsync and LOD. I usually put LOD at -.5 or .327. Hope it works for you. I have the GeForce Ti4600.Keith

Share this post


Link to post
Share on other sites

Follow the above link to Flite one and GET THAT PLANE!! Ibought it 2 weeks ago and it's really fantastic. The VC is outstanding too!!steve

Share this post


Link to post
Share on other sites

Hi,I just got mine and have these problems: I installed the 40xx beta stereo driver for nvidia and tried to syncronise the stereo effect, having the glasses on. Well, I run 100Hz and a high res at 1156x856 and no stereo separation. The glasses doesnt flash, but the image doesnt get still and cannot sync as it should. Since my glasses doesnt flash around, I think the batteries are still fine. Ah, when I select a lower res., I see that the stereo test get more de-sync. It hurts my eyes!I will try today the other drivers if that get my eD glasses syncronised. Will I loos graphic performance with older drivers, older than any 40xx?Ciao and thanxTorben.

Share this post


Link to post
Share on other sites

I have tried the new Nvidia drivers, and I have yet to find any set better than the 30.82 version, even for non-3D viewing. The 30.82 drivers appear to be very stable, and appear to have less graphic problems. It it ain't broke, don't fix it.I usually stay at 1024X768X32 for all viewing within FS2K2, but that is my individual preference. I have been able to view 3D with Antialiasing and Anistrophy both turned on via "Atuner" or "Rivatuner". I have antialiasing turned off within FS2K2.You should have no problem syncing up in 3D with the 30.82 drivers. I find that if you turn out other lights in your room, the viewing experience will be better in 3D.Hope this info helps! Just be patient. You may have to go back and forth a couple of times using Alt-Enter for the full screen mode. The 3D effect should kick in within 3 tries. When it does, it will be well worth the effort.My motto now is, "if a VC doesn't come with the model, it won't be in my library.Happy Simming!Keith

Share this post


Link to post
Share on other sites

Well, I just did ALL! I tried the old driver as combo I found within the eDim CDR and was able to setup the 3D better, almost perfect. BUT then I started FS2k2 and saw realy bad display quiality. The ground was blocky and unsharp. I tried all different settings and tweaks to get it better - no go! So, what should I do with eD having bad quality in normal view mode? I installed back the latest driver of nvidia and got back what I was used to see, best image quality. I installed as well the beta 40xx stereo driver and tried to set it all up again. Now it was a little better but not realy what it should be, ok? Now I tried FS2k2 again and WOW, realy nice quality and speed. But as I went into fullscreenmode and switched on the 3D mode of eD, my graphiccard could not keep it up and I got two different images each eye and BAD shifting images untill my eyes burned! So, It doesnt matter which driver set I try, it doesnt run together. Well, I have a old GF3T200 from ABIT. I gonna buy myselfe a nice GF4T4200 Turbo in some weeks, 'cause the price is droping these days. I hope to get much better image and 3D image quality wit them and as well working eD wireless glasses!What do you think?I enjoy a AMD XP2400, 768MB DDR all on a Epox mobo 8k3a+ and OS= WinXPCiaoTorben.

Share this post


Link to post
Share on other sites

If you are seeing two images when you activate the 3D, that is a good thing. You do know that you will most likely have to reduce the separation between the images to make it comfortable for your eyes. I get two black lines on the screen (one on each side), and when you reduce the separation (I set mine to use Crtl-2 to increase, Ctrl-3 to reduce), the black lines will move toward the frame of your monitor. I only have the lines barely visible from the edge of the monitor, so my separation is just enough to give me the feeling of 3D.I guess the more you use the glasses and your eyes adjust to it, you can increase the separation. I haven't reached that point yet. Hope this clarifies it a little for you in case you haven't adjusted the separation.Keith

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this