Archived

This topic is now archived and is closed to further replies.

Guest jamtide

Nhancer 16XS vs. 4X4 Issues

Recommended Posts

Hey all,I have been tweaking, reading and pulling hair out for weeks trying to get my FS9 setup on my new rig up to par. The problem is with shimmering and flashing textures, you know, pretty common problems. I am using Nhancer 2.4.1 with the Nvidea 174.74 drivers on top of my 8800GTS 512 card. Here is the issue I have. I can get an awesome sharp and shimmer-free image using the 4X4 supersampling option in Nhancer. The trade off is huge though, I can barely get more than 12 FPS in Maxed out wx using 512*512 DXT AS6 textures. Scaling down to a whopping low 64*64 cloud texture doesnt help much either. Further tweaking has shown that using the combined option, 16XS, has given an incredible stutter-free and 30 FPS consistent flow at all MAX Wx settings...it really is amazing! However, another tradeoff... The shimmer, flicker and flashing is back, occuring in runway, aircraft and building textures (fences and other objects too) ... aargh. I have hit a wall here. Just dont know what to do from here on in..I thought 16XS was supposed to be a FPS killer, not in my case....Here are my Nhancer settings now using my 16XS settings16XS AAGamma ONSuper-Transparency AA16X AFVertical Sync : Application and Force Open Gl Triple Buffer ONTexture Filtering : High QualityTrilinear Opt : OFFAnisio filter : OFFAnisio Sample : OFFNegative LOD : ClampForce MipMaps : OFFHDR : EnabledConformant Texture Clamp : ONGLOBAL settings set to match the aboveI have tried all the Combined AA settings and performance is excellent except for the visuals. If only 4X4 Supersampling wasnt a frame rate killer.....Any insights, wisdom ? Please ?Thanks alot!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am on first cup of java so bear with me.The reason there are not many responses is that, A- nobody knows and B-Most Nvidia owners with problems have lost their minds.My words of wisdom.Step back from FSX before you go insane or begin a violent destrucive rampage.Its not YOU or your COMPUTER. Repeat that......Play another game, get a console, go outside and get some fresh air.Ther are ALOT of us with simular problems,a combination of problems and worse.Aces had walkeed away from it and Nvdia says its not their drivers.So all you can do is tweak and tinker till you are :-badteethChasing that Holy Grail has done in the best of em.Change your hardware and hope you hit a winning combination. If not the you just threw away $$$$Or my suggestion- Get FSX looking and running as good as you can, start trying to enjoy it for what it is and WAIT.Wait for either future hardware to simply over power with brute force FSX as was FS9. Or someone may stumble across the culprit and actually a fix will be found.I was /am in the same fix as you. No matter what I do, I simply cannot remove runway,taxiway,building faces jaggies and wavies. When I do come across a setting that helps, it usually is a fps killer, causes CTDs or something equally as bad.Ive tried every driver,setting combination which lead me no where.Adding positive lod bias wil help eliminate the shimmering but the trade off is a more blurred picture.I also use my tv/monitors sharpness adjustment to aid me.But seriously, Good Luck and do ot fall into the chasing the FSX carrot because it will turn you sour and angry as I did.Its not you or your machine.I am convinced all my problems began with SP2 but I can also find ya a few dozen people who will agree and disagree.So keep tinkering but do not becomes obsessed.

Share this post


Link to post
Share on other sites

>Step back from FSX before you go insane or begin a violent>destrucive rampage.emmmmm.....He's running FS9 not FSX.You cannot not eliminate the shimmering 100%. You can only minimize it. With that being said adjust AA to what looks best to you.

Share this post


Link to post
Share on other sites

16xS AA is TOO HIGHDrop to 8xS and if you are getting shimmering with the the FS9 Mip Detail level slider @ 100%, set it 4 MAX

Share this post


Link to post
Share on other sites

"emmmmm.....He's running FS9 not FSX"In that case, consider this mental conditioning for FSX.

Share this post


Link to post
Share on other sites

Also...FS9 settings should be..Hardware Tab: Check in: Render to Texture, Transform and Lighting UNCHECK AA, Trillinear FilteringMip Quality 4 (if shimmers at 8)Hardware Lights 8, Global Texture Slider 100% Config edits[CONTROLS]PAN_RATE=700 <--- will always be 700 [DISPLAY]TEXTURE_BANDWIDTH_MULT=240 //also try 400 [TERRAIN]TERRAIN_ERROR_FACTOR=100.000000TERRAIN_MIN_DEM_AREA=10.000000TERRAIN_MAX_DEM_AREA=100.000000TERRAIN_MAX_VERTEX_LEVEL=21TERRAIN_TEXTURE_SIZE_EXP=8TERRAIN_AUTOGEN_DENSITY=5TERRAIN_USE_GRADIENT_MAP=1TERRAIN_EXTENDED_TEXTURES=1TERRAIN_DEFAULT_RADIUS=9.5 // Also try 9.0TERRAIN_EXTENDED_RADIUS=9.0 // Also try 4.5 (with 9.0 above)TERRAIN_EXTENDED_LEVELS=4 < --- If you use FSGenesis mesh, make it 4. If not experiment with 1. This setting is either 1 or 4, nothing else[sCENERY]IMAGE_COMPLEXITY=5DYNAMIC_SCENERY=1DYN_SCN_DENSITY=5DAWN_DUSK_SMOOTHING=1SUNGLARE=1LENSFLARE=1

Share this post


Link to post
Share on other sites

>"emmmmm.....He's running FS9 not FSX">In that case, consider this mental conditioning for FSX.>lmao...I think ya scared him off JIMJAM!!

Share this post


Link to post
Share on other sites

Hey guys.Thanks for the replies. I am resigned to accepting a certain level of inconveinance with this video card and how it plays with FS9. 16XS works best for me and actually has a little less shimmer than 8XS. I will tweak some more with the suggested settings. Although, I am quite certain I have had those values at one time or another (the FS9.cfg).Thanks again everyone. I'll be back :)

Share this post


Link to post
Share on other sites

If most of the shimmering is in trees... try a few of the replacements out there. Some of themAnd yes, the higher you go with XxS the less shimmer however it does come with a perf cost. If you are OK with the perf then by all means use 16xS but do look at the other settings and also check out tree replacements if its the trees giving you grief.The Mip Detail level set to 4 is the lowest you want to go and maintain good visuals. Some Nv adapters run @ 8 without buildings and veg shimmers, some don't.Verify you are on the highest -native- resolution for the monitor.. I am sure you have but I just throw things out there when someone asks for assistance like this.

Share this post


Link to post
Share on other sites

Hey Nick NDo you give one on one tweak sessions either through here or on FS2004.com or via emails or chat program?You done a bunch to help my system already but I bet you could get it running a lot better. You really seem to know what your doing man.Thanks.

Share this post


Link to post
Share on other sites

Well...I deleted my FS9.cfg. Started fresh and implemented the above settings. I went through ALL the Nhancer settings. 16XS has the best performance overall. Less shimmer than 8XS. But only slightly. There was a lot of help in this thread today and I appreciate it very much. But, I am still in the same boat. This flashing and flickering is here to stay I guess. All is good away from the airport and I am impressed with amount of Wx my system can handle and smoothly at 30 FPS fixed.WOuld anyone care to show me a screenie of their Nhancer settings? Secondly, I am debating rolling back the driver for the 880GTS 512, but I was there before and I thought the 174.74 would be the icing... it wasnt..Back to trying to dig up the missing piece.Thanks again everyone.

Share this post


Link to post
Share on other sites

I use the newest 175.16's (May 16th) and still have shimmer, you can't get around it I'm afraid. Only keep it to a minimum.I spent more time tweaking and fixing than I do flying and it really has started to annoy me.So I put up with the shimmers and just fly now.I always thoguht a Mip level higer than 4-5 caused more shimmering?

Share this post


Link to post
Share on other sites

I am also at that tipping point.If I use no mip bias, I get alot of shimmer.Using my Sharp Aquos sharpness simply makes it worse or it suddenly blurres out. Not good for fine tuning.If I add positive bias with Nhancer, the text gets garbled and if I raise it higher, the menu text dissapears.My best picture yet is if I "uncheck" do not clamp the mipmap bias.I also removed Nhancer because I suspected it was causing crashed and reloaded Rivatuner.I am currently trying 8XQ.At this point its a total guessing game and one I am tired of playing.I have not had a CTD today so I am going to leave it alone.Whether or no I max out all my FSX scenery settings, full right or reduce them makes no difference so I have then cranked up.Same with AA/AF.

Share this post


Link to post
Share on other sites

Well, no luck still. Although the shimmers are hard to notice in low-ceiling, low-vis wx:) I tried the new 175 drivers and rolled back to to the 174.74 drivers. Still running at 16XS as 8XS has more shimmer. Would anyone who has been kind enough to respond to my post be able to provide a screenie or list of their Nhancer and FS9.cfg settings. I would like to be able to see in detail where I can possibly tweak further. Guess its my last attempt...I might even go ATI, but then I read about FPS in clouds FPS.Thanks again!

Share this post


Link to post
Share on other sites