Archived

This topic is now archived and is closed to further replies.

RESET MCP ALT

Strange boot issue

Recommended Posts

My CPU has been happily overclocked to 3.6GHz (1.45V) for the last six months or so. Lately, my system has not been always booting at 3.6GHz, rather sometimes it has started at default speed (oh, the TRAGEDY of it all :-lol).Here's what it does. If I cold boot for the first time that day and subsequently warm boot thereafter, it's a continual 3.6GHz of bliss for me. But if I power down and boot up a few minutes later, I get the ole "you've overclocked too far" BIOS reboot behaviour and she boots up at stock 2.4GHz, no matter how many times I reset to 3.6GHz in the BIOS. Interestingly, I can trick my system into booting at 3.6GHz when in this stubborn state, namely by booting first at 3.2GHz (8x400) and 1.45V Vcore, then immediately changing back to 3.6GHz by changing only the multiplier from 8X to 9X. Once running at 3.6GHz, it runs as rock solid as it used to.I have tried resetting BIOS settings to optimal default then building up from there, trying a few other BIOS versions, and even trying another 500W power supply both individually and in parallel (for a total of 980W power) but nothing fixes it. Any other ideas?Gary

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you actually 'cleared/discharged' the bios?Maybe the memory is clocked to high.Just guessing.

Share this post


Link to post
Share on other sites

No I haven't tried that, but I'm willing to give anything a go. I'll give it a try now.GaryEdit: Nup. No change. Thanks anyway :-)

Share this post


Link to post
Share on other sites

You know about speed step? It will drop the multi to 6 for idle loads and boot. At a 400Mhz FSB, that's 6x400 or the stock speed of 2.4Ghz. Under load, it resets to a full 9X multi for 9 x 400 = 3.6Ghz. I use this feature and Never see 3.6 unless the system is under load. Really, I can't feel the difference between 3.6 and 2.4 for email, word, excel, etc. Try playing with the "C1E" and "Speedstep" settings in the bios (they are related, somehow). Then run CPUZ to monitor the multi and the resulting clock. Remember too, the Q6600 will autothrottle at 95C. It won't hurt anything, but it will take control of the clock. Temps OK?

Share this post


Link to post
Share on other sites

Had same issues here some time ago.I called Asus and they had me clear the CMOS by shutting down and removing the battery and moving a jumper back and forth I think.After that I rebooted set my overclock and its been perfect ever since.

Share this post


Link to post
Share on other sites

I toggled all those speed step, C1E and thermal monitor BIOS settings. The only thing I found was that if I don't disable thermal monitor, my CPU clock reverts after about 30 mins from 3.6GHz to 2.4GHz (by changing mult from 9X to 6X) but only if under full load (eg. prime95 thumping on all 4 cores). This strongly suggests an overtemp situation, however I have not seen any higher core temp than 60C using EasyTune5. Even if EasyTune5 is one of those pessimistic utilities that reports core temp 15C lower than it really is, 60C + 15C = 75C which should still not trigger thermal throttling, so I'm not sure what is going on here. Maybe the BIOS is being overprotective :-hmmm Gary

Share this post


Link to post
Share on other sites

I even popped the battery when I cleared the CMOS, but unfortunately that did not fix it for me.Gary

Share this post


Link to post
Share on other sites

You say the mobo is speedstepping (declocking the CPU via the multi) even with Speedstep disabled? Hummm. Get an aval version of Everest and use its System Stability test CPU temp monitoring graph and run the stresser. That will get an accurate (enough) CPU temp number. Look at the 4 cores individually. That's the important Tj number.If the temps are all fine and it's still licking down the multi (with speedstep disabled), it sounds like Mobo RMA time.

Share this post


Link to post
Share on other sites

I had a malfuncting stick of ram cause this .....It passed all tests,but there was a bad on..I replaced it all(RMA) and the clock stuck....Try booting with 1 gig ram and see if it holds for you maybe.....

Share this post


Link to post
Share on other sites

I ran Prime95 overnight and one core failed a about the 1.5hr point. I have now clocked back to 3.5GHz (390x9) and it now warm and cold boots normally. I just installed the eval version of Everest, which reports individual core temps in the 67-71C range under full load @ 3.6GHz (room temp 18C), which surely is within acceptable Intel parameters.http://forums.avsim.net/user_files/190627.jpgRe RMA option, that won't be possible as not only is my mobo nearly two years old, and thus out of warranty, but I have now moved back to Oz from the USA where I bought it.It looks like my CPU no longer wishes to play at 3.6GHz. Oh well, I guess I'll just have to put up with "only" 3.5GHz from now on ;-)Gary

Share this post


Link to post
Share on other sites

Did you ever try memtest86? That can be pretty brutal for testing RAM to fail point. As a matter of fact, I'm going to run this test after I can wrestle my system back from the Everest stress test!Gary

Share this post


Link to post
Share on other sites

Try bumping the northbridge voltage up a notch. It's an old 90nm part and can take da volts. Too, an hour of Prime is pretty brutal. An hour of Everest ought to tell a more real world story.BTW, temp is definitely not the issue. It appears something's getting some wear and tear. Might want to consider using that speedstep function from here on out. Edit, 1) Also notice your CPU volts. 1.37 won't keep a Q66 going at 3.6. I have to set my bios at 1.5 to get an actual 1.45. Under load, it droops to ~ 1.42. That's 'bout where it needs to be. That 68C Tj means the CPU is not even getting warmed up! You have Lots of V-room. 2) Your 12 volt rail is toast. 11.3v will cause ghostly havoc and simply will not do! You need a new PS (or something).3) Bump the ram volts to 2.2. That's where it's rated (and what it needs) at 800Mhz.

Share this post


Link to post
Share on other sites

>Try bumping the northbridge voltage up a notch. It's an old>90nm part and can take da volts. Too, an hour of Prime is>pretty brutal. An hour of Everest ought to tell a more real>world story.I already have (G)MCH at +0.1V.>>BTW, temp is definitely not the issue. It appears something's>getting some wear and tear. Might want to consider using that>speedstep function from here on out. I dug a little further on my CPU and motherboard re this. It seems Tc is 71C and Tjmax is 100C for the Q6600 G0, so I should be well within thermal limits from the CPU side of the equation. I did find out, however, that the motherboard seems to trigger thermal throttling at about 70C Tj, which is very pessimistic IMO - I should have a whole 30C to go!>Edit, >>1) Also notice your CPU volts. 1.37 won't keep a Q66 going at>3.6. I have to set my bios at 1.5 to get an actual 1.45. Under>load, it droops to ~ 1.42. That's 'bout where it needs to be.>That 68C Tj means the CPU is not even getting warmed up! You>have Lots of V-room. EasyTune5 shows my CPU temp a little higher at 1.39V under load. In the past it has run prime95 all night long at the Vcore and 3.5GHz. I'll give it another run tonight to see if that is still the case. >2) Your 12 volt rail is toast. 11.3v will cause ghostly havoc>and simply will not do! You need a new PS (or something).Everest is reporting much lower than EasyTune5 (and the BIOS), which shows 12.040V per the attached screenshot. http://forums.avsim.net/user_files/190628.jpg>3) Bump the ram volts to 2.2. That's where it's rated (and>what it needs) at 800Mhz. Actually, the RAM is rated at 1.9V. I believe the C4 stuff is what needs 2.1V or so. In any case, I have tried up to +0.3V and no change.Thanks for your ongoing help BTW.Gary

Share this post


Link to post
Share on other sites

Mobo throttling at 70C. Shame on it. Tell it to quit it . . . and don't take no guff! There might be a bios setting to shut that feature off. Darn, that's really intrusive. You can watch clock and the multi on everest's CPUID window. Run the stresser, watch temps and clock. What's happening? This really does not make sense, though. A Q6600 will Not run at 3.6 below 70Tj unless it's under water (or the ocean). I have a Thermalright Ultra 120, Skyth fan at 3500 RPM and the side panel off. My Q6600 at 3.6 runs in the mid/hi 70s, at least. Something's still not adding up. That's a huge split 12v buss split between everest and the easytune. Still have concern there. Need a 3rd vote. http://forums.avsim.net/user_files/190633.jpg

Share this post


Link to post
Share on other sites

>Mobo throttling at 70C. Shame on it. Tell it to quit it . . .>and don't take no guff! There might be a bios setting to shut>that feature off. Darn, that's really intrusive.There is. I can set Thermal Monitor 2 to be disabled in the BIOS and it doesn't clock back. I've got it disabled now.>>You can watch clock and the multi on everest's CPUID window.>Run the stresser, watch temps and clock. What's happening? If I have TM2 enabled and load the system up, she drops back from a 9X to a 6X multi a few minutes after a few of the cores hit a Tj of 70C. If I unload it for a few minutes, then reload it, the same pattern repeats. With TM2 disabled, the multi is 6X unloaded (as it should be with EIST and C1E doing its stuff) then stays on 9X when loaded.>This really does not make sense, though. A Q6600 will Not run>at 3.6 below 70Tj unless it's under water (or the ocean). I>have a Thermalright Ultra 120, Skyth fan at 3500 RPM and the>side panel off. My Q6600 at 3.6 runs in the mid/hi 70s, at>least. Something's still not adding up. >>That's a huge split 12v buss split between everest and the>easytune. Still have concern there. Need a 3rd vote. >I tried speedfan, but that gave me a kooky reading of something like 5.5V. -12V is even worse at -16.37V! Any other voltage monitoring utilities you know of that will work in Vista64?Edit: I found a program called Hardware Monitor that reports 12.1V on the 12V rail under load, 12.16V unloaded. Looks OK to me.Gary

Share this post


Link to post
Share on other sites

That sounds better. Now set idle Vcore to whatever it takes to maintain a loaded (drooped) Vcore of ~ 1.4v. Let 'er rip on everest for a bit. I'll bet it'll run there. Everest 1st, then on to Prime. Keep an eye on the Tjs. Around 80 is fine.

Share this post


Link to post
Share on other sites

The only trouble is Sam that even if I get 3.6GHz stable with said 1.4V actual core, it still doesn't solve my original boot problem. I've tried Vcore anything up to 1.6V @ 3.6GHz but she just won't budge on a cold boot :-hmmmGary

Share this post


Link to post
Share on other sites

Let's see: 1) Initial cold boot OK. 2) Reset (non-power down) Boots OK. 3) FULL power down, then (warmish) boot resets bios to defaults. Boots at 9 x 266 = 2.4 and all settings revert to default.4) From 2.4, Reset boot, then bios set 400 x 8 = 3.2 OK5) From 3.2, Reset boot, then bios set 400 x 9 = 3.6 OKAt this point all I can think of is to try it with a single stick of ram. If it's still doing it there, I'm really thinking mobo (Change the battery?). One of the power supplies or capacitors or some other mobo gizmo is giving up the ghost."But doctor, it hurts when I do dat." "Then don't do dat!"There is a workaround. Don't shut it off. For instance I use Vista's sleep mode and Never shut off my box. I ran a power meter on it and Sleep really does cut power use to virtually zero. Carbon footprint wise, this strategy is probably more power efficient than constant booting . . . or even the cost of a new mobo. How much power (carbon) is in a mobo? The Taiwanese 2nd shift mobo makers drive cars too . . . and that factory needs heat/cooling/lights/machinery/etc . . . and the shift needs pizza from time to time . . . and I just spent $100 for a tank of gas. Geeze. Virtual airplanes are gonna be all that's left.

Share this post


Link to post
Share on other sites

I'll give the single stick a go tomorrow morning. Although I am thinking that if the 3.2GHz and 3.6GHz boots both use exactly the same memory frequency of 800MHz, and the former works fine, then memory should not be the culprit. Nonetheless, I'll give it a shot!If it turns out the mobo is just plain fussy in its old age, then I'll end up either putting it to sleep as you suggest or just pulling back to 3.5GHz and be done with it.Gary

Share this post


Link to post
Share on other sites

Hi Guys,Slightly off topic, but I was always under the impression that C1E and Speedstep should be turned off when overclocking?Do you find it still works ok with an overclock enabled?I currently have my E6400 running at 3.2 GHz 24/7 (400x8). I might look at enabling these features again if it's no problem.Thanks,

Share this post


Link to post
Share on other sites

Sometimes the Only way I can get mime to boot (after and especially exuberant O/Cing session) is to boot with only one stick installed. I don't know why, but it's unrelated to anything I can imagine. However if it works with only one stick, that may indicate a mobo power issue. That information might not be helpful, other than to support the old-age conclusion. And I've been using sleep without an issue with a Q66@3.6 and speedstep enabled. It's really a convenience. I like running at 2.4 for emailing,etc (the power conscious warm fuzzy factor). In sleep, it uses virtually no more power than OFF, and power-ups are < 10 second non-events. I'll reboot maybe a couple times a week, or when things get weird. No problems. . . . 'cept until I installed that dumb GTX260. The driver disables the sleep function. It also disabled my 2nd Vcard. I'm sitting here looking at 2 dead monitors. It also cuts frame rates by 75% in window's mode. Unless they get this stuff fixed in 23 days (and counting) that thing's going back. It is not ready for prime-time and defiantly no help for FS.

Share this post


Link to post
Share on other sites

Alrighty, I just tried booting at 3.6GHz with one stick of RAM. It got to the first boot screen, but then quickly returned to its reboot to default behaviour. I even added in another 500W power supply just to run the mobo and it still won't drop this behaviour. As such, I now officially give up on 3.6GHz and will now have to go ALL the way back to 3.5GHz ;-). Thanks to all who provided input to this thread, especially the ever persistent and helpful Sam!Gary

Share this post


Link to post
Share on other sites

Oh darn! Well, my Abit is7 gave up last year. The old p4 is still a good internet machine. There were absolutely none around. I finally stumbled across an Abit Out-of-Warranty program. For $25 they sent me an only slightly used board. Still running fine. Maybe GB has a similar program.

Share this post


Link to post
Share on other sites