Archived

This topic is now archived and is closed to further replies.

BadKarmaPT

Pop up message is driving me crazy...

Recommended Posts

Hello,The message says "a network cable is unplugged" and it shows every second or two.A couple of days ago I started getting this annoying pop up message and I don't know what to do to get rid of it.I have two computers connected to the Internet by a router. The second computer doesn't have this problem (both running XP SP2).I noticed that if I disconnect the router and connect the cable modem directly to my PC the problem goes away.First thing I did was check the connectors and both look fine.Another thing I did was try every port in the router wihtout result. I also replaced the cable that goes from the router to my PC but that didn't work either.Can it be some problem with the router? I noticed that after a few hours of use the router becomes very hot. Never noticed if it was already like that before though. :-(If it is indeed the router shouldn't PC number two have the same problem?One this is certain, when the pop up message shows I loose connection to the Internet even if only for a few seconds. That's terrible when playing first person shooters online...Any thoughts?Thank you in advance.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>> "I noticed that if I disconnect the router and connect the cable modem directly to my PC the problem goes away."Routers can become flaky over time - sounds like you're ready for a new one. If you want to disable the popup message, go to the Local Area Connection properties window and uncheck the bottom box: "Notify me when this connection has little or no connectivity".Regards, Kendall#1: E6750@3.2GHZ/Coolermaster HyperTX2 Gigabyte P35-DS3L 4GB Ballistix Tracers PC6400 EVGA 8800GT - 174.74 beta Seagate 250GB 7200.11 CH Yoke/Pedals/Saitek Throttle Dual Monitor: Dell 2405/1905 #2: Dell 8400 3.2 H.T. 3GB PC4200 - X800XT Diamond Xtreme/Logitech X-530's

Share this post


Link to post
Share on other sites

Routers dieing a slow death I think........

Share this post


Link to post
Share on other sites

Or it could be the network card in the second PC.Go to the network adapter properties and turn off 'auto negotiation', then manually set a lower speed.It should work at 10mbps.I had the same thing happen to me once.

Share this post


Link to post
Share on other sites

Thank you everyone for your suggestions. I appreciate it. :-)I'll look into it.Regards,

Share this post


Link to post
Share on other sites